

<!DOCTYPE html>
<html>
    <head>
        <title>COVID-19 LATEST: Number of confirmed coronavirus cases in Donegal rises to 80 - DonegalLive.ie</title>
<meta name="description" content="Three more confirmed cases of Covid-19 in the county" />
<meta name="Keywords" content="Donegal,coronavirus,Covid-19,HSE" />
<meta name="news_keywords" content="Donegal,coronavirus,Covid-19,HSE" />
<meta name="sections" content="Coronavirus,News,Home" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_6.ico?v=1574167828000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_6.ico?v=1574167828000" type="image/x-icon" />

<base href="https://www.donegallive.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="COVID-19 LATEST: Number of confirmed coronavirus cases in Donegal rises to 80"      >
<meta property="og:description" content="Three more confirmed cases of Covid-19 in the county">
<meta property="og:image" content="https://www.donegallive.ie/resizer/600/315/true/1583753194882.PNG--covid_19_latest__number_of_confirmed_coronavirus_cases_in_donegal_rises_to_80.PNG?1583753194000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.donegallive.ie/news/coronavirus/532301/covid-19-latest-number-of-confirmed-coronavirus-cases-in-donegal-rises-to-80.html">
<meta property="fb:app_id" content="1152125154800425">
<meta property="twitter:title" content="COVID-19 LATEST: Number of confirmed coronavirus cases in Donegal rises to 80">
<meta property="twitter:description" content="Three more confirmed cases of Covid-19 in the county">
<meta property="twitter:url" content="https://www.donegallive.ie/news/coronavirus/532301/covid-19-latest-number-of-confirmed-coronavirus-cases-in-donegal-rises-to-80.html">
<meta property="twitter:image" content="https://www.donegallive.ie/resizer/600/315/true/1583753194882.PNG--covid_19_latest__number_of_confirmed_coronavirus_cases_in_donegal_rises_to_80.PNG?1583753194000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.donegallive.ie/resizer/600/315/true/1583753194882.PNG--covid_19_latest__number_of_confirmed_coronavirus_cases_in_donegal_rises_to_80.PNG?1583753194000" />
<meta itemprop="url" content="https://www.donegallive.ie/news/coronavirus/532301/covid-19-latest-number-of-confirmed-coronavirus-cases-in-donegal-rises-to-80.html" />
<link rel="canonical" href="https://www.donegallive.ie/news/coronavirus/532301/covid-19-latest-number-of-confirmed-coronavirus-cases-in-donegal-rises-to-80.html" /><meta property="articleID" content="532301">
    <meta property="datePublished" content="2020-04-04T16:55:59Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.donegallive.ie/news/coronavirus/532301/covid-19-latest-number-of-confirmed-coronavirus-cases-in-donegal-rises-to-80.html","mainEntityOfPage":"https://www.donegallive.ie/news/coronavirus/532301/covid-19-latest-number-of-confirmed-coronavirus-cases-in-donegal-rises-to-80.html","headline":"COVID-19 LATEST: Number of confirmed coronavirus cases in Donegal rises to 80","text":"The number of Covid-19 cases in Donegal has risen by three. The total number of cases in Donegal now stands at 80, up from 77 the day before.   The total number of deaths nationally rises to 137, with a total number of cases now at 4,604.                                ","keywords":"Donegal,coronavirus,Covid-19,HSE","articleSection":"Coronavirus","publisher":{"@type":"Organization","name":"DonegalLive.ie","logo":{"@type":"ImageObject","url":"https://www.donegallive.ie/images/logos/6/logo_colored.jpg"}},"image":{"contentUrl":"https://www.donegallive.ie/resizer/-1/-1/true/1583753194882.PNG--.PNG?1583753194000","url":"https://www.donegallive.ie/resizer/-1/-1/true/1583753194882.PNG--.PNG?1583753194000","@type":"ImageObject"},"author":{"@type":"Person","name":"Staff Reporter"},"dateCreated":"2020-04-04T16:55:44Z","dateModified":"2020-04-04T16:55:44Z","datePublished":"2020-04-04T16:55:59Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 6;
virtualcmsPageInfo.domainId = 22;
virtualcmsPageInfo.channelName = 'DonegalLive';
virtualcmsPageInfo.sectionId = 1103;
virtualcmsPageInfo.sectionName = 'Coronavirus';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Donegallive';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.donegallive.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'COVID-19 LATEST: Number of confirmed coronavirus cases in Donegal rises to 80';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2020-04-04 18:55';
virtualcmsPageInfo.article.author = 'Staff Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.donegallive.ie/news/coronavirus/532301/covid-19-latest-number-of-confirmed-coronavirus-cases-in-donegal-rises-to-80.html';

</script>
<script type="text/javascript" src="https://www.donegallive.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.donegallive.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-152961973-1"></script>


<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-152961973-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-152961973-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();
    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();
    googletag.defineSlot('/327481562/iconic/donegallive', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/donegallive', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
googletag.defineSlot('/327481562/iconic/donegallive', [728, 90], 'div-gpt-ad-add-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb3");
    googletag.defineSlot('/327481562/iconic/donegallive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/donegallive', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/donegallive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
googletag.defineSlot('/327481562/iconic/donegallive', [300, 250], 'div-gpt-ad-mpu4').addService(googletag.pubads()).setTargeting("pos","mpu4");
googletag.defineSlot('/327481562/iconic/donegallive', [300, 250], 'div-gpt-ad-mpu5').addService(googletag.pubads()).setTargeting("pos","mpu5");
googletag.defineSlot('/327481562/iconic/donegallive', [300, 250], 'div-gpt-ad-mpu6').addService(googletag.pubads()).setTargeting("pos","mpu6");
googletag.defineSlot('/327481562/iconic/donegallive', [300, 250], 'div-gpt-ad-mpu7').addService(googletag.pubads()).setTargeting("pos","mpu7");
    googletag.defineSlot('/327481562/iconic/donegallive', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/donegallive', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/donegallive', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>

<link href="https://fonts.googleapis.com/css?family=Archivo+Black&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Crimson+Text:400,600,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Oswald:200,300,400,500,600,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Ropa+Sans&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Muli:400,600,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700,900&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700&display=swap" rel="stylesheet">
<meta name="google-signin-clientid" content="257875244581-pm9hevam1t8uu1f6f5vns83ka3ib4i16.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.donegallive.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.donegallive.ie/articolo.jsp?idarticolo=532301&amp=false';
      var fb_appId = '1152125154800425';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.donegallive.ie/articolo.jsp?idarticolo=532301&amp=false';
    </script>
    <script type="text/javascript" src="https://www.donegallive.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.donegallive.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.donegallive.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.donegallive.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191800.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(869);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.donegallive.ie/css/style_site.css?v=1574181853000" rel="stylesheet" type="text/css" />        
          <link href="https://www.donegallive.ie/css/style_site_6.css?v=1580724100000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.donegallive.ie/css/ico_new_article_standard_donegal_css.jsp?v=1582796906000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="donegallive macrosection_donegallive section_coronavirus ">
    
<link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/don_header_css.jsp?v=1574094953000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                <div class="spacer t_15"></div>
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-sm-9 col-md-8">
                
        
                    <div class="menu vc_top_header" id="box_7c95300f-fd1e-4b83-ab90-f4fb444f131b">
                    <ul class="menu_1">
<li class="sponsored-content sezione_1069 sezione">
<a  href="https://www.donegallive.ie/section/1069/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="jobs sezione_1039 sezione">
<a  href="https://www.donegallive.ie/section/1039/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_578 sezione">
<a  href="https://www.donegallive.ie/section/578/motoring"  ><span>Motoring</span></a>
</li>
<li class="property sezione_809 sezione">
<a  href="https://www.donegallive.ie/section/809/property"  ><span>Property</span></a>
</li>
<li class="buy-edition sezione_1048 sezione">
<a rel="nofollow" href="http://epaper.donegallive.ie/iconic/newsstand/title/donegaldemocratmonday" onclick="window.open(this.href,'',''); return false" ><span>Buy Edition</span></a>
</li>
<li class="supplements sezione_466 sezione">
<a rel="nofollow" href="http://epaper.donegaldemocrat.ie/iconic/newsstand/title/donegaldemocratdaily" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="archive sezione_1050 pagina-bianca">
<a  href="https://www.donegallive.ie/section/1050/archive"  ><span>Archive</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-sm-3 col-md-4">
                <div class="pull-right contact_details">
                    <p class="contact_text">Contact</p>
                    <div class="cont_dynamic_button vc_contactus" >
            
            <a href="https://www.donegallive.ie/section/455/contact-us"  target="_blank">
              <img src="upload/1562146093088.png" alt="1562146093088" title="">
              </a>
        </div><!-- CACHED -->

                    <div class="email_button">
                        <a href = "mailto: editorial@donegaldemocrat.com"><img src="https://www.limerickleader.ie/userUpload/envelope1.png"></a>
                    </div>
                </div>
            </div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid middle_header">
    <div class="container middle_header">
        <div class="row">
            <div class="col-md-9 col-sm-9">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.donegallive.ie/">
          <img  alt="Home" title="Home" src="images/logos/6/logo_colored.jpg?v=1574095071000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
            <div class="col-md-3 col-sm-3 no_padding_right">
                <div class="spacer t_30"></div>
                <div class="col-md-12">
                    
                </div>
                <div class="col-md-12">
                    <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://twitter.com/DonegalLiveNews"  target="_blank">
              <img src="upload/1574078247731.png" alt="1574078247731" title="">
              </a>
        </div><!-- CACHED -->


<!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://www.facebook.com/DonegalLive.ie/"  target="_blank">
              <img src="upload/1574078218526.png" alt="1574078218526" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://www.instagram.com/donegallive/"  target="_blank">
              <img src="upload/1574078368768.png" alt="1574078368768" title="">
              </a>
        </div><!-- CACHED -->

                </div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head">
    <div class="container">
        <div class="row">
            <div class="col-md-12 no_padding_left">
                
        
                    <div class="menu vc_menu_header2" id="box_146318b2-7c10-4198-8c2d-06619999ae4f">
                    <ul class="menu_1">
<li class="home sezione_88 index">
<a  href="https://www.donegallive.ie/"  >
<span>Home</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more on DonegalLIve.ie.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="news sezione_110 sezione">
<a  href="https://www.donegallive.ie/section/110/news"  >
<span>News</span>
<p class="vc_menu_description">The latest Donegal News, Business and Sport - DonegalLive.ie</p></a>
</li>
<li class="sport sezione_109 sezione">
<a  href="https://www.donegallive.ie/section/109/sport"  >
<span>Sport</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="coronavirus attivo selezionato sezione_1103 sezione">
<a  href="https://www.donegallive.ie/section/1103/coronavirus"  >
<span>Coronavirus</span>
</a>
</li>
<li class="what-s-on sezione_395 sezione">
<a  href="https://www.donegallive.ie/section/395/what-s-on"  >
<span>What's On</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="business sezione_154 sezione">
<a  href="https://www.donegallive.ie/section/154/business"  >
<span>Business</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="features sezione_153 sezione">
<a  href="https://www.donegallive.ie/section/153/features"  >
<span>Features</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="deaths sezione_518 sezione">
<a  href="https://www.donegallive.ie/section/518/deaths"  >
<span>Deaths</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="contact-us sezione_455 pagina-bianca">
<a  href="https://www.donegallive.ie/section/455/contact-us"  >
<span>Contact us</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_4ae6b33755ed45cf951b730586075ff5 = undefined;
                            
                            $('#box_146318b2-7c10-4198-8c2d-06619999ae4f ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_4ae6b33755ed45cf951b730586075ff5 != 'undefined') {
                                    $('#box_146318b2-7c10-4198-8c2d-06619999ae4f .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_4ae6b33755ed45cf951b730586075ff5.code);
                                    incrementAdvImpression(bannerbox_4ae6b33755ed45cf951b730586075ff5.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                <div class=pull-right>
                    <div class="spacer t_10"></div>
                    
<div class="cerca vc_search_horizontal2" id="cerca95ffa80e-f96d-4b1c-9275-c41b5264131d" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="6" />
            
            <input type="hidden" name="idcanalericerca" value="6" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca95ffa80e-f96d-4b1c-9275-c41b5264131d input[name="q"]').example('|');
      
      $('#cerca95ffa80e-f96d-4b1c-9275-c41b5264131d form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca95ffa80e-f96d-4b1c-9275-c41b5264131d input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal2').click(function(event) {
            $('.vc_search_horizontal2 form').animate({width:'toggle'},350);
            $('.vc_search_horizontal2 .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
                </div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->

<script>
window.onscroll = function() {myFunction()};

var header = document.getElementById("sticky_head");


var sticky = header.offsetTop + 142;

function myFunction() {
  if (window.pageYOffset > sticky) {
    header.classList.add("sticky");
  } else {
    header.classList.remove("sticky");
  }
}
</script>



    <div class="row all_content_mobile">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/donegal_democrat.js"></script><script type="text/javascript">incrementAdvImpression(1674);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-12">
                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90_3 " format="leaderboard_728x90_3" ><img src='upload/1561712472341.png' alt='' /><script type="text/javascript">incrementAdvImpression(1736);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.donegallive.ie/section/87/donegallive">Donegallive</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_1103 coronavirus">
                                <a href="https://www.donegallive.ie/section/1103/coronavirus">Coronavirus</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                        <div class="spacer t_15"></div>
                    </div>
                    <div class="vc_cont_article_body">
    


    <div class="vc_article_new_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">COVID-19 LATEST: Number of confirmed coronavirus cases in Donegal rises to 80</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Three more confirmed cases of Covid-19 in the county</h2>
    </div>  


    <div class="spacer t_15"></div>
    <div class="row">
        


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_12be94c0-2fd5-4461-a8a4-5274f891a1c2">                
            <meta itemprop="thumbnailUrl" content="https://www.donegallive.ie/resizer/835/603/true/1583753194882.PNG--hse_approved_ways_to_protect_yourself_and_others_against_the_coronavirus_.PNG?1583753194000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="HSE approved ways to protect yourself and others against the Coronavirus " src="resizer/835/603/true/1583753194882.PNG--hse_approved_ways_to_protect_yourself_and_others_against_the_coronavirus_.PNG?1583753194000" alt="HSE approved ways to protect yourself and others against the Coronavirus " height="603" width="835" />
                        <p class="didascalia">Coronavirus</p>
                    </div>
                </div>
    </div>  


        <div class="spacer t_15"></div>
        <div class="contents_author_byline">
            <div class="author_byline">
                <div class="col-md-6 col-lg-6  author_and_date">
                    


    <div class="vc_article_new_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Staff Reporter</p></div><p itemprop="datePublished" class="data_articolo data">18:55:59 4 Apr 2020</p>
    </div>  


                </div>
                <div class="col-md-6 col-lg-6 share_content">
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 532301 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </div>
            </div>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <!--Tags Schede-->
            <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
            


    <div class="vc_article_tag">
    
    </div>  

    
            <!--End Tags Schede-->
        </div>
    </div><!--row-->
    <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            





            <div class="vc_box_attached_images">
                
            </div>
            


    <div class="vc_article_body_new vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The number of Covid-19 cases in Donegal has risen by three.</p> 
<p>The total number of cases in Donegal now stands at 80, up from 77 the day before.<br />&nbsp;<br />The total number of deaths nationally rises to 137, with a total number of cases now at 4,604.</p> 
<p><br />&nbsp;<br />&nbsp;<br />&nbsp;<br />&nbsp;<br />&nbsp;<br />&nbsp;<br />&nbsp;<br />&nbsp;<br />&nbsp;<br />&nbsp;<br />&nbsp;<br />&nbsp;<br />&nbsp;<br />&nbsp;<br />&nbsp;<br />&nbsp;</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script>
                  </div>
    </div>  


            <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
                

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

            </div>
            


    <div class="vc_article_body_new vc_article">
    
    </div>  

            
        </div>    
    </div><!--row-->
</div><!--vc_cont_article_body-->
                    <div class="spacer t_15"></div>
                    <div class="text_edit vc_textedit_article_page">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Donegal Live editorial team any time. To contact Donegal Democrat and Donegal People's Press, email <a href="mailto:editorial@donegaldemocrat.ie">editorial@donegaldemocrat.ie</a> To contact Donegal Post, email <a href="mailto:editor@donegalpost.com">editor@donegalpost.com</a> To contact Inish Times, email <a href="mailto:editor@inishtimes.com">editor@inishtimes.com.</a></p>
</div>

                    <div class="spacer t_15"></div>
                    <div class="scroll_test">
                        
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    </div>
                    <div class="spacer t_15"></div>
                    




                </div>
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
<div class="spacer t_25"></div>
<div id="myCarousel" class="carousel slide">

    <!-- Menu -->
      <ol class="carousel-indicators">
        <li data-target="#myCarousel" data-slide-to="0" class="active"></li>
        <li data-target="#myCarousel" data-slide-to="1"></li>
        <li data-target="#myCarousel" data-slide-to="2"></li>
      </ol>
    
    <!-- Items -->
    <div class="carousel-inner">
      
        <!-- Item 1 -->
        <div class="item active">
            <div class="carousel_container">
                <div class="col-md-12 send_content_area">
                    <p>Get involved with the news in your community</p>
                    
<div class="cont_dynamic_button vc_send_content" >
            
            <a href="https://www.donegallive.ie/section/612/send-us-your-news"  target="_blank">Send us your news</a>
        </div><!-- CACHED -->

                </div>
            </div>
        </div>
      
        <!-- Item 2 -->
        <div class="item">
            <div class="carousel_container">
                <div class="col-md-12 send_content_area">
                    <p>Sign up to our newsletter</p>
                    <div class="cont_dynamic_button vc_newsletter" >
            
            <a href="https://www.donegallive.ie/register?idcanale=6&callback_url="  target="_blank">Register Here</a>
        </div><!-- CACHED -->

                </div>  
            </div>
        </div>
      
        <!-- Item 3 -->
        <div class="item">
            <div class="carousel_container">
                <div class="col-md-12 send_content_area">
                    <p>Buy a digital edition</p>
                    
<div class="cont_dynamic_button vc_digitaledition" >
            
            <a href="http://epaper.donegallive.ie/iconic/newsstand/title/donegaldemocratmonday"  target="_blank">Buy a digital edition</a>
        </div><!-- CACHED -->

                </div>
            </div>
        </div>
    </div>
</div>

<script>
    $(function () {
    $('#myCarousel').carousel({
        interval:7000,
        pause: "false"
    });
});
</script>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="spacer t_25"></div>
<div class="top_videos_section">
    <div class="col-md-12 most_popular no_padding_left">
        <p>Multimedia</p>
    </div>
    
    

                
    <div class="spacer t_15"></div>
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_multimedia vc_macro_section_home vc_macro_section_donegallive multimedia video cms_article "
           id="box_f3a81c12-d1e0-4349-9465-8d2d5c208362"  articleid="532280"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/multimedia/532280/watch-if-we-can-t-go-to-letterkenny-then-letterkenny-can-come-to-us.html"><img class="lazy" alt="WATCH: If we can't go to Letterkenny then Letterkenny can come to us" title="WATCH: If we can't go to Letterkenny then Letterkenny can come to us" data-original="https://www.donegallive.ie/resizer/165/93/true/9a68837a7a576f2bcefc30685bf6c179.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/multimedia/532280/watch-if-we-can-t-go-to-letterkenny-then-letterkenny-can-come-to-us.html">WATCH: If we can't go to Letterkenny then Letterkenny can come to us</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_multimedia vc_macro_section_home vc_macro_section_donegallive multimedia video cms_article "
           id="box_d185c179-bbb4-4f35-99fd-7a0e968889af"  articleid="532182"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/multimedia/532182/opinion-drawing-with-don-exactly-the-kind-of-focus-care-and-gentle-encouragement-we-need.html"><img class="lazy" alt="Drawing with Don is the perfect tonic for these troubled times" title="Drawing with Don is the perfect tonic for these troubled times" data-original="https://www.donegallive.ie/resizer/165/93/true/1585937892699.jpg--.jpg?1585937892000"  width="165" height="93"></a>
			
			<p class="didascalia">Drawing with Don is the perfect tonic for these troubled times</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/multimedia/532182/opinion-drawing-with-don-exactly-the-kind-of-focus-care-and-gentle-encouragement-we-need.html">WATCH: Drawing With Don - the perfect tonic for these troubled times</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_multimedia vc_macro_section_home vc_macro_section_donegallive multimedia video cms_article "
           id="box_0f17ad56-e8f9-44f2-9157-6691f31beadf"  articleid="532120"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/multimedia/532120/watch-stephen-rea-tells-incredible-story-of-donegal-communitys-battle-against-poverty-and-emigration.html"><img class="lazy" alt="WATCH: Stephen Rea tells incredible story of Donegal community&rsquo;s battle against poverty and emigration" title="WATCH: Stephen Rea tells incredible story of Donegal community&rsquo;s battle against poverty and emigration" data-original="https://www.donegallive.ie/resizer/165/93/true/1585927187215.jpg--.jpg?1585927187000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/multimedia/532120/watch-stephen-rea-tells-incredible-story-of-donegal-communitys-battle-against-poverty-and-emigration.html">WATCH: Stephen Rea tells incredible story of Donegal community’s battle against poverty and emigration</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_multimedia vc_macro_section_home vc_macro_section_donegallive multimedia video cms_article "
           id="box_5765a2a8-df6b-42d0-a918-588dce432e97"  articleid="532095"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/multimedia/532095/watch-urgent-appeal-to-help-homeless-people-in-the-donegal-and-the-north-west.html"><img class="lazy" alt="WATCH: Urgent appeal to help homeless people in the Donegal and the north west" title="WATCH: Urgent appeal to help homeless people in the Donegal and the north west" data-original="https://www.donegallive.ie/resizer/165/93/true/11757954-Simon40secradioCOVIDResponses_1mp4.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">North West Simon needs your support in helping homeless people</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/multimedia/532095/watch-urgent-appeal-to-help-homeless-people-in-the-donegal-and-the-north-west.html">WATCH: Urgent appeal to help homeless people in Donegal and the north west</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_multimedia vc_macro_section_home vc_macro_section_donegallive multimedia video cms_article "
           id="box_415d220e-942e-4837-bee2-951208c22de9"  articleid="531902"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/multimedia/531902/watch-plea-for-donegal-people-in-video-message-from-luh-intensive-care-consultant.html"><img class="lazy" alt="Video from LUH intensive care consultant" title="Video from LUH intensive care consultant" data-original="https://www.donegallive.ie/resizer/165/93/true/1945789-q4FjV7st769imADgmp4.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">Video message from LUH intensive care consultant</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/multimedia/531902/watch-plea-for-donegal-people-in-video-message-from-luh-intensive-care-consultant.html">WATCH: Plea for Donegal people in video message from LUH intensive care consultant</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_multimedia vc_macro_section_home vc_macro_section_donegallive multimedia video cms_article "
           id="box_89feac18-2500-419a-8ab2-dcba307df2f0"  articleid="530459"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/multimedia/530459/watch-a-poignant-sight-at-knock-airport-as-last-scheduled-flight-departs.html"><img class="lazy" alt="Last plane leaves Knock airport" title="Last plane leaves Knock airport" data-original="https://www.donegallive.ie/resizer/165/93/true/2632078-Knockplanemp4.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">Last plane leaves Knock airport - for now</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/multimedia/530459/watch-a-poignant-sight-at-knock-airport-as-last-scheduled-flight-departs.html">WATCH: A poignant sight at Knock Airport as last scheduled flight departs</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    

    

    
</div>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      
<div class="spacer t_15"></div>

<div class="most_popular_section">
    <div class="col-md-12 most_popular no_padding_left">
        <p>Most Popular</p>
    </div>
    

    <div class="spacer t_15"></div>
    


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos1 null DerryNow vc_section_news vc_macro_section_derrynow news articolo cms_article "
           id="box_101990c4-ff49-4dc8-b400-7a27c54a9743"  articleid="530058"  vcpos="201"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.derrynow.com/news/news/530058/anyone-thinking-of-visiting-donegal-this-weekend-has-been-warned-that-they-will-be-turned-away-from-beaches.html"><img class="lazy" alt="Update: Anyone thinking of visiting Donegal this weekend has been warned that there may be restrictions at beaches" title="Update: Anyone thinking of visiting Donegal this weekend has been warned that there may be restrictions at beaches" data-original="https://www.donegallive.ie/resizer/165/93/true/imported_images/35f82445695243c8f50796e5f994a522.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">Restrictions could be in place amid concerns about adhering to social distancing</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.derrynow.com/news/news/530058/anyone-thinking-of-visiting-donegal-this-weekend-has-been-warned-that-they-will-be-turned-away-from-beaches.html">Update: Anyone thinking of visiting Donegal this weekend has been warned that there may be restrictions at beaches</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos2 null DonegalLive vc_section_multimedia vc_macro_section_home vc_macro_section_donegallive multimedia video cms_article "
           id="box_4afd2ad5-3c8d-4cb6-9ae1-46ccd3abdf02"  articleid="531902"  vcpos="202"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/multimedia/531902/watch-plea-for-donegal-people-in-video-message-from-luh-intensive-care-consultant.html"><img class="lazy" alt="Video from LUH intensive care consultant" title="Video from LUH intensive care consultant" data-original="https://www.donegallive.ie/resizer/165/93/true/1945789-q4FjV7st769imADgmp4.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">Video message from LUH intensive care consultant</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/multimedia/531902/watch-plea-for-donegal-people-in-video-message-from-luh-intensive-care-consultant.html">WATCH: Plea for Donegal people in video message from LUH intensive care consultant</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos3 null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_90364d2d-e83a-40a0-be38-889ac735a892"  articleid="531194"  vcpos="203"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/531194/donegal-firm-to-remain-open-despite-calls-to-close-due-to-covid-19-pandemic.html"><img class="lazy" alt="E&amp;I Engineering" title="E&amp;I Engineering" data-original="https://www.donegallive.ie/resizer/165/93/true/1585729967150.jpg--.jpg?1585729967000"  width="165" height="93"></a>
			
			<p class="didascalia">Donegal-based E&amp;I Engineering</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/531194/donegal-firm-to-remain-open-despite-calls-to-close-due-to-covid-19-pandemic.html">Donegal firm to remain open despite calls to close due to Covid-19 pandemic</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos4 null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_3c34c592-6613-4082-9450-e88ffa168120"  articleid="530804"  vcpos="204"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/530804/woman-s-body-found-in-ballybofey.html"><img class="lazy" alt="Woman's body found in Ballybofey" title="Woman's body found in Ballybofey" data-original="https://www.donegallive.ie/resizer/165/93/true/1585592767462.jpg--.jpg?1585592767000"  width="165" height="93"></a>
			
			<p class="didascalia">Body of woman discovered in Ballybofey</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/530804/woman-s-body-found-in-ballybofey.html">Woman's body found in Ballybofey</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos5 null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_9fba80b4-f430-4f35-a4b2-b2c93bca6e4c"  articleid="530121"  vcpos="205"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/530121/shock-and-sadness-at-news-of-the-death-of-frank-larkin-letterkenny.html"><img class="lazy" alt="Frank Larkin" title="Frank Larkin" data-original="https://www.donegallive.ie/resizer/165/93/true/1585334297738.jpg--.jpg?1585334297000"  width="165" height="93"></a>
			
			<p class="didascalia">Frank Larkin whose death took place on Friday </p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/530121/shock-and-sadness-at-news-of-the-death-of-frank-larkin-letterkenny.html">Shock and sadness at news of the death of Frank Larkin, Letterkenny</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos6 null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_572b30fc-a4bc-41bd-b316-b82318d9f5d3"  articleid="531440"  vcpos="206"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/531440/major-increase-in-donegal-coronavirus-figures.html"><img class="lazy" alt="Major increase in Donegal coronavirus figures" title="Major increase in Donegal coronavirus figures" data-original="https://www.donegallive.ie/resizer/165/93/true/1583753194882.PNG--.PNG?1583753194000"  width="165" height="93"></a>
			
			<p class="didascalia">Coronavirus</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/531440/major-increase-in-donegal-coronavirus-figures.html">Major increase in Donegal coronavirus figures - number of cases reaches 63</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos7 null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_656e2687-ae95-40a8-b389-e35887d39948"  articleid="529427"  vcpos="207"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/529427/death-of-well-known-former-donegal-hotelier.html"><img class="lazy" alt="Death&nbsp; of well&nbsp; known&nbsp; former Donegal hotelier" title="Death&nbsp; of well&nbsp; known&nbsp; former Donegal hotelier" data-original="https://www.donegallive.ie/resizer/165/93/true/1585211572241.jpg--.jpg?1585211572000"  width="165" height="93"></a>
			
			<p class="didascalia">The late Willie Mhic&iacute; Gallagher</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/529427/death-of-well-known-former-donegal-hotelier.html">Death&nbsp; of well&nbsp; known&nbsp; former Donegal hotelier</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos8 null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_61771d2a-cdd1-4d40-9bb0-db35f850dad3"  articleid="530194"  vcpos="208"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/530194/full-list-of-essential-workers-will-be-published-in-the-morning-saturday.html"><img class="lazy" alt="Full list of essential workers will be published in the morning (Saturday)" title="Full list of essential workers will be published in the morning (Saturday)" data-original="https://www.donegallive.ie/resizer/165/93/true/2017/10/04131543/Water-leaks-leaking-e1530172333271.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/530194/full-list-of-essential-workers-will-be-published-in-the-morning-saturday.html">Full list of essential workers will be published in the morning (Saturday)</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos9 null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_637959c2-cb87-4c91-8e91-dcb78b06a990"  articleid="529400"  vcpos="209"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/529400/lidl-puts-plans-to-close-donegal-store-on-hold-due-to-covid-19-crisis.html"><img class="lazy" alt="Lidl postpones closure of Donegal store" title="Lidl postpones closure of Donegal store" data-original="https://www.donegallive.ie/resizer/165/93/true/1585167304951.JPG--.JPG?1585167304000"  width="165" height="93"></a>
			
			<p class="didascalia">Lidl postpones closure of Donegal store</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/529400/lidl-puts-plans-to-close-donegal-store-on-hold-due-to-covid-19-crisis.html">Lidl puts plans to close Donegal store on hold due to Covid-19 crisis</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos10 null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_c067a38e-d2f3-4414-8af6-3b464a40b735"  articleid="531459"  vcpos="210"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/531459/donegal-covid-19-test-centres-closed-due-to-shortage-of-testing-kits.html"><img class="lazy" alt="Donegal Covid-19 test centres closed due to shortage of testing kits" title="Donegal Covid-19 test centres closed due to shortage of testing kits" data-original="https://www.donegallive.ie/resizer/165/93/true/1585795157881.jpg--.jpg?1585795157000"  width="165" height="93"></a>
			
			<p class="didascalia">Donegal Covid-19 test centre at Ballyshannon's Lakeside Centre under construction before its temporary closure due to lack of test kits</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/531459/donegal-covid-19-test-centres-closed-due-to-shortage-of-testing-kits.html">Donegal Covid-19 test centres closed due to shortage of testing kits</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_most_popular_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    
    
    
    

</div>

<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id='div-gpt-ad-mpu4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1743);</script>
</div>
      
      
      
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/dgldemocrat" data-widget-id="687991855053668352">Tweets by @dgldemocrat</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(930);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->
<div class="spacer t_25"></div>
<div class="align_display">
    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_5  vc_mb_25" format="rectangle_300x250_5" ><div id='div-gpt-ad-mpu5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu5'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1744);</script>
</div>
      
      
      
</div>




                </div>
            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                <div class="top_spacer">
    <div class="spacer t_30"></div>
</div>
<div class="container tablet_view_width right_padding align_display">
    <div class"col-md-12">
        <p class="more_news_title">More News</p>
        <div class="spacer t_15"></div>
    </div>
    <div class="col-md-6 no_padding_left no_padding_right">
        

        <div class="col-md-12 no_padding_left">
            


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null DonegalLive vc_section_coronavirus vc_macro_section_donegallive coronavirus articolo cms_article "
           id="box_62f4d08d-5e1c-49f4-ac34-1cb0c71a118e"  articleid="532301"  vcpos="701"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/coronavirus/532301/covid-19-latest-number-of-confirmed-coronavirus-cases-in-donegal-rises-to-80.html"><img class="lazy" alt="COVID-19 LATEST: Number of confirmed coronavirus cases in Donegal rises to 80" title="COVID-19 LATEST: Number of confirmed coronavirus cases in Donegal rises to 80" data-original="https://www.donegallive.ie/resizer/750/421/true/1583753194882.PNG--.PNG?1583753194000"  width="750" height="421"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/1103/coronavirus">Coronavirus</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/coronavirus/532301/covid-19-latest-number-of-confirmed-coronavirus-cases-in-donegal-rises-to-80.html">COVID-19 LATEST: Number of confirmed coronavirus cases in Donegal rises to 80</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
            <div class="spacer t_15"></div>
        </div>
    </div>
    <div class="col-md-6 no_padding_left">
        <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_coronavirus vc_macro_section_donegallive coronavirus articolo cms_article "
           id="box_7f692f8a-d809-4fa9-86c3-e4b57b929275"  articleid="532298"  vcpos="702"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/coronavirus/532298/covid-19-latest-figures-confirm-that-there-have-been-17-more-deaths-in-the-republic.html"><img  alt="Covid-19: Latest figures confirm that there have been 17 more deaths in the Republic" title="Covid-19: Latest figures confirm that there have been 17 more deaths in the Republic" src="https://www.donegallive.ie/resizer/165/93/true/1583753194882.PNG--.PNG?1583753194000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/1103/coronavirus">Coronavirus</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/coronavirus/532298/covid-19-latest-figures-confirm-that-there-have-been-17-more-deaths-in-the-republic.html">Covid-19: Latest figures confirm that there have been 17 more deaths in the Republic</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_donegal-life vc_macro_section_news vc_macro_section_donegallive donegallife articolo cms_article "
           id="box_151cad55-83ff-463c-a418-e89c30bd3789"  articleid="532288"  vcpos="703"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/donegal-life/532288/all-versions-of-the-truth-its-just-the-beginning-for-donegal-s-michael-gillespie.html"><img  alt="Michael Gillespie " title="Michael Gillespie " src="https://www.donegallive.ie/resizer/165/93/true/1586014381402.jpg--.jpg?1586014381000"  width="165" height="93"></a>
			
			<p class="didascalia">From stage to online: Donegal's Michael Gillespie </p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/722/donegal-life">Donegal Life</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/donegal-life/532288/all-versions-of-the-truth-its-just-the-beginning-for-donegal-s-michael-gillespie.html">All Versions of the Truth - it’s just the beginning for Donegal's Michael Gillespie</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_multimedia vc_macro_section_home vc_macro_section_donegallive multimedia video cms_article "
           id="box_4b3c6361-6377-434e-8a9d-5411f0acb51f"  articleid="532280"  vcpos="704"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/multimedia/532280/watch-if-we-can-t-go-to-letterkenny-then-letterkenny-can-come-to-us.html"><img class="lazy" alt="WATCH: If we can't go to Letterkenny then Letterkenny can come to us" title="WATCH: If we can't go to Letterkenny then Letterkenny can come to us" data-original="https://www.donegallive.ie/resizer/165/93/true/9a68837a7a576f2bcefc30685bf6c179.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/625/multimedia">Multimedia</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/multimedia/532280/watch-if-we-can-t-go-to-letterkenny-then-letterkenny-can-come-to-us.html">WATCH: If we can't go to Letterkenny then Letterkenny can come to us</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
<div class="spacer t_10"></div>
<div class="container tablet_view_width no_padding_right align_display">
    <div class="col-md-6 no_padding_left">
        <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_88f113c5-56dd-4be0-922b-c0c6c41e6927"  articleid="532277"  vcpos="705"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/532277/three-men-arrested-following-high-speed-chase-along-donegal-border.html"><img  alt="Three men arrested following high speed chase along Donegal border" title="Three men arrested following high speed chase along Donegal border" src="https://www.donegallive.ie/resizer/165/93/true/2018/11/16082302/Garda%C3%AD.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">Garda&iacute; arrest three men after high speed chase along Donegal border</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/110/news">News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/532277/three-men-arrested-following-high-speed-chase-along-donegal-border.html">Three men arrested following high speed chase along Donegal border</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_coronavirus vc_macro_section_donegallive coronavirus articolo cms_article "
           id="box_b7c9a3a9-d095-4fc5-9616-71d188593684"  articleid="532276"  vcpos="706"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/coronavirus/532276/minister-for-health-announces-enhanced-measures-to-support-nursing-home-residents-in-response-to-covid-19.html"><img  alt="Minister for Health announces enhanced measures to support nursing home residents in response to Covid-19" title="Minister for Health announces enhanced measures to support nursing home residents in response to Covid-19" src="https://www.donegallive.ie/resizer/165/93/true/1505029861993.jpg--.jpg?1505029862000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/1103/coronavirus">Coronavirus</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/coronavirus/532276/minister-for-health-announces-enhanced-measures-to-support-nursing-home-residents-in-response-to-covid-19.html">Minister for Health announces enhanced measures to support nursing home residents in response to Covid-19</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_inishowen vc_macro_section_news vc_macro_section_donegallive inishowen gallery cms_article "
           id="box_59fb43e8-e638-41e4-93cb-38f7b598e0b3"  articleid="532257"  vcpos="707"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/gallery/inishowen/532257/flashback-st-oran-s-national-school-25th-anniversary-2009.html"><img class="lazy" alt="FLASHBACK: St Oran's National School 25th anniversary 2009" title="FLASHBACK: St Oran's National School 25th anniversary 2009" data-original="https://www.donegallive.ie/resizer/165/93/true/1585994777760.jpg--.jpg?1585994788000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/667/inishowen">Inishowen</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/gallery/inishowen/532257/flashback-st-oran-s-national-school-25th-anniversary-2009.html">FLASHBACK: St Oran's National School 25th anniversary 2009</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div><!-- col-md-6 -->
    <div class="hidden-md hidden-lg">
        <div class="spacer t_10"></div>
    </div>
    <div class="col-md-6 no_padding_left no_padding_right">
        <div class="col-md-12 no_padding_left">
            


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null DonegalLive vc_section_south-donegal vc_macro_section_news vc_macro_section_donegallive southdonegal gallery cms_article "
           id="box_f7469389-d58c-4c4b-8abf-03e7c4b119af"  articleid="532255"  vcpos="708"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/gallery/south-donegal/532255/gallery-can-you-see-yourself-as-we-take-a-trip-down-memory-lane.html"><img class="lazy" alt="GALLERY: Can you see yourself as we take a trip down memory lane" title="GALLERY: Can you see yourself as we take a trip down memory lane" data-original="https://www.donegallive.ie/resizer/750/421/true/1585993406932.jpg--.jpg?1585993417000"  width="750" height="421"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/664/south-donegal">South Donegal</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/gallery/south-donegal/532255/gallery-can-you-see-yourself-as-we-take-a-trip-down-memory-lane.html">GALLERY: Can you see yourself as we take a trip down memory lane</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
            <div class="spacer t_15"></div>
        </div>
    </div><!-- col-md-6 -->
    

</div><!--row-->
<div class="spacer t_20"></div>






                <div class="spacer t_25"></div>
            </div>
            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">We've got Donegal Covered...</h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from DonegalLive.ie</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Donegal Democrat, Donegal People's Press, Donegal Post and Inish Times here for instant access to Donegal's premier news titles.</p>
                        <div class="cont_dynamic_button vc_digitaledition_popup" >
            
            <a href="http://epaper.donegaldemocrat.ie/iconic/newsstand/title/donegaldemocratdaily"  target="_blank">Buy Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Donegal with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        <div class="cont_dynamic_button vc_newsletter_popup" >
            
            <a href="https://www.donegallive.ie/register?idcanale=6&callback_url="  target="_blank">Register Here</a>
        </div><!-- CACHED -->

                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });
            
            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/don_footer_css.jsp?v=1582728318000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.donegallive.ie/">
          <img  alt="Home" title="Home" src="images/logos/6/logo_white.jpg?v=1546611716000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="https://twitter.com/dgldemocrat"  target="_blank">
              <img src="upload/1441986986367.png" alt="1441986986367" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/pages/Donegal-Democrat/112739298752474"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
        </div>
    </div>
</div>
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        
        <div class="row">
            <!--<div class="col-md-6">
                
            </div>-->
            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                <div class="text_edit vc_box_text_editable2 center-block footer_text_box null">
    <p class="text " >DonegalLive.ie is powered by the news teams behind Donegal Democrat, Donegal Post, Donegal People’s Press and Inish Times and we are bringing you news, sports and events from across Donegal as they happen.  Our advertising teams offer a superb suite of print and online packages to serve businesses of all sizes in the county. We are local and we know local. Get in touch today. <a href="https://www.donegallive.ie/section/455/contact-us" target="_blank"> Contact Us.</a></p>
</div>

                
            </div>
            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                    <div class="text_edit vc_box_text_editable2 center-block footer_text_box null">
    <p class="text " >Donegal Democrat/Donegal Post<br> Pier 1<br> Quay Street<br> Donegal<br> Co Donegal <br> Telephone: 074 9128000</p>
</div>

                </div>
                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                    <div class="text_edit vc_box_text_editable2 center-block footer_text_box null">
    <p class="text " >Donegal Democrat/ <br>Donegal People’s Press<br> Larkin House<br> Old Town<br> Letterkenny<br> Co Donegal<br>  Telephone:<br> 074 9740160</p>
</div>

                </div>
                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                    <div class="text_edit vc_box_text_editable2 center-block footer_text_box null">
    <p class="text " >Inish Times<br> 33 Upper Main St<br> Ardaravan<br> Buncrana<br> Co Donegal<br>   Telephone:<br> (074) 934 1055</p>
</div>

                </div>
            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.donegallive.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.donegallive.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.donegallive.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.donegallive.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=532301" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_top_header\" id=\"box_7c95300f-fd1e-4b83-ab90-f4fb444f131b\">\n                    <ul class=\"menu_1\">\n<li class=\"sponsored-content sezione_1069 sezione\">\n<a  href=\"https://www.donegallive.ie/section/1069/sponsored-content\"  ><span>Sponsored Content<\/span><\/a>\n<\/li>\n<li class=\"jobs sezione_1039 sezione\">\n<a  href=\"https://www.donegallive.ie/section/1039/jobs\"  ><span>Jobs<\/span><\/a>\n<\/li>\n<li class=\"motoring sezione_578 sezione\">\n<a  href=\"https://www.donegallive.ie/section/578/motoring\"  ><span>Motoring<\/span><\/a>\n<\/li>\n<li class=\"property sezione_809 sezione\">\n<a  href=\"https://www.donegallive.ie/section/809/property\"  ><span>Property<\/span><\/a>\n<\/li>\n<li class=\"buy-edition sezione_1048 sezione\">\n<a rel=\"nofollow\" href=\"http://epaper.donegallive.ie/iconic/newsstand/title/donegaldemocratmonday\" onclick=\"window.open(this.href,'',''); return false\" ><span>Buy Edition<\/span><\/a>\n<\/li>\n<li class=\"supplements sezione_466 sezione\">\n<a rel=\"nofollow\" href=\"http://epaper.donegaldemocrat.ie/iconic/newsstand/title/donegaldemocratdaily\" onclick=\"window.open(this.href,'',''); return false\" ><span>Supplements<\/span><\/a>\n<\/li>\n<li class=\"archive sezione_1050 pagina-bianca\">\n<a  href=\"https://www.donegallive.ie/section/1050/archive\"  ><span>Archive<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_7c95300f-fd1e-4b83-ab90-f4fb444f131b').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">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</script>
        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>