

<!DOCTYPE html>
<html>
    <head>
        <title>Gardai will adopt a zero tolerance approach to alcohol in relation to junior disco in Donegal - DonegalLive.ie</title>
<meta name="description" content="Advice to parents and youngster in advance of event" />
<meta name="Keywords" content="Donegal,Gardai,disco,underage drinking,zero tolerance,Letterkenny" />
<meta name="news_keywords" content="Donegal,Gardai,disco,underage drinking,zero tolerance,Letterkenny" />
<meta name="sections" content="News,Letterkenny/Milford,Home" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_6.ico?v=1574167828000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_6.ico?v=1574167828000" type="image/x-icon" />

<base href="https://www.donegallive.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Gardai will adopt a zero tolerance approach to alcohol in relation to junior disco in Donegal"      >
<meta property="og:description" content="Advice to parents and youngster in advance of event">
<meta property="og:image" content="https://www.donegallive.ie/resizer/600/315/true/1575052821213.JPG--gardai_will_adopt_a_zero_tolerance_approach_to_alcohol_in_relation_to_junior_disco_in_donegal.JPG?1575052821000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.donegallive.ie/news/news/498115/gardai-will-adopt-a-zero-tolerance-approach-to-alcohol-in-relation-to-junior-disco-in-donegal.html">
<meta property="fb:app_id" content="1152125154800425">
<meta property="twitter:title" content="Gardai will adopt a zero tolerance approach to alcohol in relation to junior disco in Donegal">
<meta property="twitter:description" content="Advice to parents and youngster in advance of event">
<meta property="twitter:url" content="https://www.donegallive.ie/news/news/498115/gardai-will-adopt-a-zero-tolerance-approach-to-alcohol-in-relation-to-junior-disco-in-donegal.html">
<meta property="twitter:image" content="https://www.donegallive.ie/resizer/600/315/true/1575052821213.JPG--gardai_will_adopt_a_zero_tolerance_approach_to_alcohol_in_relation_to_junior_disco_in_donegal.JPG?1575052821000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.donegallive.ie/resizer/600/315/true/1575052821213.JPG--gardai_will_adopt_a_zero_tolerance_approach_to_alcohol_in_relation_to_junior_disco_in_donegal.JPG?1575052821000" />
<meta itemprop="url" content="https://www.donegallive.ie/news/news/498115/gardai-will-adopt-a-zero-tolerance-approach-to-alcohol-in-relation-to-junior-disco-in-donegal.html" />
<link rel="canonical" href="https://www.donegallive.ie/news/news/498115/gardai-will-adopt-a-zero-tolerance-approach-to-alcohol-in-relation-to-junior-disco-in-donegal.html" /><meta property="articleID" content="498115">
    <meta property="datePublished" content="2019-11-29T18:49:42Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.donegallive.ie/news/news/498115/gardai-will-adopt-a-zero-tolerance-approach-to-alcohol-in-relation-to-junior-disco-in-donegal.html","mainEntityOfPage":"https://www.donegallive.ie/news/news/498115/gardai-will-adopt-a-zero-tolerance-approach-to-alcohol-in-relation-to-junior-disco-in-donegal.html","headline":"Gardai will adopt a zero tolerance approach to alcohol in relation to junior disco in Donegal","text":"A zero tolerance policy in relation to underage drinking will be adopted by Gardaí on patrol in Letterkenny tonight. A major junior disco is taking place and Gardai will be ensuring that there are no incidents. Gardaí are advising parents to ensure that they are aware of their child’s travelling arrangements and who their child will be attending the disco with. They have also advised that children attending with mobile phones have them switched on and with credit. In a message posted on social media, Gardaí said: \"Please ensure that your child only has adequate money with them to gain entry to the disco, for the bus and a little extra. Having too much money with them will only leave them in a vulnerable position where temptation is concerned. \"Please check all bags that your child takes with them and ensure that there is no alcohol contained in them. \"Speak openly and honestly to your child about alcohol and drugs and the associated harm before allowing them to attend the Junior disco.\" The statement continued: \"Please ensure that there is an adult available at home who would be in a position to get into a car and come and collect the child should the need arise. Sometimes parents unfortunately do receive a call from Gardaí to collect their child who may have been taken to the Garda Station for one reason or another. In the event of your child being taken into our custody we immediately call a parent or guardian to collect them.\" In conclusion, the Gardaí stressed: \"We do not wish to spoil the fun for anyone but we want to ensure that all the youths attending the disco return home afterwards again safely!","keywords":"Donegal,Gardai,disco,underage drinking,zero tolerance,Letterkenny","articleSection":"News","publisher":{"@type":"Organization","name":"DonegalLive.ie","logo":{"@type":"ImageObject","url":"https://www.donegallive.ie/images/logos/6/logo_colored.jpg"}},"image":{"contentUrl":"https://www.donegallive.ie/resizer/-1/-1/true/1575052821213.JPG--.JPG?1575052821000","url":"https://www.donegallive.ie/resizer/-1/-1/true/1575052821213.JPG--.JPG?1575052821000","@type":"ImageObject"},"author":{"@type":"Person","name":"Donegal Democrat Reporter"},"dateCreated":"2019-11-29T18:49:17Z","dateModified":"2019-11-29T18:49:17Z","datePublished":"2019-11-29T18:49:42Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 6;
virtualcmsPageInfo.domainId = 22;
virtualcmsPageInfo.channelName = 'DonegalLive';
virtualcmsPageInfo.sectionId = 110;
virtualcmsPageInfo.sectionName = 'News';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Donegallive';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.donegallive.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Gardai will adopt a zero tolerance approach to alcohol in relation to junior disco in Donegal';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-11-29 19:49';
virtualcmsPageInfo.article.author = 'Donegal Democrat Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.donegallive.ie/news/news/498115/gardai-will-adopt-a-zero-tolerance-approach-to-alcohol-in-relation-to-junior-disco-in-donegal.html';

</script>
<script type="text/javascript" src="https://www.donegallive.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.donegallive.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-152961973-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-152961973-1');
</script>

<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-152961973-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-152961973-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();
    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();
    googletag.defineSlot('/327481562/iconic/donegallive', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/donegallive', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
googletag.defineSlot('/327481562/iconic/donegallive', [728, 90], 'div-gpt-ad-add-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb3");
    googletag.defineSlot('/327481562/iconic/donegallive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/donegallive', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/donegallive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
googletag.defineSlot('/327481562/iconic/donegallive', [300, 250], 'div-gpt-ad-mpu4').addService(googletag.pubads()).setTargeting("pos","mpu4");
googletag.defineSlot('/327481562/iconic/donegallive', [300, 250], 'div-gpt-ad-mpu5').addService(googletag.pubads()).setTargeting("pos","mpu5");
googletag.defineSlot('/327481562/iconic/donegallive', [300, 250], 'div-gpt-ad-mpu6').addService(googletag.pubads()).setTargeting("pos","mpu6");
googletag.defineSlot('/327481562/iconic/donegallive', [300, 250], 'div-gpt-ad-mpu7').addService(googletag.pubads()).setTargeting("pos","mpu7");
    googletag.defineSlot('/327481562/iconic/donegallive', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/donegallive', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/donegallive', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>

<link href="https://fonts.googleapis.com/css?family=Archivo+Black&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Crimson+Text:400,600,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Oswald:200,300,400,500,600,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Ropa+Sans&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Muli:400,600,700&display=swap" rel="stylesheet">
<meta name="google-signin-clientid" content="257875244581-pm9hevam1t8uu1f6f5vns83ka3ib4i16.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.donegallive.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.donegallive.ie/articolo.jsp?idarticolo=498115&amp=false';
      var fb_appId = '1152125154800425';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.donegallive.ie/articolo.jsp?idarticolo=498115&amp=false';
    </script>
    <script type="text/javascript" src="https://www.donegallive.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.donegallive.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.donegallive.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.donegallive.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191800.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(869);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.donegallive.ie/css/style_site.css?v=1574181853000" rel="stylesheet" type="text/css" />        
          <link href="https://www.donegallive.ie/css/style_site_6.css?v=1574672379000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.donegallive.ie/css/ico_new_article_standard_donegal_css.jsp?v=1574672304000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="donegallive macrosection_donegallive section_news ">
    
<link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/don_header_css.jsp?v=1574094953000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                <div class="spacer t_15"></div>
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-sm-9 col-md-8">
                
        
                    <div class="menu vc_top_header" id="box_c1b2bc35-0f03-4809-9fe7-5da9bc5d8ae0">
                    <ul class="menu_1">
<li class="sponsored-content sezione_1069 sezione">
<a  href="https://www.donegallive.ie/section/1069/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="jobs sezione_1039 sezione">
<a  href="https://www.donegallive.ie/section/1039/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_578 sezione">
<a  href="https://www.donegallive.ie/section/578/motoring"  ><span>Motoring</span></a>
</li>
<li class="property sezione_809 sezione">
<a  href="https://www.donegallive.ie/section/809/property"  ><span>Property</span></a>
</li>
<li class="buy-edition sezione_1048 sezione">
<a rel="nofollow" href="http://epaper.donegallive.ie/iconic/newsstand/title/donegaldemocratmonday" onclick="window.open(this.href,'',''); return false" ><span>Buy Edition</span></a>
</li>
<li class="supplements sezione_466 sezione">
<a rel="nofollow" href="http://epaper.donegaldemocrat.ie/iconic/newsstand/title/donegaldemocratdaily" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="archive sezione_1050 pagina-bianca">
<a  href="https://www.donegallive.ie/section/1050/archive"  ><span>Archive</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-sm-3 col-md-4">
                <div class="pull-right contact_details">
                    <p class="contact_text">Contact</p>
                    <div class="cont_dynamic_button vc_contactus" >
            
            <a href="https://www.donegallive.ie/section/455/contact-us"  target="_blank">
              <img src="upload/1562146093088.png" alt="1562146093088" title="">
              </a>
        </div><!-- CACHED -->

                    <div class="email_button">
                        <a href = "mailto: editorial@donegaldemocrat.com"><img src="https://www.limerickleader.ie/userUpload/envelope1.png"></a>
                    </div>
                </div>
            </div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid middle_header">
    <div class="container middle_header">
        <div class="row">
            <div class="col-md-9 col-sm-9">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.donegallive.ie/">
          <img  alt="Home" title="Home" src="images/logos/6/logo_colored.jpg?v=1574095071000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
            <div class="col-md-3 col-sm-3 no_padding_right">
                <div class="spacer t_30"></div>
                <div class="col-md-12">
                    
                </div>
                <div class="col-md-12">
                    <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://twitter.com/dgldemocrat"  target="_blank">
              <img src="upload/1574078247731.png" alt="1574078247731" title="">
              </a>
        </div><!-- CACHED -->


<!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://www.facebook.com/Donegal-Democrat-112739298752474/"  target="_blank">
              <img src="upload/1574078218526.png" alt="1574078218526" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://www.instagram.com/donegallive/"  target="_blank">
              <img src="upload/1574078368768.png" alt="1574078368768" title="">
              </a>
        </div><!-- CACHED -->

                </div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head">
    <div class="container">
        <div class="row">
            <div class="col-md-12 no_padding_left">
                
        
                    <div class="menu vc_menu_header2" id="box_895458ff-21b3-4bcd-8a13-b5d941eb471f">
                    <ul class="menu_1">
<li class="home sezione_88 index">
<a  href="https://www.donegallive.ie/"  >
<span>Home</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more on DonegalLIve.ie.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="news attivo selezionato sezione_110 sezione">
<a  href="https://www.donegallive.ie/section/110/news"  >
<span>News</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="sport sezione_109 sezione">
<a  href="https://www.donegallive.ie/section/109/sport"  >
<span>Sport</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="what-s-on sezione_395 sezione">
<a  href="https://www.donegallive.ie/section/395/what-s-on"  >
<span>What's On</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="business sezione_154 sezione">
<a  href="https://www.donegallive.ie/section/154/business"  >
<span>Business</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="features sezione_153 sezione">
<a  href="https://www.donegallive.ie/section/153/features"  >
<span>Features</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="deaths sezione_518 sezione">
<a  href="https://www.donegallive.ie/section/518/deaths"  >
<span>Deaths</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="contact-us sezione_455 pagina-bianca">
<a  href="https://www.donegallive.ie/section/455/contact-us"  >
<span>Contact us</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_99a0c51874fa477a9b6ec3e388008cc3 = undefined;
                            
                            $('#box_895458ff-21b3-4bcd-8a13-b5d941eb471f ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_99a0c51874fa477a9b6ec3e388008cc3 != 'undefined') {
                                    $('#box_895458ff-21b3-4bcd-8a13-b5d941eb471f .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_99a0c51874fa477a9b6ec3e388008cc3.code);
                                    incrementAdvImpression(bannerbox_99a0c51874fa477a9b6ec3e388008cc3.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                <div class=pull-right>
                    <div class="spacer t_10"></div>
                    
<div class="cerca vc_search_horizontal2" id="cerca31c25a7f-2249-493b-8601-80ca17de91fa" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="6" />
            
            <input type="hidden" name="idcanalericerca" value="6" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca31c25a7f-2249-493b-8601-80ca17de91fa input[name="q"]').example('|');
      
      $('#cerca31c25a7f-2249-493b-8601-80ca17de91fa form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca31c25a7f-2249-493b-8601-80ca17de91fa input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal2').click(function(event) {
            $('.vc_search_horizontal2 form').animate({width:'toggle'},350);
            $('.vc_search_horizontal2 .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
                </div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->

<script>
window.onscroll = function() {myFunction()};

var header = document.getElementById("sticky_head");


var sticky = header.offsetTop + 142;

function myFunction() {
  if (window.pageYOffset > sticky) {
    header.classList.add("sticky");
  } else {
    header.classList.remove("sticky");
  }
}
</script>



    <div class="row all_content_mobile">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/donegal_democrat.js"></script><script type="text/javascript">incrementAdvImpression(1674);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-12">
                    <div class="spacer t_15"></div>
                    
        
        
      
      
      
                </div>
            </div><!--row-->
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        
    
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.donegallive.ie/section/87/donegallive">Donegallive</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_110 news">
                                <a href="https://www.donegallive.ie/section/110/news">News</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                        <div class="spacer t_15"></div>
                    </div>
                    <div class="vc_cont_article_body">
    


    <div class="vc_article_new_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Gardai will adopt a zero tolerance approach to alcohol in relation to junior disco in Donegal</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Advice to parents and youngster in advance of event</h2>
    </div>  


    <div class="spacer t_15"></div>
    <div class="row">
        


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_64276ed4-af63-41ee-9b19-b884258ab068">                
            <meta itemprop="thumbnailUrl" content="https://www.donegallive.ie/resizer/835/603/true/1575052821213.JPG--gardai_will_adopt_a_zero_tolerance_approach_to_alcohol_in_relation_to_junior_disco_in_donegal.JPG?1575052821000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Gardai will adopt a zero tolerance approach to alcohol in relation to junior disco in Donegal" src="resizer/835/603/true/1575052821213.JPG--gardai_will_adopt_a_zero_tolerance_approach_to_alcohol_in_relation_to_junior_disco_in_donegal.JPG?1575052821000" alt="Gardai will adopt a zero tolerance approach to alcohol in relation to junior disco in Donegal" height="603" width="835" />
                        <p class="didascalia">Gardai will be on patrol to enforce there is no underage drinking</p>
                    </div>
                </div>
    </div>  


        <div class="spacer t_15"></div>
        <div class="contents_author_byline">
            <div class="author_byline">
                <div class="col-md-6 col-lg-6  author_and_date">
                    


    <div class="vc_article_new_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Donegal Democrat Reporter</p></div><p itemprop="datePublished" class="data_articolo data">19:49:42 29 Nov 2019</p>
    </div>  


                </div>
                <div class="col-md-6 col-lg-6 share_content">
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 498115 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </div>
            </div>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <!--Tags Schede-->
            <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
            


    <div class="vc_article_tag">
    
    </div>  

    
            <!--End Tags Schede-->
        </div>
    </div><!--row-->
    <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            





            <div class="vc_box_attached_images">
                
            </div>
            


    <div class="vc_article_body_new vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>A zero tolerance policy in relation to underage drinking will be adopted by Garda&iacute; on patrol in Letterkenny tonight.</p> 
<p>A major junior disco is taking place and Gardai will be ensuring that there are no incidents.</p> 
<p>Garda&iacute; are advising parents to ensure that they are aware of their child’s travelling arrangements and who their child will be attending the disco with.</p> 
<p>They have also advised that children attending with mobile phones have them switched on and with credit.<br /><br />In a message posted on social media, Garda&iacute; said: &quot;Please ensure that your child only has adequate money with them to gain entry to the disco, for the bus and a little extra. Having too much money with them will only leave them in a vulnerable position where temptation is concerned.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>&quot;Please check all bags that your child takes with them and ensure that there is no alcohol contained in them.</p> 
<p>&quot;Speak openly and honestly to your child about alcohol and drugs and the associated harm before allowing them to attend the Junior disco.&quot;</p> 
<p>The statement continued: &quot;Please ensure that there is an adult available at home who would be in a position to get into a car and come and collect the child should the need arise. Sometimes parents unfortunately do receive a call from Garda&iacute; to collect their child who may have been taken to the Garda Station for one reason or another. In the event of your child being taken into our custody we immediately call a parent or guardian to collect them.&quot;</p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="div-gpt-ad-mpu4"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1743);</script> 
<p>In conclusion, the Garda&iacute; stressed: &quot;We do not wish to spoil the fun for anyone but we want to ensure that all the youths attending the disco return home afterwards again safely!</p>
                  </div>
    </div>  


            <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
                

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

            </div>
            


    <div class="vc_article_body_new vc_article">
    
    </div>  

            
        </div>    
    </div><!--row-->
</div><!--vc_cont_article_body-->
                    <div class="spacer t_15"></div>
                    <div class="text_edit vc_textedit_article_page">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Donegal Live editorial team any time. To contact Donegal Democrat and Donegal People's Press, email <a href="mailto:editorial@donegaldemocrat.ie">editorial@donegaldemocrat.ie</a> To contact Donegal Post, email <a href="mailto:editor@donegalpost.com">editor@donegalpost.com</a> To contact Inish Times, email <a href="mailto:editor@inishtimes.com">editor@inishtimes.com.</a></p>
</div>

                    <div class="spacer t_15"></div>
                    <div class="scroll_test">
                        
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    </div>
                    <div class="spacer t_15"></div>
                    




                </div>
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
<div class="spacer t_25"></div>
<div id="myCarousel" class="carousel slide">

    <!-- Menu -->
      <ol class="carousel-indicators">
        <li data-target="#myCarousel" data-slide-to="0" class="active"></li>
        <li data-target="#myCarousel" data-slide-to="1"></li>
        <li data-target="#myCarousel" data-slide-to="2"></li>
      </ol>
    
    <!-- Items -->
    <div class="carousel-inner">
      
        <!-- Item 1 -->
        <div class="item active">
            <div class="carousel_container">
                <div class="col-md-12 send_content_area">
                    <p>Get involved with the news in your community</p>
                    
<div class="cont_dynamic_button vc_send_content" >
            
            <a href="https://www.donegallive.ie/section/612/send-us-your-news"  target="_blank">Send us your news</a>
        </div><!-- CACHED -->

                </div>
            </div>
        </div>
      
        <!-- Item 2 -->
        <div class="item">
            <div class="carousel_container">
                <div class="col-md-12 send_content_area">
                    <p>Sign up to our newsletter</p>
                    <div class="cont_dynamic_button vc_newsletter" >
            
            <a href="https://www.donegallive.ie/register?idcanale=6&callback_url="  target="_blank">Register Here</a>
        </div><!-- CACHED -->

                </div>  
            </div>
        </div>
      
        <!-- Item 3 -->
        <div class="item">
            <div class="carousel_container">
                <div class="col-md-12 send_content_area">
                    <p>Buy a digital edition</p>
                    
<div class="cont_dynamic_button vc_digitaledition" >
            
            <a href="http://epaper.donegallive.ie/iconic/newsstand/title/donegaldemocratmonday"  target="_blank">Buy a digital edition</a>
        </div><!-- CACHED -->

                </div>
            </div>
        </div>
    </div>
</div>

<script>
    $(function () {
    $('#myCarousel').carousel({
        interval:7000,
        pause: "false"
    });
});
</script>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="spacer t_25"></div>
<div class="top_videos_section">
    <div class="col-md-12 most_popular no_padding_left">
        <p>Multimedia</p>
    </div>
    
    

                
    <div class="spacer t_15"></div>
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_donegallive  donegallive gallery cms_article "
           id="box_77cfb59f-a5f0-4584-937a-ca368dc909be"  articleid="498068"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/gallery/donegallive/498068/top-surgeon-launches-his-book-in-donegal-and-also-comments-on-some-imminent-health-issues.html"><img class="lazy" alt="Top surgeon launches his book in Donegal and also comments
on some imminent health issues
" title="Top surgeon launches his book in Donegal and also comments
on some imminent health issues
" data-original="https://www.donegallive.ie/resizer/165/93/true/1575042882942.JPG--.JPG?1575042883000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/gallery/donegallive/498068/top-surgeon-launches-his-book-in-donegal-and-also-comments-on-some-imminent-health-issues.html">Top surgeon launches his book in Donegal and comments on some imminent health issues</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_home vc_macro_section_donegallive home video cms_article "
           id="box_bab8ac19-1794-47bd-abd1-bb791f6e18d0"  articleid="498026"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/home/498026/watch-donegal-s-very-own-little-drummer-boy-to-rock-the-late-late-toy-show.html"><img class="lazy" alt="WATCH: Donegal's very own little drummer boy to rock the Late Late Toy Show" title="WATCH: Donegal's very own little drummer boy to rock the Late Late Toy Show" data-original="https://www.donegallive.ie/resizer/165/93/true/25439626-FINLAYPLAYINGINSCHOOLUNIFORMFORJOEMcHUGHmp4.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/home/498026/watch-donegal-s-very-own-little-drummer-boy-to-rock-the-late-late-toy-show.html">WATCH: Donegal's very own little drummer boy to rock the Late Late Toy Show</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_christmas-donegal vc_macro_section_donegallive christmasindonegal video cms_article "
           id="box_b5d9a1cc-8003-4f58-9fbd-31cb94bf61e6"  articleid="497830"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/christmas-in-donegal/497830/watch-santa-clause-is-coming-to-town.html"><img class="lazy" alt="Santa" title="Santa" data-original="https://www.donegallive.ie/resizer/165/93/true/263721066-IMG_7354MOV.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">What a welcome for Santa </p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/christmas-in-donegal/497830/watch-santa-clause-is-coming-to-town.html">WATCH : Santa Claus is coming to town</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_donegallive  donegallive gallery cms_article "
           id="box_235364ba-f00f-443c-81fb-76c75ff5bc1f"  articleid="497827"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/gallery/donegallive/497827/gallery-santa-is-greeted-by-almost-4-000-people-on-donegal-town-s-diamond.html"><img class="lazy" alt="GALLERY: Santa is greeted by almost 4,000 people on Donegal Town's Diamond" title="GALLERY: Santa is greeted by almost 4,000 people on Donegal Town's Diamond" data-original="https://www.donegallive.ie/resizer/165/93/true/1574982188967_1574982343.jpg--.jpg?1574982344000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/gallery/donegallive/497827/gallery-santa-is-greeted-by-almost-4-000-people-on-donegal-town-s-diamond.html">GALLERY: Santa is greeted by almost 4,000 people on Donegal Town's Diamond</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_multimedia vc_macro_section_home vc_macro_section_donegallive multimedia gallery cms_article "
           id="box_fd64c800-44e4-4b72-be5f-74c69504ba3f"  articleid="497203"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/gallery/multimedia/497203/gallery-scoil-mhuire-s-we-will-rock-you-a-great-success.html"><img class="lazy" alt="Gallery: Scoil Mhuire's 'We Will Rock You' a great success" title="Gallery: Scoil Mhuire's 'We Will Rock You' a great success" data-original="https://www.donegallive.ie/resizer/165/93/true/1574852227901.jpg--.jpg?1574852294000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/gallery/multimedia/497203/gallery-scoil-mhuire-s-we-will-rock-you-a-great-success.html">Gallery: Scoil Mhuire's 'We Will Rock You' a great success</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_donegallive  donegallive video cms_article "
           id="box_4f2994bd-7d40-4297-87cd-019859bfc3c1"  articleid="497822"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/donegallive/497822/watch-santa-claus-has-arrived-in-donegal.html"><img class="lazy" alt="The Diamond " title="The Diamond " data-original="https://www.donegallive.ie/resizer/165/93/true/506587966-FullSizeRendermov.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">Santa arrives in style in Donegal </p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/donegallive/497822/watch-santa-claus-has-arrived-in-donegal.html">WATCH :Santa Claus has arrived in Donegal</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    

    

    
</div>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      
<div class="spacer t_15"></div>

<div class="most_popular_section">
    <div class="col-md-12 most_popular no_padding_left">
        <p>Most Popular</p>
    </div>
    

    <div class="spacer t_15"></div>
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_home vc_macro_section_donegallive home articolo cms_article "
           id="box_6ec1f6cb-3be3-4e96-a0a3-e2f6e5448dca"  articleid="498054"  vcpos="1"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/home/498054/childcare-is-crippling-us-financially-is-there-any-help-we-can-access-liam-croke-lets-you-know.html"><img class="lazy" alt="Childcare is crippling us financially, is there any help we can access? Liam Croke lets you know" title="Childcare is crippling us financially, is there any help we can access? Liam Croke lets you know" data-original="https://www.donegallive.ie/resizer/165/93/true/1575041269584.jpg--.jpg?1575041269000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/home/498054/childcare-is-crippling-us-financially-is-there-any-help-we-can-access-liam-croke-lets-you-know.html">Childcare is crippling us financially, is there any help we can access? Liam Croke lets you know</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_e5bced3a-205b-4a7b-8e12-b328786efd71"  articleid="498109"  vcpos="2"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/498109/motorist-in-donegal-clocked-doing-170kph-gardai-issue-warning.html"><img class="lazy" alt="Motorist in Donegal clocked doing 170kph - gardai issue warning" title="Motorist in Donegal clocked doing 170kph - gardai issue warning" data-original="https://www.donegallive.ie/resizer/165/93/true/1575051356043.JPG--.JPG?1575051356000"  width="165" height="93"></a>
			
			<p class="didascalia">An image showing the speed the motorist was doing</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/498109/motorist-in-donegal-clocked-doing-170kph-gardai-issue-warning.html">Motorist in Donegal clocked doing 170kph - gardai issue warning</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_inishowen vc_macro_section_news vc_macro_section_donegallive inishowen articolo cms_article "
           id="box_f64d1663-8bdc-47e3-94f8-87285b135822"  articleid="498006"  vcpos="3"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/inishowen/498006/donegal-s-crana-river-in-inishowen-having-limited-opening-in-new-salmon-fishing-season.html"><img class="lazy" alt="Crana Angler" title="Crana Angler" data-original="https://www.donegallive.ie/resizer/165/93/true/1575034635028.jpg--.jpg?1575034636000"  width="165" height="93"></a>
			
			<p class="didascalia">Angler on Donegal's Crana River in Buncrana</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/inishowen/498006/donegal-s-crana-river-in-inishowen-having-limited-opening-in-new-salmon-fishing-season.html">Donegal's Crana River in Inishowen having limited opening in new salmon fishing season</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_sport vc_macro_section_donegallive sport articolo cms_article "
           id="box_2e4eb697-2e26-4de1-8883-a85f7be23885"  articleid="498103"  vcpos="4"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/sport/498103/meet-and-greet-members-of-the-donegal-senior-football-panel.html"><img class="lazy" alt="Meet and greet members of the Donegal senior football panel" title="Meet and greet members of the Donegal senior football panel" data-original="https://www.donegallive.ie/resizer/165/93/true/1575049405706.jpg--.jpg?1575049406000"  width="165" height="93"></a>
			
			<p class="didascalia">The new Donegal GAA jersey</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/sport/498103/meet-and-greet-members-of-the-donegal-senior-football-panel.html">Meet and greet members of the Donegal senior football panel</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_942352ac-1e12-49de-849e-8ac0bb9a61f6"  articleid="498050"  vcpos="5"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/498050/assume-that-no-road-is-ice-free.html"><img class="lazy" alt="Assume that no road is ice free" title="Assume that no road is ice free" data-original="https://www.donegallive.ie/resizer/165/93/true/1575040310591.jpg--.jpg?1575040310000"  width="165" height="93"></a>
			
			<p class="didascalia">Council lorries will be out gritting the roads tonight, Friday</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/498050/assume-that-no-road-is-ice-free.html">Assume that no road is ice free</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_deaths vc_macro_section_donegallive deaths articolo cms_article "
           id="box_e054ddfa-9592-4cd4-bd5b-ac83c5bf0a7b"  articleid="498091"  vcpos="6"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/deaths/498091/deaths-in-donegal-friday-evening-november-29-2019.html"><img class="lazy" alt="Deaths in Donegal - Friday evening, November 29, 2019" title="Deaths in Donegal - Friday evening, November 29, 2019" data-original="https://www.donegallive.ie/resizer/165/93/true/1481113249854.jpg--.jpg?1481113250000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/deaths/498091/deaths-in-donegal-friday-evening-november-29-2019.html">Deaths in Donegal - Friday evening, November 29, 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_home vc_macro_section_donegallive home articolo cms_article "
           id="box_a47ec6d4-7250-41c9-9bfc-0a650ec57499"  articleid="498084"  vcpos="7"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/home/498084/gardai-want-to-trace-this-man-whose-last-address-was-in-dublin.html"><img class="lazy" alt="Garda&iacute; want to trace this man whose last address was in Dublin" title="Garda&iacute; want to trace this man whose last address was in Dublin" data-original="https://www.donegallive.ie/resizer/165/93/true/1575045087671_1575045099.JPG--.JPG?1575045099000"  width="165" height="93"></a>
			
			<p class="didascalia">Joseph Shannon</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/home/498084/gardai-want-to-trace-this-man-whose-last-address-was-in-dublin.html">Garda&iacute; want to trace this man whose last address was in Dublin</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_soccer vc_macro_section_sport vc_macro_section_donegallive soccer articolo cms_article "
           id="box_55b3a486-558e-4f11-9cf8-c52567cf5010"  articleid="498075"  vcpos="8"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/soccer/498075/former-finn-harps-captain-signs-for-belfast-irish-league-club.html"><img class="lazy" alt="Former Finn Harps captain signs for Belfast Irish League club" title="Former Finn Harps captain signs for Belfast Irish League club" data-original="https://www.donegallive.ie/resizer/165/93/true/1575045019841.JPG--.JPG?1575045019000"  width="165" height="93"></a>
			
			<p class="didascalia">Keith Cowan will be playing in the Irish League in 2020</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/soccer/498075/former-finn-harps-captain-signs-for-belfast-irish-league-club.html">Former Finn Harps captain signs for Belfast Irish League club</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_donegallive  donegallive gallery cms_article "
           id="box_a1af338f-7d0f-4025-b4ea-2284cadae014"  articleid="498068"  vcpos="9"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/gallery/donegallive/498068/top-surgeon-launches-his-book-in-donegal-and-also-comments-on-some-imminent-health-issues.html"><img class="lazy" alt="Top surgeon launches his book in Donegal and also comments
on some imminent health issues
" title="Top surgeon launches his book in Donegal and also comments
on some imminent health issues
" data-original="https://www.donegallive.ie/resizer/165/93/true/1575042882942.JPG--.JPG?1575042883000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/gallery/donegallive/498068/top-surgeon-launches-his-book-in-donegal-and-also-comments-on-some-imminent-health-issues.html">Top surgeon launches his book in Donegal and comments on some imminent health issues</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_business vc_macro_section_news vc_macro_section_donegallive business articolo cms_article "
           id="box_82326fb7-4a6f-4a01-a928-033f0ceac7bb"  articleid="498053"  vcpos="10"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/business/498053/competition-time-here-s-your-chance-to-win-an-early-christmas-present.html"><img class="lazy" alt="Redcastle Hotel" title="Redcastle Hotel" data-original="https://www.donegallive.ie/resizer/165/93/true/1575040963236.jpg--.jpg?1575040963000"  width="165" height="93"></a>
			
			<p class="didascalia">The Redcastle Hotel</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/business/498053/competition-time-here-s-your-chance-to-win-an-early-christmas-present.html">COMPETITION TIME: Here's your chance to win an early Christmas present</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_features vc_macro_section_news vc_macro_section_donegallive features articolo cms_article "
           id="box_8fa91b1c-3487-4db8-9485-e25b9a0824b8"  articleid="498045"  vcpos="11"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/features/498045/first-of-its-kind-conference-held-in-donegal.html"><img class="lazy" alt="Burt women's conference" title="Burt women's conference" data-original="https://www.donegallive.ie/resizer/165/93/true/1575040319893.jpeg--.jpeg?1575040319000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/features/498045/first-of-its-kind-conference-held-in-donegal.html">First of its kind conference held in Donegal</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_home vc_macro_section_donegallive home articolo cms_article "
           id="box_c0528b02-8156-4a87-96cc-f1253dad4641"  articleid="498044"  vcpos="12"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/home/498044/donegal-county-council-became-the-seventeenth-local-authority-on-the-island-of-ireland-to-sign-up-to-the-all-ireland-pollinator-plan.html"><img class="lazy" alt="Donegal County Council became the seventeenth local authority on the island of Ireland to sign-up to the All-Ireland Pollinator Plan" title="Donegal County Council became the seventeenth local authority on the island of Ireland to sign-up to the All-Ireland Pollinator Plan" data-original="https://www.donegallive.ie/resizer/165/93/true/1541764512470.jpeg--.jpeg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/home/498044/donegal-county-council-became-the-seventeenth-local-authority-on-the-island-of-ireland-to-sign-up-to-the-all-ireland-pollinator-plan.html">Donegal County Council became the seventeenth local authority on the island of Ireland to sign-up to the All-Ireland Pollinator Plan</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    
    

</div>

<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id='div-gpt-ad-mpu4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1743);</script>
</div>
      
      
      
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/dgldemocrat" data-widget-id="687991855053668352">Tweets by @dgldemocrat</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(930);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->
<div class="spacer t_25"></div>
<div class="align_display">
    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_5  vc_mb_25" format="rectangle_300x250_5" ><div id='div-gpt-ad-mpu5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu5'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1744);</script>
</div>
      
      
      
</div>




                </div>
            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                <div class="top_spacer">
    <div class="spacer t_30"></div>
</div>
<div class="container tablet_view_width right_padding align_display">
    <div class"col-md-12">
        <p class="more_news_title">More News</p>
        <div class="spacer t_15"></div>
    </div>
    <div class="col-md-6 no_padding_left no_padding_right">
        

        <div class="col-md-12 no_padding_left">
            


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null DonegalLive vc_section_home vc_macro_section_donegallive home articolo cms_article "
           id="box_76b98911-06bb-4959-9bcf-e02482f69aa0"  articleid="498054"  vcpos="25"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/home/498054/childcare-is-crippling-us-financially-is-there-any-help-we-can-access-liam-croke-lets-you-know.html"><img class="lazy" alt="Childcare is crippling us financially, is there any help we can access? Liam Croke lets you know" title="Childcare is crippling us financially, is there any help we can access? Liam Croke lets you know" data-original="https://www.donegallive.ie/resizer/750/421/true/1575041269584.jpg--.jpg?1575041269000"  width="750" height="421"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/">Home</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/home/498054/childcare-is-crippling-us-financially-is-there-any-help-we-can-access-liam-croke-lets-you-know.html">Childcare is crippling us financially, is there any help we can access? Liam Croke lets you know</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
            <div class="spacer t_15"></div>
        </div>
    </div>
    <div class="col-md-6 no_padding_left">
        <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_292c7295-508b-4e8f-9697-3773287e8f4d"  articleid="498109"  vcpos="26"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/498109/motorist-in-donegal-clocked-doing-170kph-gardai-issue-warning.html"><img  alt="Motorist in Donegal clocked doing 170kph - gardai issue warning" title="Motorist in Donegal clocked doing 170kph - gardai issue warning" src="https://www.donegallive.ie/resizer/165/93/true/1575051356043.JPG--.JPG?1575051356000"  width="165" height="93"></a>
			
			<p class="didascalia">An image showing the speed the motorist was doing</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/110/news">News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/498109/motorist-in-donegal-clocked-doing-170kph-gardai-issue-warning.html">Motorist in Donegal clocked doing 170kph - gardai issue warning</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_inishowen vc_macro_section_news vc_macro_section_donegallive inishowen articolo cms_article "
           id="box_b0cd4fbf-aab6-47ce-a508-e4d752d24e98"  articleid="498006"  vcpos="27"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/inishowen/498006/donegal-s-crana-river-in-inishowen-having-limited-opening-in-new-salmon-fishing-season.html"><img  alt="Crana Angler" title="Crana Angler" src="https://www.donegallive.ie/resizer/165/93/true/1575034635028.jpg--.jpg?1575034636000"  width="165" height="93"></a>
			
			<p class="didascalia">Angler on Donegal's Crana River in Buncrana</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/667/inishowen">Inishowen</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/inishowen/498006/donegal-s-crana-river-in-inishowen-having-limited-opening-in-new-salmon-fishing-season.html">Donegal's Crana River in Inishowen having limited opening in new salmon fishing season</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_sport vc_macro_section_donegallive sport articolo cms_article "
           id="box_a3304d1e-38ea-4b69-bb77-c91122ca6aa6"  articleid="498103"  vcpos="28"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/sport/498103/meet-and-greet-members-of-the-donegal-senior-football-panel.html"><img class="lazy" alt="Meet and greet members of the Donegal senior football panel" title="Meet and greet members of the Donegal senior football panel" data-original="https://www.donegallive.ie/resizer/165/93/true/1575049405706.jpg--.jpg?1575049406000"  width="165" height="93"></a>
			
			<p class="didascalia">The new Donegal GAA jersey</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/109/sport">Sport</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/sport/498103/meet-and-greet-members-of-the-donegal-senior-football-panel.html">Meet and greet members of the Donegal senior football panel</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
<div class="spacer t_10"></div>
<div class="container tablet_view_width no_padding_right align_display">
    <div class="col-md-6 no_padding_left">
        <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_1f454202-e284-438e-ab10-b9a4d578b9d2"  articleid="498050"  vcpos="29"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/498050/assume-that-no-road-is-ice-free.html"><img  alt="Assume that no road is ice free" title="Assume that no road is ice free" src="https://www.donegallive.ie/resizer/165/93/true/1575040310591.jpg--.jpg?1575040310000"  width="165" height="93"></a>
			
			<p class="didascalia">Council lorries will be out gritting the roads tonight, Friday</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/110/news">News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/498050/assume-that-no-road-is-ice-free.html">Assume that no road is ice free</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_deaths vc_macro_section_donegallive deaths articolo cms_article "
           id="box_4894be2b-2266-4dc1-8c37-a3f6b28352e1"  articleid="498091"  vcpos="30"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/deaths/498091/deaths-in-donegal-friday-evening-november-29-2019.html"><img  alt="Deaths in Donegal - Friday evening, November 29, 2019" title="Deaths in Donegal - Friday evening, November 29, 2019" src="https://www.donegallive.ie/resizer/165/93/true/1481113249854.jpg--.jpg?1481113250000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/518/deaths">Deaths</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/deaths/498091/deaths-in-donegal-friday-evening-november-29-2019.html">Deaths in Donegal - Friday evening, November 29, 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_home vc_macro_section_donegallive home articolo cms_article "
           id="box_398a71b7-9d27-42d4-9bea-bb1643b6302e"  articleid="498084"  vcpos="31"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/home/498084/gardai-want-to-trace-this-man-whose-last-address-was-in-dublin.html"><img class="lazy" alt="Garda&iacute; want to trace this man whose last address was in Dublin" title="Garda&iacute; want to trace this man whose last address was in Dublin" data-original="https://www.donegallive.ie/resizer/165/93/true/1575045087671_1575045099.JPG--.JPG?1575045099000"  width="165" height="93"></a>
			
			<p class="didascalia">Joseph Shannon</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/">Home</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/home/498084/gardai-want-to-trace-this-man-whose-last-address-was-in-dublin.html">Garda&iacute; want to trace this man whose last address was in Dublin</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div><!-- col-md-6 -->
    <div class="hidden-md hidden-lg">
        <div class="spacer t_10"></div>
    </div>
    <div class="col-md-6 no_padding_left no_padding_right">
        <div class="col-md-12 no_padding_left">
            


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null DonegalLive vc_section_soccer vc_macro_section_sport vc_macro_section_donegallive soccer articolo cms_article "
           id="box_a4bca967-03f7-414b-906a-2fc8d2e7a6b3"  articleid="498075"  vcpos="32"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/soccer/498075/former-finn-harps-captain-signs-for-belfast-irish-league-club.html"><img class="lazy" alt="Former Finn Harps captain signs for Belfast Irish League club" title="Former Finn Harps captain signs for Belfast Irish League club" data-original="https://www.donegallive.ie/resizer/750/421/true/1575045019841.JPG--.JPG?1575045019000"  width="750" height="421"></a>
			
			<p class="didascalia">Keith Cowan will be playing in the Irish League in 2020</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/155/soccer">Soccer</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/soccer/498075/former-finn-harps-captain-signs-for-belfast-irish-league-club.html">Former Finn Harps captain signs for Belfast Irish League club</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
            <div class="spacer t_15"></div>
        </div>
    </div><!-- col-md-6 -->
    

</div><!--row-->
<div class="spacer t_20"></div>






                <div class="spacer t_25"></div>
            </div>
            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">We've got Donegal Covered...</h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from DonegalLive.ie</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Donegal Democrat, Donegal People's Press, Donegal Post and Inish Times here for instant access to Donegal's premier news titles.</p>
                        <div class="cont_dynamic_button vc_digitaledition_popup" >
            
            <a href="http://epaper.donegaldemocrat.ie/iconic/newsstand/title/donegaldemocratdaily"  target="_blank">Buy Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Donegal with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        <div class="cont_dynamic_button vc_newsletter_popup" >
            
            <a href="https://www.donegallive.ie/register?idcanale=6&callback_url="  target="_blank">Register Here</a>
        </div><!-- CACHED -->

                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });
            
            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/don_footer_css.jsp?v=1574073520000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.donegallive.ie/">
          <img  alt="Home" title="Home" src="images/logos/6/logo_white.jpg?v=1546611716000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="https://twitter.com/dgldemocrat"  target="_blank">
              <img src="upload/1441986986367.png" alt="1441986986367" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/pages/Donegal-Democrat/112739298752474"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
        </div>
    </div>
</div>
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        
        <div class="row">
            <!--<div class="col-md-6">
                
            </div>-->
            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                <div class="text_edit vc_box_text_editable2 center-block footer_text_box null">
    <p class="text " >DonegalLive.ie is powered by the news teams behind Donegal Democrat, Donegal Post, Donegal People’s Press and Inish Times and we are bringing you news, sports and events from across Donegal as they happen.  Our advertising teams offer a superb suite of print and online packages to serve businesses of all sizes in the county. We are local and we know local. Get in touch today. <a href="https://www.donegallive.ie/section/455/contact-us" target="_blank"> Contact Us.</a></p>
</div>

                
            </div>
            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                    <div class="text_edit vc_box_text_editable2 center-block footer_text_box null">
    <p class="text " >Donegal Democrat/Donegal Post<br> Pier 1<br> Quay Street<br> Donegal<br> Co Donegal <br> Telephone: 074 9128000</p>
</div>

                </div>
                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                    <div class="text_edit vc_box_text_editable2 center-block footer_text_box null">
    <p class="text " >Donegal Democrat/ <br>Donegal People’s Press<br> Larkin House<br> Old Town<br> Letterkenny<br> Co Donegal<br>  Telephone:<br> 074 9740160</p>
</div>

                </div>
                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                    <div class="text_edit vc_box_text_editable2 center-block footer_text_box null">
    <p class="text " >Inish Times<br> 33 Upper Main St<br> Ardaravan<br> Buncrana<br> Co Donegal<br>   Telephone:<br> (074) 934 1055</p>
</div>

                </div>
            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.donegallive.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.donegallive.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.donegallive.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.donegallive.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=498115" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_top_header\" id=\"box_c1b2bc35-0f03-4809-9fe7-5da9bc5d8ae0\">\n                    <ul class=\"menu_1\">\n<li class=\"sponsored-content sezione_1069 sezione\">\n<a  href=\"https://www.donegallive.ie/section/1069/sponsored-content\"  ><span>Sponsored Content<\/span><\/a>\n<\/li>\n<li class=\"jobs sezione_1039 sezione\">\n<a  href=\"https://www.donegallive.ie/section/1039/jobs\"  ><span>Jobs<\/span><\/a>\n<\/li>\n<li class=\"motoring sezione_578 sezione\">\n<a  href=\"https://www.donegallive.ie/section/578/motoring\"  ><span>Motoring<\/span><\/a>\n<\/li>\n<li class=\"property sezione_809 sezione\">\n<a  href=\"https://www.donegallive.ie/section/809/property\"  ><span>Property<\/span><\/a>\n<\/li>\n<li class=\"buy-edition sezione_1048 sezione\">\n<a rel=\"nofollow\" href=\"http://epaper.donegallive.ie/iconic/newsstand/title/donegaldemocratmonday\" onclick=\"window.open(this.href,'',''); return false\" ><span>Buy Edition<\/span><\/a>\n<\/li>\n<li class=\"supplements sezione_466 sezione\">\n<a rel=\"nofollow\" href=\"http://epaper.donegaldemocrat.ie/iconic/newsstand/title/donegaldemocratdaily\" onclick=\"window.open(this.href,'',''); return false\" ><span>Supplements<\/span><\/a>\n<\/li>\n<li class=\"archive sezione_1050 pagina-bianca\">\n<a  href=\"https://www.donegallive.ie/section/1050/archive\"  ><span>Archive<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_c1b2bc35-0f03-4809-9fe7-5da9bc5d8ae0').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">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</script>
        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>