

<!DOCTYPE html>
<html>
    <head>
        <title>Letterkenny project boosted with IFI funding   - DonegalLive.ie</title>
<meta name="description" content="North West Alcohol Forum receives &euro;63,506 to continue its work" />
<meta name="Keywords" content="Donegal,IFI,Personal Youth Development Programme" />
<meta name="news_keywords" content="Donegal,IFI,Personal Youth Development Programme" />
<meta name="sections" content="News,Letterkenny/Milford,Business,Home,East Donegal" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_6.ico?v=1574167828000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_6.ico?v=1574167828000" type="image/x-icon" />

<base href="https://www.donegallive.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Letterkenny project boosted with IFI funding  "      >
<meta property="og:description" content="North West Alcohol Forum receives &euro;63,506 to continue its work">
<meta property="og:image" content="https://www.donegallive.ie/resizer/600/315/true/1575983185369.jpg--letterkenny_project_boosted_with_ifi_funding.jpg?1575983185000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.donegallive.ie/news/news/500657/letterkenny-project-boosted-with-ifi-funding.html">
<meta property="fb:app_id" content="1152125154800425">
<meta property="twitter:title" content="Letterkenny project boosted with IFI funding  ">
<meta property="twitter:description" content="North West Alcohol Forum receives &euro;63,506 to continue its work">
<meta property="twitter:url" content="https://www.donegallive.ie/news/news/500657/letterkenny-project-boosted-with-ifi-funding.html">
<meta property="twitter:image" content="https://www.donegallive.ie/resizer/600/315/true/1575983185369.jpg--letterkenny_project_boosted_with_ifi_funding.jpg?1575983185000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.donegallive.ie/resizer/600/315/true/1575983185369.jpg--letterkenny_project_boosted_with_ifi_funding.jpg?1575983185000" />
<meta itemprop="url" content="https://www.donegallive.ie/news/news/500657/letterkenny-project-boosted-with-ifi-funding.html" />
<link rel="canonical" href="https://www.donegallive.ie/news/news/500657/letterkenny-project-boosted-with-ifi-funding.html" /><meta property="articleID" content="500657">
    <meta property="datePublished" content="2019-12-10T17:00:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.donegallive.ie/news/news/500657/letterkenny-project-boosted-with-ifi-funding.html","mainEntityOfPage":"https://www.donegallive.ie/news/news/500657/letterkenny-project-boosted-with-ifi-funding.html","headline":"Letterkenny project boosted with IFI funding\r\n\r\n","text":"The International Fund for Ireland has pledged €2,805,315 to provide further intervention and support for marginalised communities. The latest funding allocation will support 23 projects in their peace and reconciliation work across the southern border counties and Northern Ireland. A significant proportion of funding will focus on the Fund’s Personal Youth Development Programme (PYDP). Launched in 2015, the programme works with 16-25 year olds who have faced a range of complex issues including; poor mental health, substance abuse, homelessness, difficult family backgrounds and been in or close to the criminal justice system. Commenting on the latest funding package, IFI chairman, Paddy Harte said: “The IFI’s work is more relevant than ever. The continued lack of political leadership alongside an increase in hard line opinions on Brexit and dissident activity means that many communities feel more isolated and entrenched with little support on the ground to deliver positive outcomes. “The IFI is delivering interventions and prepared to go where other agencies cannot to offer better pathways for engagement and growth. Our PYDP programme in particular is like no other youth initiative. It is tailored to the individual, develops much needed life skills, instils confidence and prepares young people for positive life choices and employment.” The IFI’s Personal Youth Development Programme has engaged with over 1800 young people with 3278 accreditations received, 528 progressing into education and training with 390 securing employment. North West Alcohol Forum based in Letterkenny has received €63,506 for its Donegal Reach project, working with 14-16 year olds across Donegal affected by parental alcohol or other drug use. It aims to build up young people’s self-esteem, promote positive relationships, help them to become more resilient and improve their future prospects. Mr Harte adds: “Young people today face more challenges than ever and they often feel that society has let them down. “Growing tensions within communities alongside high levels of social and economic deprivation all work hand in hand to spur on those opposed to the Peace Process who continue to try and radicalise young people through paramilitary recruitment. “We will continue to engage with those who have benefited little from the Good Friday Agreement and help young people to transform and become positive role models within their local communities.” The chairman took the opportunity to thank the international donors to the Fund - the European Union and the Governments of the United States of America, Canada, Australia and New Zealand - for their support. Further information about all the beneficiaries from the International Fund for Ireland’s latest funding package is available here: www.internationalfundforireland.com or Twitter @FundforIreland","keywords":"Donegal,IFI,Personal Youth Development Programme","articleSection":"News","publisher":{"@type":"Organization","name":"DonegalLive.ie","logo":{"@type":"ImageObject","url":"https://www.donegallive.ie/images/logos/6/logo_colored.jpg"}},"image":{"contentUrl":"https://www.donegallive.ie/resizer/-1/-1/true/1575983185369.jpg--.jpg?1575983185000","url":"https://www.donegallive.ie/resizer/-1/-1/true/1575983185369.jpg--.jpg?1575983185000","@type":"ImageObject"},"author":{"@type":"Person","name":"Connie Duffy"},"dateCreated":"2019-12-10T13:10:36Z","dateModified":"2019-12-10T13:10:36Z","datePublished":"2019-12-10T17:00:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 6;
virtualcmsPageInfo.domainId = 22;
virtualcmsPageInfo.channelName = 'DonegalLive';
virtualcmsPageInfo.sectionId = 110;
virtualcmsPageInfo.sectionName = 'News';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Donegallive';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.donegallive.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Letterkenny project boosted with IFI funding\r\n\r\n';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-12-10 18:00';
virtualcmsPageInfo.article.author = 'Connie Duffy';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.donegallive.ie/news/news/500657/letterkenny-project-boosted-with-ifi-funding.html';

</script>
<script type="text/javascript" src="https://www.donegallive.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.donegallive.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-152961973-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-152961973-1');
</script>

<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-152961973-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-152961973-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();
    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();
    googletag.defineSlot('/327481562/iconic/donegallive', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/donegallive', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
googletag.defineSlot('/327481562/iconic/donegallive', [728, 90], 'div-gpt-ad-add-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb3");
    googletag.defineSlot('/327481562/iconic/donegallive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/donegallive', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/donegallive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
googletag.defineSlot('/327481562/iconic/donegallive', [300, 250], 'div-gpt-ad-mpu4').addService(googletag.pubads()).setTargeting("pos","mpu4");
googletag.defineSlot('/327481562/iconic/donegallive', [300, 250], 'div-gpt-ad-mpu5').addService(googletag.pubads()).setTargeting("pos","mpu5");
googletag.defineSlot('/327481562/iconic/donegallive', [300, 250], 'div-gpt-ad-mpu6').addService(googletag.pubads()).setTargeting("pos","mpu6");
googletag.defineSlot('/327481562/iconic/donegallive', [300, 250], 'div-gpt-ad-mpu7').addService(googletag.pubads()).setTargeting("pos","mpu7");
    googletag.defineSlot('/327481562/iconic/donegallive', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/donegallive', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/donegallive', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>

<link href="https://fonts.googleapis.com/css?family=Archivo+Black&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Crimson+Text:400,600,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Oswald:200,300,400,500,600,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Ropa+Sans&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Muli:400,600,700&display=swap" rel="stylesheet">
<meta name="google-signin-clientid" content="257875244581-pm9hevam1t8uu1f6f5vns83ka3ib4i16.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.donegallive.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.donegallive.ie/articolo.jsp?idarticolo=500657&amp=false';
      var fb_appId = '1152125154800425';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.donegallive.ie/articolo.jsp?idarticolo=500657&amp=false';
    </script>
    <script type="text/javascript" src="https://www.donegallive.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.donegallive.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.donegallive.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.donegallive.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191800.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(869);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.donegallive.ie/css/style_site.css?v=1574181853000" rel="stylesheet" type="text/css" />        
          <link href="https://www.donegallive.ie/css/style_site_6.css?v=1575365834000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.donegallive.ie/css/ico_new_article_standard_donegal_css.jsp?v=1574672304000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="donegallive macrosection_donegallive section_news ">
    
<link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/don_header_css.jsp?v=1574094953000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                <div class="spacer t_15"></div>
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-sm-9 col-md-8">
                
        
                    <div class="menu vc_top_header" id="box_5358f374-13cf-495d-9fe3-eb8aed5f9e40">
                    <ul class="menu_1">
<li class="sponsored-content sezione_1069 sezione">
<a  href="https://www.donegallive.ie/section/1069/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="jobs sezione_1039 sezione">
<a  href="https://www.donegallive.ie/section/1039/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_578 sezione">
<a  href="https://www.donegallive.ie/section/578/motoring"  ><span>Motoring</span></a>
</li>
<li class="property sezione_809 sezione">
<a  href="https://www.donegallive.ie/section/809/property"  ><span>Property</span></a>
</li>
<li class="buy-edition sezione_1048 sezione">
<a rel="nofollow" href="http://epaper.donegallive.ie/iconic/newsstand/title/donegaldemocratmonday" onclick="window.open(this.href,'',''); return false" ><span>Buy Edition</span></a>
</li>
<li class="supplements sezione_466 sezione">
<a rel="nofollow" href="http://epaper.donegaldemocrat.ie/iconic/newsstand/title/donegaldemocratdaily" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="archive sezione_1050 pagina-bianca">
<a  href="https://www.donegallive.ie/section/1050/archive"  ><span>Archive</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-sm-3 col-md-4">
                <div class="pull-right contact_details">
                    <p class="contact_text">Contact</p>
                    <div class="cont_dynamic_button vc_contactus" >
            
            <a href="https://www.donegallive.ie/section/455/contact-us"  target="_blank">
              <img src="upload/1562146093088.png" alt="1562146093088" title="">
              </a>
        </div><!-- CACHED -->

                    <div class="email_button">
                        <a href = "mailto: editorial@donegaldemocrat.com"><img src="https://www.limerickleader.ie/userUpload/envelope1.png"></a>
                    </div>
                </div>
            </div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid middle_header">
    <div class="container middle_header">
        <div class="row">
            <div class="col-md-9 col-sm-9">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.donegallive.ie/">
          <img  alt="Home" title="Home" src="images/logos/6/logo_colored.jpg?v=1574095071000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
            <div class="col-md-3 col-sm-3 no_padding_right">
                <div class="spacer t_30"></div>
                <div class="col-md-12">
                    
                </div>
                <div class="col-md-12">
                    <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://twitter.com/dgldemocrat"  target="_blank">
              <img src="upload/1574078247731.png" alt="1574078247731" title="">
              </a>
        </div><!-- CACHED -->


<!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://www.facebook.com/Donegal-Democrat-112739298752474/"  target="_blank">
              <img src="upload/1574078218526.png" alt="1574078218526" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://www.instagram.com/donegallive/"  target="_blank">
              <img src="upload/1574078368768.png" alt="1574078368768" title="">
              </a>
        </div><!-- CACHED -->

                </div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head">
    <div class="container">
        <div class="row">
            <div class="col-md-12 no_padding_left">
                
        
                    <div class="menu vc_menu_header2" id="box_83be7e9d-585f-482e-95b2-d85699e167f0">
                    <ul class="menu_1">
<li class="home sezione_88 index">
<a  href="https://www.donegallive.ie/"  >
<span>Home</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more on DonegalLIve.ie.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="news attivo selezionato sezione_110 sezione">
<a  href="https://www.donegallive.ie/section/110/news"  >
<span>News</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="sport sezione_109 sezione">
<a  href="https://www.donegallive.ie/section/109/sport"  >
<span>Sport</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="what-s-on sezione_395 sezione">
<a  href="https://www.donegallive.ie/section/395/what-s-on"  >
<span>What's On</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="business sezione_154 sezione">
<a  href="https://www.donegallive.ie/section/154/business"  >
<span>Business</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="features sezione_153 sezione">
<a  href="https://www.donegallive.ie/section/153/features"  >
<span>Features</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="deaths sezione_518 sezione">
<a  href="https://www.donegallive.ie/section/518/deaths"  >
<span>Deaths</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="contact-us sezione_455 pagina-bianca">
<a  href="https://www.donegallive.ie/section/455/contact-us"  >
<span>Contact us</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_98aadf8376304ea78e6b9d8500418e1f = undefined;
                            
                            $('#box_83be7e9d-585f-482e-95b2-d85699e167f0 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_98aadf8376304ea78e6b9d8500418e1f != 'undefined') {
                                    $('#box_83be7e9d-585f-482e-95b2-d85699e167f0 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_98aadf8376304ea78e6b9d8500418e1f.code);
                                    incrementAdvImpression(bannerbox_98aadf8376304ea78e6b9d8500418e1f.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                <div class=pull-right>
                    <div class="spacer t_10"></div>
                    
<div class="cerca vc_search_horizontal2" id="cercad4fe498c-00a5-4a0a-974f-6539dfa00744" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="6" />
            
            <input type="hidden" name="idcanalericerca" value="6" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercad4fe498c-00a5-4a0a-974f-6539dfa00744 input[name="q"]').example('|');
      
      $('#cercad4fe498c-00a5-4a0a-974f-6539dfa00744 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercad4fe498c-00a5-4a0a-974f-6539dfa00744 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal2').click(function(event) {
            $('.vc_search_horizontal2 form').animate({width:'toggle'},350);
            $('.vc_search_horizontal2 .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
                </div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->

<script>
window.onscroll = function() {myFunction()};

var header = document.getElementById("sticky_head");


var sticky = header.offsetTop + 142;

function myFunction() {
  if (window.pageYOffset > sticky) {
    header.classList.add("sticky");
  } else {
    header.classList.remove("sticky");
  }
}
</script>



    <div class="row all_content_mobile">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/donegal_democrat.js"></script><script type="text/javascript">incrementAdvImpression(1674);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-12">
                    <div class="spacer t_15"></div>
                    
        
        
      
      
      
                </div>
            </div><!--row-->
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        
    
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.donegallive.ie/section/87/donegallive">Donegallive</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_110 news">
                                <a href="https://www.donegallive.ie/section/110/news">News</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                        <div class="spacer t_15"></div>
                    </div>
                    <div class="vc_cont_article_body">
    


    <div class="vc_article_new_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Letterkenny project boosted with IFI funding<br /><br /></h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">North West Alcohol Forum receives €63,506 to continue its work</h2>
    </div>  


    <div class="spacer t_15"></div>
    <div class="row">
        


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_d92ebe7f-2460-4082-b169-00f42146ce2e">                
            <meta itemprop="thumbnailUrl" content="https://www.donegallive.ie/resizer/835/603/true/1575983185369.jpg--letterkenny_project_boosted_with_ifi_funding.jpg?1575983185000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Letterkenny project boosted with IFI funding" src="resizer/835/603/true/1575983185369.jpg--letterkenny_project_boosted_with_ifi_funding.jpg?1575983185000" alt="Letterkenny project boosted with IFI funding" height="603" width="835" />
                        <p class="didascalia">International Fund for Ireland chairman, Paddy Harte , front left, is pictured along with board members</p>
                    </div>
                </div>
    </div>  


        <div class="spacer t_15"></div>
        <div class="contents_author_byline">
            <div class="author_byline">
                <div class="col-md-6 col-lg-6  author_and_date">
                    


    <div class="vc_article_new_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Connie Duffy</p></div><p itemprop="datePublished" class="data_articolo data">18:00:00 10 Dec 2019</p>
    </div>  


                </div>
                <div class="col-md-6 col-lg-6 share_content">
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 500657 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </div>
            </div>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <!--Tags Schede-->
            <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
            


    <div class="vc_article_tag">
    
    </div>  

    
            <!--End Tags Schede-->
        </div>
    </div><!--row-->
    <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            





            <div class="vc_box_attached_images">
                
            </div>
            


    <div class="vc_article_body_new vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The International Fund for Ireland has pledged €2,805,315 to provide further intervention and support for marginalised communities.</p> 
<p>The latest funding allocation will support 23 projects in their peace and reconciliation work across the southern border counties and Northern Ireland.</p> 
<p>A significant proportion of funding will focus on the Fund’s Personal Youth Development Programme (PYDP). Launched in 2015, the programme works with 16-25 year olds who have faced a range of complex issues including; poor mental health, substance abuse, homelessness, difficult family backgrounds and been in or close to the criminal justice system.</p> 
<p>Commenting on the latest funding package, IFI chairman, Paddy Harte said: “The IFI’s work is more relevant than ever. The continued lack of political leadership alongside an increase in hard line opinions on Brexit and dissident activity means that many communities feel more isolated and entrenched with little support on the ground to deliver positive outcomes.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>“The IFI is delivering interventions and prepared to go where other agencies cannot to offer better pathways for engagement and growth. Our PYDP programme in particular is like no other youth initiative. It is tailored to the individual, develops much needed life skills, instils confidence and prepares young people for positive life choices and employment.”</p> 
<p>The IFI’s Personal Youth Development Programme has engaged with over 1800 young people with 3278 accreditations received, 528 progressing into education and training with 390 securing employment.</p> 
<p>North West Alcohol Forum based in Letterkenny has received €63,506 for its Donegal Reach project, working with 14-16 year olds across Donegal affected by parental alcohol or other drug use. It aims to build up young people’s self-esteem, promote positive relationships, help them to become more resilient and improve their future prospects.</p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="div-gpt-ad-mpu4"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1743);</script> 
<p>Mr Harte adds: “Young people today face more challenges than ever and they often feel that society has let them down.</p> 
<p>“Growing tensions within communities alongside high levels of social and economic deprivation all work hand in hand to spur on those opposed to the Peace Process who continue to try and radicalise young people through paramilitary recruitment.</p> 
<p>“We will continue to engage with those who have benefited little from the Good Friday Agreement and help young people to transform and become positive role models within their local communities.”</p> 
<p>The chairman took the opportunity to thank the international donors to the Fund - the European Union and the Governments of the United States of America, Canada, Australia and New Zealand - for their support.</p> 
<p>Further information about all the beneficiaries from the International Fund for Ireland’s latest funding package is available here: www.internationalfundforireland.com or Twitter @FundforIreland</p>
                  </div>
    </div>  


            <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
                

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

            </div>
            


    <div class="vc_article_body_new vc_article">
    
    </div>  

            
        </div>    
    </div><!--row-->
</div><!--vc_cont_article_body-->
                    <div class="spacer t_15"></div>
                    <div class="text_edit vc_textedit_article_page">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Donegal Live editorial team any time. To contact Donegal Democrat and Donegal People's Press, email <a href="mailto:editorial@donegaldemocrat.ie">editorial@donegaldemocrat.ie</a> To contact Donegal Post, email <a href="mailto:editor@donegalpost.com">editor@donegalpost.com</a> To contact Inish Times, email <a href="mailto:editor@inishtimes.com">editor@inishtimes.com.</a></p>
</div>

                    <div class="spacer t_15"></div>
                    <div class="scroll_test">
                        
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    </div>
                    <div class="spacer t_15"></div>
                    




                </div>
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
<div class="spacer t_25"></div>
<div id="myCarousel" class="carousel slide">

    <!-- Menu -->
      <ol class="carousel-indicators">
        <li data-target="#myCarousel" data-slide-to="0" class="active"></li>
        <li data-target="#myCarousel" data-slide-to="1"></li>
        <li data-target="#myCarousel" data-slide-to="2"></li>
      </ol>
    
    <!-- Items -->
    <div class="carousel-inner">
      
        <!-- Item 1 -->
        <div class="item active">
            <div class="carousel_container">
                <div class="col-md-12 send_content_area">
                    <p>Get involved with the news in your community</p>
                    
<div class="cont_dynamic_button vc_send_content" >
            
            <a href="https://www.donegallive.ie/section/612/send-us-your-news"  target="_blank">Send us your news</a>
        </div><!-- CACHED -->

                </div>
            </div>
        </div>
      
        <!-- Item 2 -->
        <div class="item">
            <div class="carousel_container">
                <div class="col-md-12 send_content_area">
                    <p>Sign up to our newsletter</p>
                    <div class="cont_dynamic_button vc_newsletter" >
            
            <a href="https://www.donegallive.ie/register?idcanale=6&callback_url="  target="_blank">Register Here</a>
        </div><!-- CACHED -->

                </div>  
            </div>
        </div>
      
        <!-- Item 3 -->
        <div class="item">
            <div class="carousel_container">
                <div class="col-md-12 send_content_area">
                    <p>Buy a digital edition</p>
                    
<div class="cont_dynamic_button vc_digitaledition" >
            
            <a href="http://epaper.donegallive.ie/iconic/newsstand/title/donegaldemocratmonday"  target="_blank">Buy a digital edition</a>
        </div><!-- CACHED -->

                </div>
            </div>
        </div>
    </div>
</div>

<script>
    $(function () {
    $('#myCarousel').carousel({
        interval:7000,
        pause: "false"
    });
});
</script>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="spacer t_25"></div>
<div class="top_videos_section">
    <div class="col-md-12 most_popular no_padding_left">
        <p>Multimedia</p>
    </div>
    
    

                
    <div class="spacer t_15"></div>
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_multimedia vc_macro_section_home vc_macro_section_donegallive multimedia gallery cms_article "
           id="box_098d8b75-b94e-4c3f-9961-d8029c8ee271"  articleid="500455"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/gallery/multimedia/500455/gallery-cloontagh-ns-christmas-fair.html"><img class="lazy" alt="GALLERY: Cloontagh NS Christmas Fair" title="GALLERY: Cloontagh NS Christmas Fair" data-original="https://www.donegallive.ie/resizer/165/93/true/1575910197848.jpg--.jpg?1575910244000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/gallery/multimedia/500455/gallery-cloontagh-ns-christmas-fair.html">GALLERY: Cloontagh NS Christmas Fair</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_multimedia vc_macro_section_home vc_macro_section_donegallive multimedia gallery cms_article "
           id="box_019bc42f-da14-4c06-924b-aa6184631c43"  articleid="500452"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/gallery/multimedia/500452/gallery-santa-arrives-at-muff-community-park.html"><img class="lazy" alt="GALLERY: Santa arrives at Muff Community Park" title="GALLERY: Santa arrives at Muff Community Park" data-original="https://www.donegallive.ie/resizer/165/93/true/1575909875445.jpg--.jpg?1575909916000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/gallery/multimedia/500452/gallery-santa-arrives-at-muff-community-park.html">GALLERY: Santa arrives at Muff Community Park</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_multimedia vc_macro_section_home vc_macro_section_donegallive multimedia gallery cms_article "
           id="box_de03b40b-913c-4c8d-b58c-2f480b7142b2"  articleid="500387"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/gallery/multimedia/500387/donegal-students-learn-importance-of-learning-foreign-languages.html"><img class="lazy" alt="Donegal students learn importance of learning foreign languages" title="Donegal students learn importance of learning foreign languages" data-original="https://www.donegallive.ie/resizer/165/93/true/1575900218801.jpg--.jpg?1575900228000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/gallery/multimedia/500387/donegal-students-learn-importance-of-learning-foreign-languages.html">Donegal students learn importance of learning foreign languages</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_multimedia vc_macro_section_home vc_macro_section_donegallive multimedia gallery cms_article "
           id="box_bb853433-713a-4d7d-be0e-879ec6bd4336"  articleid="500339"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/gallery/multimedia/500339/great-turnout-for-rashenny-festive-walk.html"><img class="lazy" alt="Great turnout for Rashenny Festive Walk" title="Great turnout for Rashenny Festive Walk" data-original="https://www.donegallive.ie/resizer/165/93/true/1575889257927.jpg--.jpg?1575889368000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/gallery/multimedia/500339/great-turnout-for-rashenny-festive-walk.html">Great turnout for Rashenny Festive Walk</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_donegallive  donegallive gallery cms_article "
           id="box_6460647e-0a66-4aff-9c3e-de69083fbb43"  articleid="500335"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/gallery/donegallive/500335/santa-drops-into-supermacs-in-donegal.html"><img class="lazy" alt="Santa drops into Supermacs in Donegal" title="Santa drops into Supermacs in Donegal" data-original="https://www.donegallive.ie/resizer/165/93/true/1575887447814_1575888857.jpg--.jpg?1575888858000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/gallery/donegallive/500335/santa-drops-into-supermacs-in-donegal.html">Santa drops into Supermacs in Donegal</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_news vc_macro_section_donegallive news video cms_article "
           id="box_eb11ee06-4ca8-45d7-9c53-59de720cce31"  articleid="500202"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/news/500202/watch-donegals-rossnowlagh-beach-during-storm-atiyah.html"><img class="lazy" alt="Watch: Donegal&rsquo;s Rossnowlagh beach during Storm Atiyah " title="Watch: Donegal&rsquo;s Rossnowlagh beach during Storm Atiyah " data-original="https://www.donegallive.ie/resizer/165/93/true/b6491f43cb9d451815857e14d79a8ea0.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">Storm Atiyah today in full force at Donegal&rsquo;s Rossnowlagh beach</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/news/500202/watch-donegals-rossnowlagh-beach-during-storm-atiyah.html">WATCH: Donegal’s Rossnowlagh beach during Storm Atiyah</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    

    

    
</div>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      
<div class="spacer t_15"></div>

<div class="most_popular_section">
    <div class="col-md-12 most_popular no_padding_left">
        <p>Most Popular</p>
    </div>
    

    <div class="spacer t_15"></div>
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_da2c8131-db8b-4e80-87d3-fef0f2230954"  articleid="500752"  vcpos="1"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/500752/donegal-municipal-district-has-new-chain-of-office.html"><img class="lazy" alt="Donegal Municipal District has new chain of office" title="Donegal Municipal District has new chain of office" data-original="https://www.donegallive.ie/resizer/165/93/true/1575997355349.jpg--.jpg?1575997360000"  width="165" height="93"></a>
			
			<p class="didascalia">Director of Services Garry Martin presents the new chain of office to Cathaoirleach of Donegal MD, Cllr Noel Jordan (SF). PHOTO: Blaith&iacute;n Murphy.</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/500752/donegal-municipal-district-has-new-chain-of-office.html">Donegal Municipal District has new chain of office</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_c02453f2-bf48-4d89-a7cb-9dafd0c8c740"  articleid="500762"  vcpos="2"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/500762/minister-needs-to-live-up-to-his-own-promises-for-school-secretaries-mcconalogue.html"><img class="lazy" alt="Minister needs to live up to his own promises for school secretaries &ndash; McConalogue" title="Minister needs to live up to his own promises for school secretaries &ndash; McConalogue" data-original="https://www.donegallive.ie/resizer/165/93/true/1575999783712.jpg--.jpg?1575999783000"  width="165" height="93"></a>
			
			<p class="didascalia">Charlie McConalogue TD</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/500762/minister-needs-to-live-up-to-his-own-promises-for-school-secretaries-mcconalogue.html">Minister needs to live up to his own promises for school secretaries – McConalogue</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_be64ea79-47cc-4324-8d9c-33e30386b31b"  articleid="500714"  vcpos="3"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/500714/goal-ambassador-appeals-to-donegal-people-to-remember-the-70-million-displaced-from-home-this-christmas.html"><img class="lazy" alt="GOAL Ambassador appeals to Donegal people to remember the 70 million displaced from home this Christmas" title="GOAL Ambassador appeals to Donegal people to remember the 70 million displaced from home this Christmas" data-original="https://www.donegallive.ie/resizer/165/93/true/1575992909625.jpg--.jpg?1575992909000"  width="165" height="93"></a>
			
			<p class="didascalia"> Dr Ciara Kelly pictured in Tirkidi Refugee Camp in Gambella, Ethiopia, with a South Sudanese refugee</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/500714/goal-ambassador-appeals-to-donegal-people-to-remember-the-70-million-displaced-from-home-this-christmas.html">GOAL Ambassador appeals to Donegal people to remember the 70 million displaced from home this Christmas</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_inishowen vc_macro_section_news vc_macro_section_donegallive inishowen articolo cms_article "
           id="box_afeba7ad-5b33-4516-a923-7c2be4d80c50"  articleid="500652"  vcpos="4"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/inishowen/500652/annual-christmas-carol-concert-with-the-gateway-choir-in-donegal-seaside-town-of-buncrana-christmas-carol-concert-with-the-gateway-choir-at-the-oratory-in-buncrana.html"><img class="lazy" alt="St Mary's Oratory" title="St Mary's Oratory" data-original="https://www.donegallive.ie/resizer/165/93/true/1575981646076.jpg--.jpg?1575981646000"  width="165" height="93"></a>
			
			<p class="didascalia">Christmas Carol Concert with the Gateway Choir </p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/inishowen/500652/annual-christmas-carol-concert-with-the-gateway-choir-in-donegal-seaside-town-of-buncrana-christmas-carol-concert-with-the-gateway-choir-at-the-oratory-in-buncrana.html">Annual Christmas Carol Concert with the Gateway Choir in Donegal seaside town of Buncrana<br /><br /><br /><br /><br /><br />Christmas Carol Concert with the Gateway Choir at the Oratory in Buncrana<br /><br /><br /></a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_cb93aab7-154f-4d33-a0c5-25591759262c"  articleid="500663"  vcpos="5"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/500663/martin-kenny-urges-support-for-sf-rent-freeze-bill-tonight.html"><img class="lazy" alt="Martin Kenny urges support for SF rent freeze bill tonight" title="Martin Kenny urges support for SF rent freeze bill tonight" data-original="https://www.donegallive.ie/resizer/165/93/true/1575983935731.jpg--.jpg?1575983935000"  width="165" height="93"></a>
			
			<p class="didascalia">Martin Kenny TD</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/500663/martin-kenny-urges-support-for-sf-rent-freeze-bill-tonight.html">Martin Kenny urges support for SF rent freeze bill tonight</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_2179b8d0-c81e-4944-9734-7b445e618c85"  articleid="500657"  vcpos="6"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/500657/letterkenny-project-boosted-with-ifi-funding.html"><img class="lazy" alt="Letterkenny project boosted with IFI funding" title="Letterkenny project boosted with IFI funding" data-original="https://www.donegallive.ie/resizer/165/93/true/1575983185369.jpg--.jpg?1575983185000"  width="165" height="93"></a>
			
			<p class="didascalia">International Fund for Ireland chairman, Paddy Harte , front left, is pictured along with board members</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/500657/letterkenny-project-boosted-with-ifi-funding.html">Letterkenny project boosted with IFI funding</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_7b88e9f5-0ab9-4362-8dea-518cf27442b3"  articleid="500750"  vcpos="7"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/500750/bundoran-man-pleads-guilty-to-possessing-and-distributing-child-pornography.html"><img class="lazy" alt="Bundoran man pleads guilty to possessing and distributing child pornography" title="Bundoran man pleads guilty to possessing and distributing child pornography" data-original="https://www.donegallive.ie/resizer/165/93/true/1575996815067.jpg--.jpg?1575996815000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/500750/bundoran-man-pleads-guilty-to-possessing-and-distributing-child-pornography.html">Bundoran man pleads guilty to possessing and distributing child pornography</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_your-community vc_macro_section_news vc_macro_section_donegallive yourcommunity articolo cms_article "
           id="box_2778348c-6b2c-4b8c-ac8e-027b0d6aa74a"  articleid="500747"  vcpos="8"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/your-community/500747/donegalweek-what-is-your-favourite-place-in-donegal-why-is-it-special-to-you.html"><img class="lazy" alt="Rosbeg" title="Rosbeg" data-original="https://www.donegallive.ie/resizer/165/93/true/1575995964422.jpg--.jpg?1575995964000"  width="165" height="93"></a>
			
			<p class="didascalia">Rosbeg, Co Donegal.  PHOTO: Siobh&aacute;n McNamara</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/your-community/500747/donegalweek-what-is-your-favourite-place-in-donegal-why-is-it-special-to-you.html">#DonegalWeek - What is your favourite place in Donegal? Why is it special to you?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_soccer vc_macro_section_sport vc_macro_section_donegallive soccer articolo cms_article "
           id="box_c2d5ca90-9bd1-4921-a873-1102869f72b3"  articleid="500727"  vcpos="9"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/soccer/500727/farren-and-doherty-the-latest-acquisitions-to-horgan-s-finn-harps-squad.html"><img class="lazy" alt="Harps signings " title="Harps signings " data-original="https://www.donegallive.ie/resizer/165/93/true/1575994182774.jpg--.jpg?1575994183000"  width="165" height="93"></a>
			
			<p class="didascalia">Kieran Farren and Stephen Doherty who have signed for the first team squad at Finn Harps </p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/soccer/500727/farren-and-doherty-the-latest-acquisitions-to-horgan-s-finn-harps-squad.html">Farren and Doherty the latest acquisitions to Horgan's Finn Harps squad</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_inishowen vc_macro_section_news vc_macro_section_donegallive inishowen articolo cms_article "
           id="box_afff49e6-cada-411c-ab7f-5d618edfa7dd"  articleid="500642"  vcpos="10"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/inishowen/500642/donegal-s-fahan-presbyterian-church-hosting-a-special-festive-event-as-part-of-its-300th-anniversary-year.html">Donegal's Fahan Presbyterian Church hosting a special festive event as part of its 300th Anniversary Year.</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_ae4e54cb-10f9-4db6-93a5-a8538737c12d"  articleid="500649"  vcpos="11"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/500649/coiste-forbartha-chnoc-fola-secure-75-940-in-leader-funding-pat-the-cope.html"><img class="lazy" alt="Coiste Forbartha Chnoc Fola secure &euro;75,940 in Leader funding - Pat the Cope" title="Coiste Forbartha Chnoc Fola secure &euro;75,940 in Leader funding - Pat the Cope" data-original="https://www.donegallive.ie/resizer/165/93/true/1575981693140.jpg--.jpg?1575981693000"  width="165" height="93"></a>
			
			<p class="didascalia">Pat the Cope Gallagher TD</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/500649/coiste-forbartha-chnoc-fola-secure-75-940-in-leader-funding-pat-the-cope.html">Coiste Forbartha Chnoc Fola secure €75,940 in Leader funding - Pat the Cope</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_letterkenny vc_macro_section_news vc_macro_section_donegallive letterkennymilford gallery cms_article "
           id="box_91cc0508-e33d-430d-adc1-66dcc2254745"  articleid="500554"  vcpos="12"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/gallery/letterkenny-milford/500554/gallery-letterkenny-parkrun-celebrates-200th-event.html"><img class="lazy" alt="Gallery: Letterkenny  parkrun celebrates 200th event" title="Gallery: Letterkenny  parkrun celebrates 200th event" data-original="https://www.donegallive.ie/resizer/165/93/true/1575972687747.jpg--.jpg?1575972710000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/gallery/letterkenny-milford/500554/gallery-letterkenny-parkrun-celebrates-200th-event.html">Gallery: Letterkenny Park Run celebrates 200th run</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    
    

</div>

<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id='div-gpt-ad-mpu4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1743);</script>
</div>
      
      
      
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/dgldemocrat" data-widget-id="687991855053668352">Tweets by @dgldemocrat</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(930);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->
<div class="spacer t_25"></div>
<div class="align_display">
    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_5  vc_mb_25" format="rectangle_300x250_5" ><div id='div-gpt-ad-mpu5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu5'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1744);</script>
</div>
      
      
      
</div>




                </div>
            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                <div class="top_spacer">
    <div class="spacer t_30"></div>
</div>
<div class="container tablet_view_width right_padding align_display">
    <div class"col-md-12">
        <p class="more_news_title">More News</p>
        <div class="spacer t_15"></div>
    </div>
    <div class="col-md-6 no_padding_left no_padding_right">
        

        <div class="col-md-12 no_padding_left">
            


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_8e6ca1cf-dbd9-4fa3-a8c6-6b9f435fc835"  articleid="500752"  vcpos="25"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/500752/donegal-municipal-district-has-new-chain-of-office.html"><img class="lazy" alt="Donegal Municipal District has new chain of office" title="Donegal Municipal District has new chain of office" data-original="https://www.donegallive.ie/resizer/750/421/true/1575997355349.jpg--.jpg?1575997360000"  width="750" height="421"></a>
			
			<p class="didascalia">Director of Services Garry Martin presents the new chain of office to Cathaoirleach of Donegal MD, Cllr Noel Jordan (SF). PHOTO: Blaith&iacute;n Murphy.</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/110/news">News</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/500752/donegal-municipal-district-has-new-chain-of-office.html">Donegal Municipal District has new chain of office</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
            <div class="spacer t_15"></div>
        </div>
    </div>
    <div class="col-md-6 no_padding_left">
        <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_5f7f92b8-a2ca-4c2e-b5af-abc22f8a057a"  articleid="500762"  vcpos="26"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/500762/minister-needs-to-live-up-to-his-own-promises-for-school-secretaries-mcconalogue.html"><img  alt="Minister needs to live up to his own promises for school secretaries &ndash; McConalogue" title="Minister needs to live up to his own promises for school secretaries &ndash; McConalogue" src="https://www.donegallive.ie/resizer/165/93/true/1575999783712.jpg--.jpg?1575999783000"  width="165" height="93"></a>
			
			<p class="didascalia">Charlie McConalogue TD</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/110/news">News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/500762/minister-needs-to-live-up-to-his-own-promises-for-school-secretaries-mcconalogue.html">Minister needs to live up to his own promises for school secretaries – McConalogue</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_d80ffa09-c6ff-41f8-9763-56021b63e640"  articleid="500714"  vcpos="27"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/500714/goal-ambassador-appeals-to-donegal-people-to-remember-the-70-million-displaced-from-home-this-christmas.html"><img  alt="GOAL Ambassador appeals to Donegal people to remember the 70 million displaced from home this Christmas" title="GOAL Ambassador appeals to Donegal people to remember the 70 million displaced from home this Christmas" src="https://www.donegallive.ie/resizer/165/93/true/1575992909625.jpg--.jpg?1575992909000"  width="165" height="93"></a>
			
			<p class="didascalia"> Dr Ciara Kelly pictured in Tirkidi Refugee Camp in Gambella, Ethiopia, with a South Sudanese refugee</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/110/news">News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/500714/goal-ambassador-appeals-to-donegal-people-to-remember-the-70-million-displaced-from-home-this-christmas.html">GOAL Ambassador appeals to Donegal people to remember the 70 million displaced from home this Christmas</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_inishowen vc_macro_section_news vc_macro_section_donegallive inishowen articolo cms_article "
           id="box_41833366-fcbf-4c2d-9b48-254950cb708b"  articleid="500652"  vcpos="28"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/inishowen/500652/annual-christmas-carol-concert-with-the-gateway-choir-in-donegal-seaside-town-of-buncrana-christmas-carol-concert-with-the-gateway-choir-at-the-oratory-in-buncrana.html"><img class="lazy" alt="St Mary's Oratory" title="St Mary's Oratory" data-original="https://www.donegallive.ie/resizer/165/93/true/1575981646076.jpg--.jpg?1575981646000"  width="165" height="93"></a>
			
			<p class="didascalia">Christmas Carol Concert with the Gateway Choir </p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/667/inishowen">Inishowen</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/inishowen/500652/annual-christmas-carol-concert-with-the-gateway-choir-in-donegal-seaside-town-of-buncrana-christmas-carol-concert-with-the-gateway-choir-at-the-oratory-in-buncrana.html">Annual Christmas Carol Concert with the Gateway Choir in Donegal seaside town of Buncrana<br /><br /><br /><br /><br /><br />Christmas Carol Concert with the Gateway Choir at the Oratory in Buncrana<br /><br /><br /></a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
<div class="spacer t_10"></div>
<div class="container tablet_view_width no_padding_right align_display">
    <div class="col-md-6 no_padding_left">
        <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_a93622a8-cc7e-4d7d-a658-9b2f05a039c5"  articleid="500663"  vcpos="29"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/500663/martin-kenny-urges-support-for-sf-rent-freeze-bill-tonight.html"><img  alt="Martin Kenny urges support for SF rent freeze bill tonight" title="Martin Kenny urges support for SF rent freeze bill tonight" src="https://www.donegallive.ie/resizer/165/93/true/1575983935731.jpg--.jpg?1575983935000"  width="165" height="93"></a>
			
			<p class="didascalia">Martin Kenny TD</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/110/news">News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/500663/martin-kenny-urges-support-for-sf-rent-freeze-bill-tonight.html">Martin Kenny urges support for SF rent freeze bill tonight</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_add25e02-6a54-4a69-8c47-9349c5197217"  articleid="500657"  vcpos="30"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/500657/letterkenny-project-boosted-with-ifi-funding.html"><img  alt="Letterkenny project boosted with IFI funding" title="Letterkenny project boosted with IFI funding" src="https://www.donegallive.ie/resizer/165/93/true/1575983185369.jpg--.jpg?1575983185000"  width="165" height="93"></a>
			
			<p class="didascalia">International Fund for Ireland chairman, Paddy Harte , front left, is pictured along with board members</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/110/news">News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/500657/letterkenny-project-boosted-with-ifi-funding.html">Letterkenny project boosted with IFI funding</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_59231b3b-c8bc-46f3-82d1-a1e065b9c251"  articleid="500750"  vcpos="31"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/500750/bundoran-man-pleads-guilty-to-possessing-and-distributing-child-pornography.html"><img class="lazy" alt="Bundoran man pleads guilty to possessing and distributing child pornography" title="Bundoran man pleads guilty to possessing and distributing child pornography" data-original="https://www.donegallive.ie/resizer/165/93/true/1575996815067.jpg--.jpg?1575996815000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/110/news">News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/500750/bundoran-man-pleads-guilty-to-possessing-and-distributing-child-pornography.html">Bundoran man pleads guilty to possessing and distributing child pornography</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div><!-- col-md-6 -->
    <div class="hidden-md hidden-lg">
        <div class="spacer t_10"></div>
    </div>
    <div class="col-md-6 no_padding_left no_padding_right">
        <div class="col-md-12 no_padding_left">
            


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null DonegalLive vc_section_your-community vc_macro_section_news vc_macro_section_donegallive yourcommunity articolo cms_article "
           id="box_e46567d9-d13a-4508-83c3-1cdd4cb73118"  articleid="500747"  vcpos="32"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/your-community/500747/donegalweek-what-is-your-favourite-place-in-donegal-why-is-it-special-to-you.html"><img class="lazy" alt="Rosbeg" title="Rosbeg" data-original="https://www.donegallive.ie/resizer/750/421/true/1575995964422.jpg--.jpg?1575995964000"  width="750" height="421"></a>
			
			<p class="didascalia">Rosbeg, Co Donegal.  PHOTO: Siobh&aacute;n McNamara</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/152/your-community">Your community</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/your-community/500747/donegalweek-what-is-your-favourite-place-in-donegal-why-is-it-special-to-you.html">#DonegalWeek - What is your favourite place in Donegal? Why is it special to you?</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
            <div class="spacer t_15"></div>
        </div>
    </div><!-- col-md-6 -->
    

</div><!--row-->
<div class="spacer t_20"></div>






                <div class="spacer t_25"></div>
            </div>
            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">We've got Donegal Covered...</h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from DonegalLive.ie</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Donegal Democrat, Donegal People's Press, Donegal Post and Inish Times here for instant access to Donegal's premier news titles.</p>
                        <div class="cont_dynamic_button vc_digitaledition_popup" >
            
            <a href="http://epaper.donegaldemocrat.ie/iconic/newsstand/title/donegaldemocratdaily"  target="_blank">Buy Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Donegal with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        <div class="cont_dynamic_button vc_newsletter_popup" >
            
            <a href="https://www.donegallive.ie/register?idcanale=6&callback_url="  target="_blank">Register Here</a>
        </div><!-- CACHED -->

                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });
            
            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/don_footer_css.jsp?v=1574073520000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.donegallive.ie/">
          <img  alt="Home" title="Home" src="images/logos/6/logo_white.jpg?v=1546611716000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="https://twitter.com/dgldemocrat"  target="_blank">
              <img src="upload/1441986986367.png" alt="1441986986367" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/pages/Donegal-Democrat/112739298752474"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
        </div>
    </div>
</div>
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        
        <div class="row">
            <!--<div class="col-md-6">
                
            </div>-->
            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                <div class="text_edit vc_box_text_editable2 center-block footer_text_box null">
    <p class="text " >DonegalLive.ie is powered by the news teams behind Donegal Democrat, Donegal Post, Donegal People’s Press and Inish Times and we are bringing you news, sports and events from across Donegal as they happen.  Our advertising teams offer a superb suite of print and online packages to serve businesses of all sizes in the county. We are local and we know local. Get in touch today. <a href="https://www.donegallive.ie/section/455/contact-us" target="_blank"> Contact Us.</a></p>
</div>

                
            </div>
            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                    <div class="text_edit vc_box_text_editable2 center-block footer_text_box null">
    <p class="text " >Donegal Democrat/Donegal Post<br> Pier 1<br> Quay Street<br> Donegal<br> Co Donegal <br> Telephone: 074 9128000</p>
</div>

                </div>
                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                    <div class="text_edit vc_box_text_editable2 center-block footer_text_box null">
    <p class="text " >Donegal Democrat/ <br>Donegal People’s Press<br> Larkin House<br> Old Town<br> Letterkenny<br> Co Donegal<br>  Telephone:<br> 074 9740160</p>
</div>

                </div>
                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                    <div class="text_edit vc_box_text_editable2 center-block footer_text_box null">
    <p class="text " >Inish Times<br> 33 Upper Main St<br> Ardaravan<br> Buncrana<br> Co Donegal<br>   Telephone:<br> (074) 934 1055</p>
</div>

                </div>
            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.donegallive.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.donegallive.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.donegallive.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.donegallive.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=500657" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_top_header\" id=\"box_5358f374-13cf-495d-9fe3-eb8aed5f9e40\">\n                    <ul class=\"menu_1\">\n<li class=\"sponsored-content sezione_1069 sezione\">\n<a  href=\"https://www.donegallive.ie/section/1069/sponsored-content\"  ><span>Sponsored Content<\/span><\/a>\n<\/li>\n<li class=\"jobs sezione_1039 sezione\">\n<a  href=\"https://www.donegallive.ie/section/1039/jobs\"  ><span>Jobs<\/span><\/a>\n<\/li>\n<li class=\"motoring sezione_578 sezione\">\n<a  href=\"https://www.donegallive.ie/section/578/motoring\"  ><span>Motoring<\/span><\/a>\n<\/li>\n<li class=\"property sezione_809 sezione\">\n<a  href=\"https://www.donegallive.ie/section/809/property\"  ><span>Property<\/span><\/a>\n<\/li>\n<li class=\"buy-edition sezione_1048 sezione\">\n<a rel=\"nofollow\" href=\"http://epaper.donegallive.ie/iconic/newsstand/title/donegaldemocratmonday\" onclick=\"window.open(this.href,'',''); return false\" ><span>Buy Edition<\/span><\/a>\n<\/li>\n<li class=\"supplements sezione_466 sezione\">\n<a rel=\"nofollow\" href=\"http://epaper.donegaldemocrat.ie/iconic/newsstand/title/donegaldemocratdaily\" onclick=\"window.open(this.href,'',''); return false\" ><span>Supplements<\/span><\/a>\n<\/li>\n<li class=\"archive sezione_1050 pagina-bianca\">\n<a  href=\"https://www.donegallive.ie/section/1050/archive\"  ><span>Archive<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_5358f374-13cf-495d-9fe3-eb8aed5f9e40').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">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</script>
        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>