

<!DOCTYPE html>
<html>
    <head>
        <title>Donegal recorded one of country's warmest temperatures on Sunday - DonegalLive.ie</title>
<meta name="description" content="Temperatures at the weather station at Finner hit 22.3 degrees" />
<meta name="Keywords" content="Donegal,Met Éireann" />
<meta name="news_keywords" content="Donegal,Met Éireann" />
<meta name="sections" content="News,Home,Inishowen" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_6.ico?v=1574167828000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_6.ico?v=1574167828000" type="image/x-icon" />

<base href="https://www.donegallive.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Donegal recorded one of country's warmest temperatures on Sunday"      >
<meta property="og:description" content="Temperatures at the weather station at Finner hit 22.3 degrees">
<meta property="og:image" content="https://www.donegallive.ie/resizer/600/315/true/1596878832093.jpg--donegal_recorded_one_of_country_s_warmest_temperatures_on_sunday.jpg?1596878832000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.donegallive.ie/news/news/637489/donegal-recorded-one-of-country-s-warmest-temperatures-on-sunday.html">
<meta property="fb:app_id" content="4513725471989161">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/DonegalLiveNews">
<meta property="twitter:creator" content="@https://twitter.com/DonegalLiveNews">
<meta property="twitter:title" content="Donegal recorded one of country's warmest temperatures on Sunday">
<meta property="twitter:description" content="Temperatures at the weather station at Finner hit 22.3 degrees">
<meta property="twitter:url" content="https://www.donegallive.ie/news/news/637489/donegal-recorded-one-of-country-s-warmest-temperatures-on-sunday.html">
<meta property="twitter:image" content="https://www.donegallive.ie/resizer/600/315/true/1596878832093.jpg--donegal_recorded_one_of_country_s_warmest_temperatures_on_sunday.jpg?1596878832000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.donegallive.ie/resizer/600/315/true/1596878832093.jpg--donegal_recorded_one_of_country_s_warmest_temperatures_on_sunday.jpg?1596878832000" />
<meta itemprop="url" content="https://www.donegallive.ie/news/news/637489/donegal-recorded-one-of-country-s-warmest-temperatures-on-sunday.html" />
<link rel="canonical" href="https://www.donegallive.ie/news/news/637489/donegal-recorded-one-of-country-s-warmest-temperatures-on-sunday.html" /><meta property="articleID" content="637489">
    <meta property="datePublished" content="2021-05-31T09:11:0Z">
<meta property="fb:pages"content="https://www.facebook.com/DonegalLiveNews" />
    
        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.donegallive.ie/news/news/637489/donegal-recorded-one-of-country-s-warmest-temperatures-on-sunday.html","mainEntityOfPage":"https://www.donegallive.ie/news/news/637489/donegal-recorded-one-of-country-s-warmest-temperatures-on-sunday.html","headline":"Donegal recorded one of country's warmest temperatures on Sunday","text":"Parts of Donegal recorded some of the warmest temperatures in the country on Sunday on what was the warmest day of the year so far. Figures from Met Éireann show temperatures at the weather station at Finner in south Donegal hit 22.3 degrees celsius on Sunday. Only four of the 25 weather stations around the country recorded warmer temperatures. Temperatures at Malin Head reached 20.4 degrees, the same temperature as was recorded at Dublin airport. The day’s highest temperature was 23.1 degrees which was recorded at Newport Furnace, Co Mayo. The lowest temperature, 16.2 degrees, was recorded at Roche’s Point in Cork. Monday is set to be another warm and pleasant day in the county with temperatures hitting 17 degrees at Malin Head and 15 degrees at Finner by 9am. Met Éireann is forecasting another mild and dry day on Monday with long spells of sunshine and highest temperatures of 18 to 21 degrees.","keywords":"Donegal,Met Éireann","articleSection":"News","publisher":{"@type":"Organization","name":"DonegalLive.ie","logo":{"@type":"ImageObject","url":"https://www.donegallive.ie/images/logos/6/logo_colored.jpg"}},"image":{"contentUrl":"https://www.donegallive.ie/resizer/-1/-1/true/1596878832093.jpg--.jpg?1596878832000","url":"https://www.donegallive.ie/resizer/-1/-1/true/1596878832093.jpg--.jpg?1596878832000","@type":"ImageObject"},"author":{"@type":"Person","name":"Reporter"},"dateCreated":"2021-05-31T09:11:3Z","dateModified":"2021-05-31T09:51:0Z","datePublished":"2021-05-31T09:11:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 6;
virtualcmsPageInfo.domainId = 22;
virtualcmsPageInfo.channelName = 'DonegalLive';
virtualcmsPageInfo.sectionId = 110;
virtualcmsPageInfo.sectionName = 'News';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Donegallive';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.donegallive.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Donegal recorded one of country\'s warmest temperatures on Sunday';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2021-05-31 11:11';
virtualcmsPageInfo.article.author = 'Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.donegallive.ie/news/news/637489/donegal-recorded-one-of-country-s-warmest-temperatures-on-sunday.html';

</script>
<script type="text/javascript" src="https://www.donegallive.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.donegallive.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-152961973-1"></script>


<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-152961973-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-152961973-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();

    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();

    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();

    googletag.defineSlot('/154725070/donegallive', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");

    googletag.defineSlot('/154725070/donegallive', [728, 90], 'div-gpt-ad-mid-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb2");

    googletag.defineSlot('/154725070/donegallive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");

    googletag.defineSlot('/154725070/donegallive', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");

    googletag.defineSlot('/154725070/donegallive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");

    googletag.defineSlot('/154725070/donegallive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu4').addService(googletag.pubads()).setTargeting("pos","mpu4");

    googletag.defineSlot('/154725070/donegallive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu5').addService(googletag.pubads()).setTargeting("pos","mpu5");

    googletag.defineSlot('/154725070/donegallive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu6').addService(googletag.pubads()).setTargeting("pos","mpu6");

    googletag.defineSlot('/154725070/donegallive', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");

    googletag.defineSlot('/154725070/donegallive', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/154725070/donegallive', [2, 3], 'div-gpt-ad-in-image').addService(googletag.pubads()).setTargeting("pos","2x3");

    var element = document.querySelector('meta[name="sections"]');

    var content = element && element.getAttribute("content");

    var articlemeta = document.querySelector('meta[property="articleID"]');

    if(articlemeta !== null && articlemeta !== '') {

     var contentid = articlemeta.getAttribute("content");

     googletag.pubads().setTargeting("articleID", contentid);

     }

    googletag.pubads().setTargeting("iconic-section", content.split(','));

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>

<link href="https://fonts.googleapis.com/css?family=Archivo+Black&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Crimson+Text:400,600,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Oswald:200,300,400,500,600,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Ropa+Sans&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Muli:400,600,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700,900&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Merriweather:wght@400;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;700&display=swap" rel="stylesheet">
<meta name="google-signin-clientid" content="257875244581-pm9hevam1t8uu1f6f5vns83ka3ib4i16.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.donegallive.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.donegallive.ie/articolo.jsp?idarticolo=637489&amp=false';
      var fb_appId = '4513725471989161';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.donegallive.ie/articolo.jsp?idarticolo=637489&amp=false';
    </script>
    <script async type="text/javascript" src="https://www.donegallive.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.donegallive.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.donegallive.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.donegallive.ie/js/social_login/functions.js?v=1489657944000" ></script>

 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191800.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(869);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.donegallive.ie/css/style_site.css?v=1622233272000" rel="stylesheet" type="text/css" />        
          <link href="https://www.donegallive.ie/css/style_site_6.css?v=1622454016000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.donegallive.ie/css/ico_new_article_standard_donegal_css.jsp?v=1622410960000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="donegallive macrosection_donegallive section_news ">
    
<link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/don_header_css.jsp?v=1622405702000" />

<div class="top_section sticky" id="sticky_head">   
  <div class="container-fluid vc_bg_01 vc_bb_10">
      <div class="container">
          <div class="row top_bar">
              <div class="spacer t_5"></div>
              <div class="col-sm-9 col-md-6">
                  
        
                    <div class="menu vc_top_header" id="box_cc3dbcb9-2d3a-4db3-9310-6bf856c62b77">
                    <ul class="menu_1">
<li class="sponsored-content sezione_1069 sezione">
<a  href="https://www.donegallive.ie/section/1069/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="jobs sezione_1039 sezione">
<a  href="https://www.donegallive.ie/section/1039/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_578 sezione">
<a  href="https://www.donegallive.ie/section/578/motoring"  ><span>Motoring</span></a>
</li>
<li class="property sezione_809 sezione">
<a  href="https://www.donegallive.ie/section/809/property"  ><span>Property</span></a>
</li>
<li class="epaper sezione_1048 404">
<a rel="nofollow" href="https://epaper.donegallive.ie" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="archive sezione_1050 pagina-bianca">
<a  href="https://www.donegallive.ie/section/1050/archive"  ><span>Archive</span></a>
</li>
</ul>

                    </div>
    
              </div>
              <div class="col-sm-3 col-md-6">
                


<div id="ca642325-136e-41f1-b7e6-0547df5e7e8c"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":6,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"637489","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#ca642325-136e-41f1-b7e6-0547df5e7e8c').html(data);
            $('#ca642325-136e-41f1-b7e6-0547df5e7e8c > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca7a4ea4e3-b8e8-4d93-861d-346040bb0073" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="6" />
            
            <input type="hidden" name="idcanalericerca" value="6" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca7a4ea4e3-b8e8-4d93-861d-346040bb0073 input[name="q"]').example('|');
      
      $('#cerca7a4ea4e3-b8e8-4d93-861d-346040bb0073 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca7a4ea4e3-b8e8-4d93-861d-346040bb0073 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
                
                <!-- 25/05/2021: ICN: Show Current Date -->              
                <div class="current_date">                
                  <p class="date">31/05/2021 <span class="ora_attuale_clock"></span></p>


                </div>
                
              </div>
          </div><!--row-->    
      </div><!--container-->
  </div><!--container-fluid-->
  <div class="container-fluid middle_header">
      <div class="container middle_header">
          <div class="row">
              <div class="col-md-3 col-sm-3"></div>
              <div class="col-md-6 col-sm-6">
                  
                  

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.donegallive.ie/">
          <img  alt="Home" title="Home" src="images/logos/6/logo_white.jpg?v=1622394115000" />
        </a>
    </div>

                  <div class="spacer t_5"></div>
              </div>
              <div class="col-md-3 col-sm-3 no_padding_right">
                  <div class="spacer t_30"></div>
                  <div class="col-md-12">
                      
                  </div>
                  <div class="col-md-12">
                      
                      <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://twitter.com/DonegalLiveNews"  target="_blank">
              <img src="upload/1574078247731.png" alt="1574078247731" title="">
              </a>
        </div><!-- CACHED -->


<!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://www.facebook.com/DonegalLive.ie/"  target="_blank">
              <img src="upload/1574078218526.png" alt="1574078218526" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://www.instagram.com/donegallive/"  target="_blank">
              <img src="upload/1574078368768.png" alt="1574078368768" title="">
              </a>
        </div><!-- CACHED -->

                  </div>
              </div>
          </div><!--row-->
      </div>
  </div>
  <div class="bottom_header container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head2">
      <div class="container">
          <div class="row">
              <div class="col-md-12 no_padding_left">
                  <div class="col-sm-12 col-md-12 col-lg-12">
                    
        
                    <div class="menu vc_menu_header2" id="box_4662361c-e021-41b8-b6d6-5048ff525ae3">
                    <ul class="menu_1">
<li class="home sezione_88 index">
<a  href="https://www.donegallive.ie/"  >
<span>Home</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more on DonegalLIve.ie.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="news attivo selezionato sezione_110 sezione">
<a  href="https://www.donegallive.ie/section/110/news"  >
<span>News</span>
<p class="vc_menu_description">The latest Donegal News, Business and Sport - DonegalLive.ie</p></a>
</li>
<li class="national sezione_392 sezione">
<a  href="https://www.donegallive.ie/section/392/national"  >
<span>National</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more. Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="sport sezione_109 sezione">
<a  href="https://www.donegallive.ie/section/109/sport"  >
<span>Sport</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="what-s-on sezione_395 sezione">
<a  href="https://www.donegallive.ie/section/395/what-s-on"  >
<span>What's On</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="business sezione_154 sezione">
<a  href="https://www.donegallive.ie/section/154/business"  >
<span>Business</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="coronavirus sezione_1103 sezione">
<a  href="https://www.donegallive.ie/section/1103/coronavirus"  >
<span>Coronavirus</span>
</a>
</li>
<li class="features sezione_153 sezione">
<a  href="https://www.donegallive.ie/section/153/features"  >
<span>Features</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="deaths sezione_518 sezione">
<a  href="https://www.donegallive.ie/section/518/deaths"  >
<span>Deaths</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
<li class="contact-us sezione_455 pagina-bianca">
<a  href="https://www.donegallive.ie/section/455/contact-us"  >
<span>Contact us</span>
<p class="vc_menu_description">Find the latest Donegal news, sport, business, death notices, entertainment and more.Don't miss any of the breaking news in Donegal, updated throughout the day.</p></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_8cb8f758f24c4c82af91f1083fd8af09 = undefined;
                            
                            $('#box_4662361c-e021-41b8-b6d6-5048ff525ae3 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_8cb8f758f24c4c82af91f1083fd8af09 != 'undefined') {
                                    $('#box_4662361c-e021-41b8-b6d6-5048ff525ae3 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_8cb8f758f24c4c82af91f1083fd8af09.code);
                                    incrementAdvImpression(bannerbox_8cb8f758f24c4c82af91f1083fd8af09.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                  </div>                
              </div>
          </div><!--row-->
      </div><!--container-->
  </div><!--container-fluid-->
</div><!--top_section-->

<div class="top_banner_ad">  
  
        
        
      
      
      
  
        
        
      
      
      
  <div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
  </div><!--container-fluid-->  
</div>

<!-- 29/05/2021: ICN: Comment out script since the header will always be at the top.  -->
<!--
<script>
  window.onscroll = function() {myFunction()};

  var header = document.getElementById("sticky_head");
  var sticky = header.offsetTop + 5;

  function myFunction() {
    if (window.pageYOffset > sticky) {
      header.classList.add("sticky");
    } else {
      header.classList.remove("sticky");
    }
  }
</script>
-->
    <div class="row all_content_mobile">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/donegal_democrat.js"></script><script type="text/javascript">incrementAdvImpression(1674);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-12">
                    <div class="spacer t_15"></div>
                    
        
        
      
      
      
                </div>
            </div><!--row-->
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.donegallive.ie/section/87/donegallive">Donegallive</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_110 news">
                                <a href="https://www.donegallive.ie/section/110/news">News</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                        <div class="spacer t_15"></div>
                    </div>
                    <div class="vc_cont_article_body">
    


    <div class="vc_article_new_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Donegal recorded one of country's warmest temperatures on Sunday</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Temperatures at the weather station at Finner hit 22.3 degrees</h2>
    </div>  


    <div class="spacer t_15"></div>
    <div class="row">
        


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_026d86c2-7a42-4218-aa65-3c859ccbe9ee">                
            <meta itemprop="thumbnailUrl" content="https://www.donegallive.ie/resizer/835/603/true/1596878832093.jpg--beach_at_fanad.jpg?1596878832000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Beach at Fanad" src="resizer/835/603/true/1596878832093.jpg--beach_at_fanad.jpg?1596878832000" alt="Beach at Fanad" height="603" width="835" />
                        <p class="didascalia">Donegal enjoyed some of the country's warmest temperatures on Sunday</p>
                    </div>
                </div>
    </div>  


        <div class="spacer t_15"></div>
        <div class="contents_author_byline">
            <div class="author_byline">
                <div class="col-md-6 col-lg-6  author_and_date">
                    


    <div class="vc_article_new_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Reporter</p></div><p itemprop="datePublished" class="data_articolo data">11:11:00 31 May 2021</p>
    </div>  


                </div>
                <div class="col-md-6 col-lg-6 share_content">
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 637489 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </div>
            </div>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <!--Tags Schede-->
            <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
            


    <div class="vc_article_tag">
    
    </div>  

    
            <!--End Tags Schede-->
        </div>
    </div><!--row-->
    <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            





            <div class="vc_box_attached_images">
                
            </div>
            


    <div class="vc_article_body_new vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Parts of Donegal recorded some of the warmest temperatures in the country on Sunday on what was the warmest day of the year so far.<br />Figures from Met &Eacute;ireann show temperatures at the weather station at Finner in south Donegal hit 22.3 degrees celsius on Sunday. Only four of the 25 weather stations around the country recorded warmer temperatures.<br />Temperatures at Malin Head reached 20.4 degrees, the same temperature as was recorded at Dublin airport.<br />The day’s highest temperature was 23.1 degrees which was recorded at Newport Furnace, Co Mayo. <br />The lowest temperature, 16.2 degrees, was recorded at Roche’s Point in Cork.<br />Monday is set to be another warm and pleasant day in the county with temperatures hitting 17 degrees at Malin Head and 15 degrees at Finner by 9am.<br />Met &Eacute;ireann is forecasting another mild and dry day on Monday with long spells of sunshine and highest temperatures of 18 to 21 degrees.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script>
                  </div>
    </div>  


            <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
                

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

            </div>
            <!--


    <div class="vc_article_body_new vc_article">
    
    </div>  

            -->
        </div>    
    </div><!--row-->
</div><!--vc_cont_article_body-->
                    <div class="spacer t_15"></div>
                    <div class="text_edit vc_textedit_article_page">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Donegal Live editorial team any time.  To contact Donegal Democrat and Donegal People's Press, email  <style="font-weight:bold;"><a href="mailto:editorial@donegaldemocrat.ie">editorial@donegaldemocrat.ie</a></style>  To contact Donegal Post, email <style="font-weight:bold;"><a href="mailto:editor@donegalpost.com">editor@donegalpost.com</a></style>  To contact Inish Times, email <style="font-weight:bold;"><a href="mailto:editor@inishtimes.com">editor@inishtimes.com.</a></style></p>
</div>

                    <div class="spacer t_15"></div>
                    <div class="scroll_test">
                        
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    </div>
                    <div class="spacer t_15"></div>
                    




                </div>
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
<div class="spacer t_25"></div>



<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="spacer t_25"></div>
<div class="top_videos_section">
    <div class="col-md-12 most_popular no_padding_left">
        <p>Multimedia</p>
    </div>
    
    

                
    <div class="spacer t_15"></div>
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_multimedia vc_macro_section_home vc_macro_section_donegallive multimedia video cms_article "
           id="box_88cb233c-df6b-4a2e-8d88-24bd0031e7ac"  articleid="637493"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/multimedia/637493/watch-donegal-girls-shares-her-life-living-with-a-mica-in-poignant-video.html"><img class="lazy" alt="WATCH: Donegal girls shares her life living with a mica in poignant video" title="WATCH: Donegal girls shares her life living with a mica in poignant video" data-original="https://www.donegallive.ie/resizer/165/93/true/4763c4dd4b7d592cca82349c9f6b9c0a.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">Aoife McLaughlin's life with mica</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/multimedia/637493/watch-donegal-girls-shares-her-life-living-with-a-mica-in-poignant-video.html">WATCH: Donegal girls shares her life living with a mica in poignant video</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_home  home video cms_article "
           id="box_feaceb42-748a-4b39-bc0d-3872ec1b62e7"  articleid="637085"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/home/637085/hospitality-heroes-wildlife-plays-a-major-part-at-popular-irish-holiday-destination.html"><img class="lazy" alt="HOSPITALITY HEROES: Wildlife plays a major part at popular Irish holiday destination" title="HOSPITALITY HEROES: Wildlife plays a major part at popular Irish holiday destination" data-original="https://www.donegallive.ie/resizer/165/93/true/c54a3415435174ce701d41e686ea599f.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">HOSPITALITY HEROES: Wildlife plays a major part at popular Irish holiday destination</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/home/637085/hospitality-heroes-wildlife-plays-a-major-part-at-popular-irish-holiday-destination.html">HOSPITALITY HEROES: Wildlife plays a major part at popular Irish holiday destination</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_multimedia vc_macro_section_home vc_macro_section_donegallive multimedia articolo cms_article "
           id="box_3569f427-ab69-4794-8761-4fa460b1adc5"  articleid="636497"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/multimedia/636497/flashback-friday-bundorans-carnival-du-mer-a-big-success-2013.html"><img class="lazy" alt="FLASHBACK FRIDAY: Bundoran&rsquo;s &lsquo;Carnival Du Mer&rsquo; a big success (20" title="FLASHBACK FRIDAY: Bundoran&rsquo;s &lsquo;Carnival Du Mer&rsquo; a big success (20" data-original="https://www.donegallive.ie/resizer/165/93/true/1622044588446.jpg--.jpg?1622044588000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/multimedia/636497/flashback-friday-bundorans-carnival-du-mer-a-big-success-2013.html">FLASHBACK FRIDAY: Bundoran’s ‘Carnival Du Mer’ a big success (20</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_news vc_macro_section_donegallive news video cms_article "
           id="box_9066504c-7186-4420-a212-a5b1c3659554"  articleid="636749"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/news/636749/watch-minister-for-agriculture-food-and-the-marine-s-fishing-issues-podcast.html"><img class="lazy" alt="WATCH: Minister for Agriculture, Food and the Marine's fishing issues podcast" title="WATCH: Minister for Agriculture, Food and the Marine's fishing issues podcast" data-original="https://www.donegallive.ie/resizer/165/93/true/16158c4ba1ab8c082b35489423aaa018.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">WATCH: Minister for Agriculture, Food and the Marine's fishing issues podcast</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/news/636749/watch-minister-for-agriculture-food-and-the-marine-s-fishing-issues-podcast.html">WATCH: Minister for Agriculture, Food and the Marine's fishing issues podcast</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_home  home video cms_article "
           id="box_c27521b1-d4f3-45a2-b265-82dc5fcd4898"  articleid="636805"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/home/636805/hospitality-heroes-embracing-the-great-outdoors-added-value-to-beautiful-woodland-hotel.html"><img class="lazy" alt="HOSPITALITY HEROES: Embracing the great outdoors added value to beautiful woodland hotel" title="HOSPITALITY HEROES: Embracing the great outdoors added value to beautiful woodland hotel" data-original="https://www.donegallive.ie/resizer/165/93/true/51c5ac59c97085b541b289661443835e.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">HOSPITALITY HEROES: Embracing the great outdoors added value to beautiful woodland hotel</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/home/636805/hospitality-heroes-embracing-the-great-outdoors-added-value-to-beautiful-woodland-hotel.html">HOSPITALITY HEROES: Embracing the great outdoors added value to beautiful woodland hotel</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_news vc_macro_section_donegallive news video cms_article "
           id="box_967add38-8b77-44d7-b398-8c43d82bdb33"  articleid="636529"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/news/636529/hospitality-heroes-hotel-with-extraordinary-history-looking-forward-to-reopening.html"><img class="lazy" alt="HOSPITALITY HEROES: Hotel with extraordinary history looking forward to reopening" title="HOSPITALITY HEROES: Hotel with extraordinary history looking forward to reopening" data-original="https://www.donegallive.ie/resizer/165/93/true/a2e4ee185df311ad1fd8f179d359c856.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">HOSPITALITY HEROES: Hotel with extraordinary history looking forward to reopening</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/news/636529/hospitality-heroes-hotel-with-extraordinary-history-looking-forward-to-reopening.html">HOSPITALITY HEROES: Hotel with extraordinary history looking forward to reopening</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    

    

    
</div>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      
<div class="spacer t_15"></div>

<div class="most_popular_section">
    <div class="col-md-12 most_popular no_padding_left">
        <p>Most Popular</p>
    </div>
    

    <div class="spacer t_15"></div>
    








<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos1 null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_e46209c2-e7fe-4084-bc3a-7cb4a165e0fb"  articleid="636727"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/636727/concerns-over-motorhomes-and-campers.html"><img class="lazy" alt="Concerns over motorhomes and campers" title="Concerns over motorhomes and campers" data-original="https://www.donegallive.ie/resizer/165/93/true/1595417402022.jpg--.jpg?1595417402000"  width="165" height="93"></a>
			
			<p class="didascalia">Concerns over motorhomes and campers</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/636727/concerns-over-motorhomes-and-campers.html">Concerns over motorhomes and campers</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos2 null DonegalLive vc_section_sport vc_macro_section_donegallive sport articolo cms_article "
           id="box_e5f86f4e-e141-4f4d-b666-8cf5411eb5b4"  articleid="637367"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/sport/637367/player-ratings-how-did-the-donegal-players-rate-in-their-draw-against-armagh.html"><img class="lazy" alt="PLAYER RATINGS: How did the Donegal players rate in their draw against Armagh" title="PLAYER RATINGS: How did the Donegal players rate in their draw against Armagh" data-original="https://www.donegallive.ie/resizer/165/93/true/1622360126232.jpg--.jpg?1622360128000"  width="165" height="93"></a>
			
			<p class="didascalia">TOP MAN . . .  Patrick McBrearty the man of the match</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/sport/637367/player-ratings-how-did-the-donegal-players-rate-in-their-draw-against-armagh.html">PLAYER RATINGS: How did the Donegal players rate in their draw against Armagh</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos3 null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_9c89c7f1-6b65-47c5-950e-2a522f1fe60f"  articleid="636736"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/636736/donegal-genealogist-solves-family-mystery.html"><img class="lazy" alt="Seamus Deane" title="Seamus Deane" data-original="https://www.donegallive.ie/resizer/165/93/true/1622121799956.jpg--.jpg?1622121799000"  width="165" height="93"></a>
			
			<p class="didascalia">Author Seamus Deane had Inishowen connections</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/636736/donegal-genealogist-solves-family-mystery.html">Donegal genealogist solves family mystery</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos4 null DonegalLive vc_section_home vc_macro_section_donegallive home gallery cms_article "
           id="box_04c26982-8c1c-4fd7-9143-37ffe52da7bf"  articleid="636607"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/gallery/home/636607/house-with-3-reception-rooms-5-bedrooms-and-3-bathrooms-for-125-000.html"><img class="lazy" alt="House with 3 reception rooms, 5 bedrooms and 3 bathrooms for &euro;125,000 " title="House with 3 reception rooms, 5 bedrooms and 3 bathrooms for &euro;125,000 " data-original="https://www.donegallive.ie/resizer/165/93/true/1622107261607.JPG--.JPG?1622107261000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/gallery/home/636607/house-with-3-reception-rooms-5-bedrooms-and-3-bathrooms-for-125-000.html">House with 3 reception rooms, 5 bedrooms and 3 bathrooms for €125,000</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos5 null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_9d6af2bb-3a39-4331-a0e3-b5cb74addea9"  articleid="637357"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/637357/deaths-in-donegal-sunday-morning-may-30.html"><img class="lazy" alt="Donegal deaths " title="Donegal deaths " data-original="https://www.donegallive.ie/resizer/165/93/true/GN4_DAT_8667511.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">Donegal deaths Sunday May 30, 2021 </p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/637357/deaths-in-donegal-sunday-morning-may-30.html">Deaths in Donegal, Saturday May 29</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos6 null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_aeafb794-1033-4c4a-b1c1-051f76f30108"  articleid="636713"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/636713/how-many-homes-have-been-infected-with-mica-after-2010.html"><img class="lazy" alt="Veronica and Oliver Lafferty, outside the mobile home the family will live in while their home is tossed and rebuilt." title="Veronica and Oliver Lafferty, outside the mobile home the family will live in while their home is tossed and rebuilt." data-original="https://www.donegallive.ie/resizer/165/93/true/1622117471110.jpg--.jpg?1622117472000"  width="165" height="93"></a>
			
			<p class="didascalia">Veronica and Oliver Lafferty, outside the mobile home the family will live in while their home is tossed and rebuilt</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/636713/how-many-homes-have-been-infected-with-mica-after-2010.html">'How many homes have been infected with mica after 2010?'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos7 null DonegalLive vc_section_news vc_macro_section_donegallive news gallery cms_article "
           id="box_9064df0e-8dc6-4c27-9cf2-cd3cf6b350cf"  articleid="636610"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/gallery/news/636610/ballyshannon-house-with-10-bedrooms-and-8-bathrooms-hits-the-market.html"><img class="lazy" alt="Ballyshannon house with 10 bedrooms and 8 bathrooms hits the market" title="Ballyshannon house with 10 bedrooms and 8 bathrooms hits the market" data-original="https://www.donegallive.ie/resizer/165/93/true/1622107704854.JPG--.JPG?1622107704000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/gallery/news/636610/ballyshannon-house-with-10-bedrooms-and-8-bathrooms-hits-the-market.html">Ballyshannon house with 10 bedrooms and 8 bathrooms hits the market</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos8 null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_6eb427f2-748d-422f-ba3c-1f1bba5ae4a3"  articleid="636398"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/636398/donegal-people-with-plans-to-build-a-home-or-buy-a-new-build-may-no-longer-be-able-to-do-so.html"><img class="lazy" alt="rafters roof building house PIXABAY" title="rafters roof building house PIXABAY" data-original="https://www.donegallive.ie/resizer/165/93/true/1622035735143.jpg--.jpg?1622035735000"  width="165" height="93"></a>
			
			<p class="didascalia">The cost of building materials is pushing many people out of the market </p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/636398/donegal-people-with-plans-to-build-a-home-or-buy-a-new-build-may-no-longer-be-able-to-do-so.html">Donegal people with plans to build a home or buy a new build may no longer be able to do so</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos9 null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_f28a3840-7750-4e0f-a12f-e76b48b3b469"  articleid="636598"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/636598/a-man-who-served-the-people-of-glencolmcille-for-decades-laid-to-rest.html"><img class="lazy" alt="A man who served the people of Glencolmcille for decades laid to rest" title="A man who served the people of Glencolmcille for decades laid to rest" data-original="https://www.donegallive.ie/resizer/165/93/true/1622106738767.jpg--.jpg?1622106739000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/636598/a-man-who-served-the-people-of-glencolmcille-for-decades-laid-to-rest.html">A man who served the people of Glencolmcille for decades laid to rest</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos10 null DonegalLive vc_section_sport vc_macro_section_donegallive sport video cms_article "
           id="box_dce04763-a1d4-416e-af93-a1e52677e4c9"  articleid="637365"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/sport/637365/watch-thrilling-bout-as-donegal-boxer-jason-quigley-wins-in-las-vegas.html"><img class="lazy" alt="WATCH: Thrilling bout as Donegal boxer Jason Quigley wins in Las Vegas " title="WATCH: Thrilling bout as Donegal boxer Jason Quigley wins in Las Vegas " data-original="https://www.donegallive.ie/resizer/165/93/true/d28f886ed4d333fe41517a2b18cb0f2b.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/sport/637365/watch-thrilling-bout-as-donegal-boxer-jason-quigley-wins-in-las-vegas.html">WATCH: Thrilling bout as Donegal boxer Jason Quigley wins in Las Vegas</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_most_popular_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    
    
    
    

</div>

<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id='div-gpt-ad-mpu4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1743);</script>
</div>
      
      
      
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" data-width="400" data-height="600" href="https://twitter.com/DonegalLiveNews?ref_src=twsrc%5Etfw">Tweets by DonegalLiveNews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script type="text/javascript">incrementAdvImpression(930);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->
<div class="spacer t_25"></div>
<div class="align_display">
    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_5  vc_mb_25" format="rectangle_300x250_5" ><div id='div-gpt-ad-mpu5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu5'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1744);</script>
</div>
      
      
      
</div>




                </div>
            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                

<div class="top_spacer">
  <div class="spacer t_30"></div>
</div>
<div class="container tablet_view_width right_padding align_display">
  <div class"col-md-12">
      <p class="more_news_title">More News</p>
      <div class="spacer t_15"></div>
  </div>

  


  <div class="col-md-12 no_padding_left no_padding_right">      
      <div class="col-md-6 no_padding_left">
        


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_58ca9c68-0904-4ec1-848b-ec0211bad5e0"  articleid="637508"  vcpos="701"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/637508/donegal-border-village-to-get-new-community-play-park.html"><img class="lazy" alt="Killea Community Playground" title="Killea Community Playground" data-original="https://www.donegallive.ie/resizer/750/421/true/1622456505963.JPG--.JPG?1622456505000"  width="750" height="421"></a>
			
			<p class="didascalia">Killea Community Playground</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/110/news">News</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/637508/donegal-border-village-to-get-new-community-play-park.html">Donegal border village to get new Community Play Park</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
      </div>
      <div class="col-md-6 no_padding_left">
        


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null DonegalLive vc_section_sport vc_macro_section_donegallive sport articolo cms_article "
           id="box_202e2a81-5a82-4fb2-9529-a05af5204e6e"  articleid="637506"  vcpos="702"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/sport/637506/outstanding-win-for-letterkenny-ac-athlete-at-endurance-event-at-down-royal.html"><img class="lazy" alt="Outstanding win for Letterkenny AC athlete at endurance event at Down Royal" title="Outstanding win for Letterkenny AC athlete at endurance event at Down Royal" data-original="https://www.donegallive.ie/resizer/750/421/true/1622455391594.jpeg--.jpeg?1622455391000"  width="750" height="421"></a>
			
			<p class="didascalia">Ciaran McGonigle</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/109/sport">Sport</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/sport/637506/outstanding-win-for-letterkenny-ac-athlete-at-endurance-event-at-down-royal.html">Outstanding win for Letterkenny AC athlete at endurance event at Down Royal</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
      </div>            
  </div>

  <div class="col-md-12 no_padding_left">
    <div class="col-md-6 no_padding_left">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_donegal-news vc_macro_section_news vc_macro_section_donegallive donegalnews articolo cms_article "
           id="box_507eb2cd-59bf-4ae7-9e2b-6a5995ec62a5"  articleid="637498"  vcpos="703"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/donegal-news/637498/main-south-donegal-road-close-for-resurfacing-work.html"><img  alt="Main south Donegal road close for resurfacing work" title="Main south Donegal road close for resurfacing work" src="https://www.donegallive.ie/resizer/165/93/true/GN4_DAT_8537350.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">The R262 Frosses to&nbsp;Glenties road is closed to traffic at Gargrim/Tullycumber </p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/151/donegal-news">Donegal news</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/donegal-news/637498/main-south-donegal-road-close-for-resurfacing-work.html">Main south Donegal road close for resurfacing work</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_b96429d1-099c-4763-bb0b-620d06430170"  articleid="637497"  vcpos="704"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/637497/mica-donegal-councillor-demands-action-from-all-party-leaders.html"><img  alt="Mica: Donegal councillor demands action from all party leaders" title="Mica: Donegal councillor demands action from all party leaders" src="https://www.donegallive.ie/resizer/165/93/true/1622454158280.jpg--.jpg?1622454158000"  width="165" height="93"></a>
			
			<p class="didascalia">Cllr Frank McBrearty</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/110/news">News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/637497/mica-donegal-councillor-demands-action-from-all-party-leaders.html">Mica: Donegal councillor demands action from all party leaders</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
    <div class="col-md-6 no_padding_left">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_news vc_macro_section_donegallive news articolo cms_article "
           id="box_d55b97ff-6b16-4104-ad1d-5e479283916e"  articleid="637473"  vcpos="705"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/news/637473/postmasters-call-crisis-meetings-to-discuss-work-stoppages-as-unrestrained-closures-imminent.html"><img  alt="Postmasters call crisis meetings to discuss work stoppages as unrestrained closures imminent" title="Postmasters call crisis meetings to discuss work stoppages as unrestrained closures imminent" src="https://www.donegallive.ie/resizer/165/93/true/1511274041563.jpg--.jpg?1511274041000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/110/news">News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/news/637473/postmasters-call-crisis-meetings-to-discuss-work-stoppages-as-unrestrained-closures-imminent.html">Postmasters call crisis meetings to discuss work stoppages as unrestrained closures imminent</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_multimedia vc_macro_section_home vc_macro_section_donegallive multimedia video cms_article "
           id="box_5dc5d780-cd6d-4c8d-9e8d-975dbf2bfc16"  articleid="637493"  vcpos="706"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/multimedia/637493/watch-donegal-girls-shares-her-life-living-with-a-mica-in-poignant-video.html"><img  alt="WATCH: Donegal girls shares her life living with a mica in poignant video" title="WATCH: Donegal girls shares her life living with a mica in poignant video" src="https://www.donegallive.ie/resizer/165/93/true/4763c4dd4b7d592cca82349c9f6b9c0a.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">Aoife McLaughlin's life with mica</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/625/multimedia">Multimedia</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/multimedia/637493/watch-donegal-girls-shares-her-life-living-with-a-mica-in-poignant-video.html">WATCH: Donegal girls shares her life living with a mica in poignant video</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
      
  </div>

  

</div>

<div class="spacer t_20"></div>


                <div class="spacer t_25"></div>
            </div>
            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">We've got Donegal Covered...</h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from DonegalLive.ie</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Donegal Democrat, Donegal People's Press, Donegal Post and Inish Times here for instant access to Donegal's premier news titles.</p>
                        <div class="cont_dynamic_button vc_digitaledition_popup" >
            
            <a href="http://epaper.donegaldemocrat.ie/iconic/newsstand/title/donegaldemocratdaily"  target="_blank">Buy Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Donegal with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        <div class="cont_dynamic_button vc_newsletter_popup" >
            
            <a href="https://www.donegallive.ie/register?idcanale=6&callback_url="  target="_blank">Register Here</a>
        </div><!-- CACHED -->

                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });
            
            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/don_footer_css.jsp?v=1622328755000" />

<!-- Removed custom footer information and addresses -->

<div class="footer">  
  <div class="container-fluid bottom_footer vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.donegallive.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
  </div><!--container-fluid-->
</div><!--footer-->

    <script type="text/javascript" src="https://www.donegallive.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.donegallive.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.donegallive.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=637489" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_top_header\" id=\"box_cc3dbcb9-2d3a-4db3-9310-6bf856c62b77\">\n                    <ul class=\"menu_1\">\n<li class=\"sponsored-content sezione_1069 sezione\">\n<a  href=\"https://www.donegallive.ie/section/1069/sponsored-content\"  ><span>Sponsored Content<\/span><\/a>\n<\/li>\n<li class=\"jobs sezione_1039 sezione\">\n<a  href=\"https://www.donegallive.ie/section/1039/jobs\"  ><span>Jobs<\/span><\/a>\n<\/li>\n<li class=\"motoring sezione_578 sezione\">\n<a  href=\"https://www.donegallive.ie/section/578/motoring\"  ><span>Motoring<\/span><\/a>\n<\/li>\n<li class=\"property sezione_809 sezione\">\n<a  href=\"https://www.donegallive.ie/section/809/property\"  ><span>Property<\/span><\/a>\n<\/li>\n<li class=\"epaper sezione_1048 404\">\n<a rel=\"nofollow\" href=\"https://epaper.donegallive.ie\" onclick=\"window.open(this.href,'',''); return false\" ><span>ePaper<\/span><\/a>\n<\/li>\n<li class=\"archive sezione_1050 pagina-bianca\">\n<a  href=\"https://www.donegallive.ie/section/1050/archive\"  ><span>Archive<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_cc3dbcb9-2d3a-4db3-9310-6bf856c62b77').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">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</script>
        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>