


<!DOCTYPE html>
<html>
    <head>
        <title>Funeral to take place today of Covid patient who was urged to leave hospital by protestors - DonegalLive.ie</title>
<meta name="description" content="The man returned to hospital two days later but sadly passed away" />
<meta name="Keywords" content="Covid-19,deaths in Donegal,Letterkenny University Hospital" />
<meta name="news_keywords" content="Covid-19,deaths in Donegal,Letterkenny University Hospital" />
<meta name="sections" content="Recent Deaths,Local News,West Donegal,Home" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_6.ico?v=1630311481000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_6.ico?v=1630311481000" type="image/x-icon" />

<base href="https://www.donegallive.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Funeral to take place today of Covid patient who was urged to leave hospital by protestors"      >
<meta property="og:description" content="The man returned to hospital two days later but sadly passed away">
<meta property="og:image" content="https://www.donegallive.ie/resizer/1200/700/true/1523270228889.JPG--funeral_to_take_place_today_of_covid_patient_who_was_urged_to_leave_hospital_by_protestors.JPG?1523270228000">
<meta property="og:image:width"  content="1200" >
<meta property="og:image:height" content="700">
<meta property="og:url" content="https://www.donegallive.ie/news/recent-deaths/669530/funeral-to-take-place-today-of-covid-patient-who-was-urged-to-leave-hospital-by-protestors.html">
<meta property="fb:app_id" content="4513725471989161">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/DonegalLiveNews">
<meta property="twitter:creator" content="@https://twitter.com/DonegalLiveNews">
<meta property="twitter:title" content="Funeral to take place today of Covid patient who was urged to leave hospital by protestors">
<meta property="twitter:description" content="The man returned to hospital two days later but sadly passed away">
<meta property="twitter:url" content="https://www.donegallive.ie/news/recent-deaths/669530/funeral-to-take-place-today-of-covid-patient-who-was-urged-to-leave-hospital-by-protestors.html">
<meta property="twitter:image" content="https://www.donegallive.ie/resizer/1200/700/true/1523270228889.JPG--funeral_to_take_place_today_of_covid_patient_who_was_urged_to_leave_hospital_by_protestors.JPG?1523270228000">
<meta property="twitter:image:width"  content="1200">
<meta property="twitter:image:height" content="700">
<link rel="image_src" href="https://www.donegallive.ie/resizer/1200/700/true/1523270228889.JPG--funeral_to_take_place_today_of_covid_patient_who_was_urged_to_leave_hospital_by_protestors.JPG?1523270228000" />
<meta itemprop="url" content="https://www.donegallive.ie/news/recent-deaths/669530/funeral-to-take-place-today-of-covid-patient-who-was-urged-to-leave-hospital-by-protestors.html" />
<meta name="google-site-verification" content="Xq-PAkfquuhxa43o6PXCyr377aM5SXabXQ7jAq8e3ek" />
<link rel="canonical" href="https://www.donegallive.ie/news/recent-deaths/669530/funeral-to-take-place-today-of-covid-patient-who-was-urged-to-leave-hospital-by-protestors.html" /><meta property="articleID" content="669530">
    <meta property="datePublished" content="2021-09-26T07:00:2Z">
<meta property="fb:pages"content="https://www.facebook.com/DonegalLiveNews" />
    
        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.donegallive.ie/news/recent-deaths/669530/funeral-to-take-place-today-of-covid-patient-who-was-urged-to-leave-hospital-by-protestors.html","mainEntityOfPage":"https://www.donegallive.ie/news/recent-deaths/669530/funeral-to-take-place-today-of-covid-patient-who-was-urged-to-leave-hospital-by-protestors.html","headline":"Funeral to take place today of Covid patient who was urged to leave hospital by protestors","text":"The funeral takes place in Dungloe of Joe McCarron who died of Covid-19 having previously been convinced by protestors to leave Letterkenny University Hospital. Mr McCarron of Diamond, Dungloe, will be laid to rest in Maghery Cemetery on Sunday following Requiem Mass in St Crona's Church at 12 noon. Due to Covid-19, the house is private. Mr McCarron passed away in Letterkenny University Hospital on Friday. A video showing him leaving the hospital earlier this month having being urged to do so by anti-vaccination protestors went viral. Doctors are seen appealing to him to stay in the hospital.  Mr McCarron's wife described the action of those who urged her husband to leave the hospital as 'reckless.' Taoiseach Micheál Martin said: \"If you get it [Covid-19], you should treat it as very serious. “Certainly, it is outrageous that anyone would, in an ill-informed way, be advising people to leave hospital. It endangers that person’s health.” Mr McCarron returned to hospital suffering from severe breathing difficulties on Thursday, two days after he left. Sadly, he passed away on Friday.","keywords":"Covid-19,deaths in Donegal,Letterkenny University Hospital","articleSection":"Recent Deaths","publisher":{"@type":"Organization","name":"DonegalLive.ie","logo":{"@type":"ImageObject","url":"https://www.donegallive.ie/images/logos/6/logo_colored.jpg"}},"image":{"contentUrl":"https://www.donegallive.ie/resizer/-1/-1/true/1523270228889.JPG--.JPG?1523270228000","url":"https://www.donegallive.ie/resizer/-1/-1/true/1523270228889.JPG--.JPG?1523270228000","@type":"ImageObject"},"author":{"@type":"Person","name":"Staff Reporter"},"dateCreated":"2021-09-25T09:58:47Z","dateModified":"2021-09-25T13:47:51Z","datePublished":"2021-09-26T07:00:2Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 6;
virtualcmsPageInfo.domainId = 22;
virtualcmsPageInfo.channelName = 'DonegalLive';
virtualcmsPageInfo.sectionId = 519;
virtualcmsPageInfo.sectionName = 'Recent Deaths';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Deaths';
virtualcmsPageInfo.sectionTreeWt[2] = 'Donegallive';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.donegallive.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Funeral to take place today of Covid patient who was urged to leave hospital by protestors';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2021-09-26 09:00';
virtualcmsPageInfo.article.author = 'Staff Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.donegallive.ie/news/recent-deaths/669530/funeral-to-take-place-today-of-covid-patient-who-was-urged-to-leave-hospital-by-protestors.html';

</script>
<script type="text/javascript" src="https://www.donegallive.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.donegallive.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<!-- ##### SHARED CODE START #### -->

<!--
  File:      virtual_cms\settings\custom\tracking_head\all_sites.html
  Version:   2.48.6
  Updated:   24/09/2021 by ICN (Iconic Newspapers)
  Note:      Remove wp-skin, 2x1 teads from ad refresh code
-->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              if (event && event.source && event.source.postMessage) {
                event.source.postMessage(returnMsg, '*');
              }
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- //Iconic functions Start -->
<script>
  // Read a page's GET URL variables and return them as an associative array.
  function getUrlVars(){
    var vars = [], hash;
    var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for(var i = 0; i < hashes.length; i++)
    {
        hash = hashes[i].split('=');
        vars.push(hash[0]);
        vars[hash[0]] = hash[1];
    }
    return vars;
  }

  // Cookie functions
  function setCookie(name, value, days) {
    var date = new Date(),
    expires = 'expires=';
    if(days!=0){
      date.setTime(date.getTime() + 1000*60*60*24*days);
      expires += date.toGMTString();
      add_output('Cookie expires:' + expires + '.');
    }
    document.cookie = name + '=' + value + '; ' + expires + '; path=/;';
  }

  function getCookie(name) {
    var allCookies = document.cookie.split(';'),
      cookieCounter = 0,
      currentCookie = '';
    for (cookieCounter = 0; cookieCounter < allCookies.length; cookieCounter++) {
      currentCookie = allCookies[cookieCounter];
      while (currentCookie.charAt(0) === ' ') {
          currentCookie = currentCookie.substring(1, currentCookie.length);
      }
      if (currentCookie.indexOf(name + '=') === 0) {
          return currentCookie.substring(name.length + 1, currentCookie.length);
      }
    }
    return false;
  }

  // Determine if in test mode
  var test_mode=getUrlVars()['test_mode'];

  if(!test_mode){
    // If test mode not specified in url, then check cookie.
    test_mode=getCookie('test_mode');
  } else {
    setCookie("test_mode",test_mode, 0);    
  }

  if(test_mode=="1"){      
    // Test Mode
  } else {      
    test_mode="0";      
  }

  function isMobile(){
    if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){
      // true for mobile device
      return true;
    } else{
      // false for not mobile device
      return false;
    }
  }
</script>
<!-- //Iconic functions End -->


<!-- //Rubicon Magnite Demand Manager PreBid Start -->
<script async='async' src='https://ads.rubiconproject.com/prebid/11022_Iconic.js'></script>
<!-- //Rubicon Magnite Demand Manager PreBid End -->

<!-- //GoogleDFP Start-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- //GAM Audience Targeting including Carbon Start-->
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
            var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
            googletag.pubads().setTargeting('carbon_segment', carbon ? carbon.audiences.map(function (i) { return i.id; }) : []);
        }
    })
</script>
<!-- //GAM Audience Targeting including Carbon End-->

<script>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</script>
<!-- //GoogleDFP End-->

<!-- //Carbon Revenue Management Platform Start -->
<script>
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<!-- //Carbon Revenue Management Platform End -->

<!-- //Loading Custom Font Start-->
<link href="https://fonts.googleapis.com/css2?family=Merriweather:wght@400;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;700&display=swap" rel="stylesheet">
<!-- //Loading Custom Font End-->

<!-- ##### SHARED CODE END #### -->
<meta name="google-signin-client_id" content="690177286884-abk7qgpqcupm1n50hu561pdl36insu1c.apps.googleusercontent.com" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script>
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.donegallive.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.donegallive.ie/articolo.jsp?idarticolo=669530&amp=false';
      var fb_appId = '4513725471989161';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.donegallive.ie/articolo.jsp?idarticolo=669530&amp=false';
    </script>
    <script src="https://www.donegallive.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script src="https://www.donegallive.ie/js/social_login/google.js?v=1631712780000" ></script>
    <script src="https://www.donegallive.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script src="https://www.donegallive.ie/js/social_login/functions.js?v=1628785532000" ></script>

 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.donegallive.ie/css/style_site.css?v=1632615385000" rel="stylesheet" type="text/css" />        
          <link href="https://www.donegallive.ie/css/style_site_6.css?v=1623185403000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.donegallive.ie/css/ico_new_article_standard_donegal_css.jsp?v=1631642808000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="donegallive macrosection_deaths section_recent_deaths "><!-- ##### SITE SPECIFIC CODE START #### -->

  <!-- Site:      donegallive                                                     -->
  <!-- Updated:   26/06/2021 by ICN (Iconic Newspapers)                        -->

  <!-- Global site tag (gtag.js) - Google Analytics -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-152961973-1"></script>
  
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    if(hasAcceptedCookie('google-analytics-cookies')){
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
    ga('create', 'UA-152961973-1', 'auto', 'clientTracker');
    }
    else{
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
    ga('create', 'UA-152961973-1', 'auto', 'clientTracker', {'storage': 'none'});
    }
    ga('iconTracker.send', 'pageview');
    ga('clientTracker.send', 'pageview');
  </script>
  <!-- //GoogleAnalytics End -->
  
<!-- ##### SITE SPECIFIC CODE END #### -->

<!-- ##### SHARED CODE START #### -->

  <!-- File:      virtual_cms\settings\custom\tracking_body\shared.html    -->
  <!-- Updated:   18/09/2021 by ICN (Iconic Newspapers)                    -->

  <!-- //Taboola Start -->
  <script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push({article:'auto'});  !function (e, f, u) {    e.async = 1;    e.src = u;    f.parentNode.insertBefore(e, f);  }(document.createElement('script'),  document.getElementsByTagName('script')[0],  '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js');</script>
  <!-- //Taboola End -->

  <!-- //Connect Container: OnScroll Sovrn Start-->
  <script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
  <!-- //Connect Container: OnScroll Sovrn End-->

<!-- ##### SHARED CODE END #### -->


    
<link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/don_header_css.jsp?v=1631642808000" />





<!-- Domain -->
<div id="domain" style="display:none">www.donegallive.ie</div>

<!-- Domain without prefix -->
<div id="domain_no_prefix" style="display:none">donegallive.ie</div>

<!-- Channel Name e.g. limerickleader -->
<div id="channel_name" style="display:none">donegallive</div>

<!-- Contact details to show after the story. -->
<div id="story_contact" style="display:none">
<div class="text_edit ">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Donegal Live editorial team any time.<br>To contact Donegal Democrat, Donegal People's Press, Donegal Post and Inish Times email  <style="font-weight:bold;"><a href="mailto:news@donegallive.ie">news@donegallive.ie</a></style><p class="read_more" style="margin-top:10px; font-weight:bold"><a href="https://www.donegallive.ie">Read more from Donegal Live.</a></p></p>
</div>

</div>

<!-- Site Name e.g. Limerick Leader -->
<div id="site_name" style="display:none">
  <div class="text_edit ">
    <p class="text " >Donegal Live</p>
</div>

</div>

<!-- Advertise Link -->
<div id="advertise_link" style="display:none">
  <div class="text_edit ">
    <p class="text " >https://www.donegallive.ie/section/1196/advertise-with-us</p>
</div>

</div>


<!-- Test Mode -->
<div id="test_mode" style="display:none"></div>

<script>
  // Generate Default Ad
  // createDefaultAd('https://www.corklive.ie/section/1198/advertise-with-us', '/userUpload/mobile_leaderboard_corklive.jpg');
  //
  function createDefaultAd(targetUrl, imageUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link
    document.write('<a href="' + targetUrl + '">');
    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a>');
  }

  function createWeatherWidget(imageUrl, targetUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link    
    document.write('<div class="weather_widget"><a href="' + targetUrl + '">');    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a></div>');
  }

</script>

<!-- Detect Ad Blocking -->
<script src="https://iconicnews.ie/adserver/js/ads.js" type="text/javascript"></script>

<script>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</script>

<div class="top_section sticky" id="sticky_headx">   
  <div class="container-fluid vc_bg_01 vc_bb_10">
      <div class="xcontainer">
          <div class="xrow xtop_bar">
              <div class="col-sm-6 col-md-6">
                  

        
                    <div class="menu vc_top_header" id="box_a7d80c15-81cf-477e-a29f-f8c0405dc998">
                    <ul class="menu_1">
<li class="send-us-your-news sezione_612 sezione">
<a  href="https://www.donegallive.ie/section/612/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1196 pagina-bianca">
<a  href="https://www.donegallive.ie/section/1196/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1069 sezione">
<a  href="https://www.donegallive.ie/section/1069/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1048 404">
<a rel="nofollow" href="https://epaper.donegallive.ie" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contact-us sezione_455 pagina-bianca">
<a  href="https://www.donegallive.ie/section/455/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
              </div>
              <div class="col-sm-6 col-md-6">
                  


<div id="a28430e2-705b-4513-a4e6-281203b4a7bf"></div><script >
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":6,"elementsOrder_user_login":"username,password,submit,user_login,login_facebook,login_google,registrati","idarticolo":"669530","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#a28430e2-705b-4513-a4e6-281203b4a7bf').html(data);
            $('#a28430e2-705b-4513-a4e6-281203b4a7bf > div.login').unwrap()
        }
    });
    </script>                  
                  
<div class="cerca vc_search_horizontal" id="cercae629c2fd-67b2-4573-85a9-523e30798166" >
    <p class="occhiello_titolo">Search</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="6" />
            
            <input type="hidden" name="idcanalericerca" value="6" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercae629c2fd-67b2-4573-85a9-523e30798166 input[name="q"]').example('|');
      
      $('#cercae629c2fd-67b2-4573-85a9-523e30798166 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercae629c2fd-67b2-4573-85a9-523e30798166 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>                

                  <div class="powered_by">
                    
        
        <div data-render="true"  class="bannervcms banner_powered_by " format="powered_by" ><banner><script>
createDefaultAd('/', 
'/userUpload/powered_by_donegallive.png');
</script></banner><script type="text/javascript">incrementAdvImpression(2021);</script>
</div>
      
      
      
                  </div>                  

              </div>
          </div><!--row-->    
      </div><!--container-->
  </div><!--container-fluid-->
  <div class="container-fluid middle_header">
      <div class="container middle_header">
          <div class="row">



              <!-- New Logo-->
              <div class="col-md-6 col-sm-6">
                <div>
                

<div class="iconic_hamb_menu">
  <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars menu_button_icon collapsed" aria-hidden="true"></i>  
  <div class="top_menu" id="top_menu">
      
      
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_0b73ada4-b1ff-4096-87da-b9fc1307edb6">
                    <ul class="menu_1">
<li class="home sezione_88 index">
<a  href="https://www.donegallive.ie/"  ><span>Home</span></a>
</li>
<li class="local-news sezione_110 sezione">
<a  href="https://www.donegallive.ie/section/110/news"  ><span>Local News</span></a>
</li>
<li class="national-news sezione_392 sezione">
<a  href="https://www.donegallive.ie/section/392/national"  ><span>National News</span></a>
</li>
<li class="sport sezione_109 sezione">
<a  href="https://www.donegallive.ie/section/109/sport"  ><span>Sport</span></a>
</li>
<li class="business sezione_154 sezione">
<a  href="https://www.donegallive.ie/section/154/business"  ><span>Business</span></a>
</li>
<li class="whats-on sezione_395 sezione">
<a  href="https://www.donegallive.ie/section/395/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="multimedia sezione_625 sezione">
<a  href="https://www.donegallive.ie/section/625/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="property sezione_809 sezione">
<a  href="https://www.donegallive.ie/section/809/property"  ><span>Property</span></a>
</li>
<li class="motoring sezione_578 sezione">
<a  href="https://www.donegallive.ie/section/578/motoring"  ><span>Motoring</span></a>
</li>
<li class="coronavirus sezione_1103 sezione">
<a  href="https://www.donegallive.ie/section/1103/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="deaths attivo sezione_518 sezione">
<a  href="https://www.donegallive.ie/section/518/deaths"  ><span>Deaths</span></a>
</li>
<li class="send-us-your-news sezione_612 sezione">
<a  href="https://www.donegallive.ie/section/612/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1196 pagina-bianca">
<a  href="https://www.donegallive.ie/section/1196/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1069 sezione">
<a  href="https://www.donegallive.ie/section/1069/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1048 404">
<a rel="nofollow" href="https://epaper.donegallive.ie" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contact-us sezione_455 pagina-bianca">
<a  href="https://www.donegallive.ie/section/455/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_bf80a4743c534d419d233b13b206faf4 = undefined;
                            
                            $('#box_0b73ada4-b1ff-4096-87da-b9fc1307edb6 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_bf80a4743c534d419d233b13b206faf4 != 'undefined') {
                                    $('#box_0b73ada4-b1ff-4096-87da-b9fc1307edb6 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_bf80a4743c534d419d233b13b206faf4.code);
                                    incrementAdvImpression(bannerbox_bf80a4743c534d419d233b13b206faf4.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
            
      <div id="mobile_search_bar" style="display:none;">
        
<div class="cerca vc_search_horizontal2" id="cerca90bad48d-a2f8-4ec1-b8a3-6d9b439440c6" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="6" />
            
            <input type="hidden" name="idcanalericerca" value="6" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca90bad48d-a2f8-4ec1-b8a3-6d9b439440c6 input[name="q"]').example('|');
      
      $('#cerca90bad48d-a2f8-4ec1-b8a3-6d9b439440c6 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca90bad48d-a2f8-4ec1-b8a3-6d9b439440c6 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


      </div>

  </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->


<script type="text/javascript">
  var menuElement;
  var isShowed = false;
  var mediaquery = "(max-width:767px)";
  
  // generic variables
  var aOccurs       = [];
var counterOccurs = 0 ;
  
  $(document).ready(function() {
      
      $(".iconic_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="false"></i></a>');
      // 23/05/2021: ICN: Added search.
      $(".vc_search_horizontal2").detach().insertBefore('.iconic_hamb_menu .vc_menu_mobile .menu_1');
      $("#hamb-login").detach().insertAfter('.iconic_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
      
      $('.iconic_hamb_menu .opening').click(function() {
          console.log(".iconic_hamb_menu .opening : Click event.");
          $('#hamb-login').delay(400).toggle();
          //if(window.matchMedia(mediaquery).matches){
              $("body").toggleClass("vc_overflow");
              $(".menu_button_icon").toggleClass("collapsed");
          //}
          $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);

          return false;
          
      });
      
      //check if the device is mobile
      var checkMobile = false;
      
      //if mobile save all links outside from anchor and replace href attribute with void 0
      if(checkMobile){
          // get objects with menu_2 class under menu mobile and iter them
      $('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
          // get objects with menu_2 class under menu mobile and iter them
      $('.vc_menu_mobile').find('.menu_2').each(function( index ) {
          //get the parent element
        var currentElement = $( this ).parent();
        var anchorLink     = ''                ;
  
        //get the macro section link element
        anchorLink     = currentElement.find('a:first').attr('href');
        currentElement = currentElement.find('a:first')             ;
        
        currentElement.addClass('macroSection');
  
        //save the link in the array using the counter
        aOccurs[counterOccurs] = anchorLink;
  
        //save the counter in the rel attribute of the link
        currentElement.attr('rel' , counterOccurs);
  
        //cut href for remove redirect
        currentElement.attr('href', "javascript:void(0)");
  
              //workaround for ios double click on anchor
              var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
  
        //set on click
        currentElement.on('click ' + enableTouchEnd , function(){
          
            var clickedElement = $(this).html();
            var lastClicked    = $('#lastClicked');
            
          occursIndex   = $(this).attr('rel');
          parentElement = $(this).parent();
          
          //if the submenu is visible get the correct link from 
          //the array using the rel element and make the location href
          if( clickedElement == lastClicked.val() ){
            location.href = aOccurs[ occursIndex ];
          }
          lastClicked.val(clickedElement);
        });
        counterOccurs++;
      });
      
      //workaround for ios double click on anchor
          var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

      $('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
      $('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
      $('.vc_arrow').attr('href', "javascript:void(0)");
      $('.vc_arrow').on(clickEvent ,function() {
          if( $( this ).parent().find('.menu_2').is(':visible')){
              //console.log('hide it and empty the last clicked field');
              $('#lastClicked').val('');
              $( this ).parent().find('.menu_2').hide();
              $( this ).parent().find('.menu_2').css('visibility', 'hidden');
          }else {
              $( this ).parent().find('.menu_2').show();
              $( this ).parent().find('.menu_2').css('visibility', 'visible');
              $('#lastClicked').val($( this ).parent().find('a:first').html());
              //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
          }
          });
      }
  });
  
  var interval = setInterval(function () {
      $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
      $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
  }, 200);

 /* jQuery(document).ready(function(){
      jQuery('.scrollbar-inner').scrollbar();
  });*/

</script>
                              
                </div>
                <div class="logo_container" style="margin-left: 40px">
                  

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.donegallive.ie/">
          <img  alt="Home" title="Home" src="images/logos/6/logo_white.jpg?v=1630311445000" />
        </a>
    </div>
                  
                </div>
              </div>


              <div class="col-md-6 col-sm-6 no_padding_right">
                  <!-- Social Icons Start -->
                  <div class="social_icons">                      
                      
        
        
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_linkedin_icon " format="social_linkedin_icon" ><a rel="nofollow" href="https://www.donegallive.ie/clickhere.jsp?id=1967&mode=adv&l=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fdonegal-live%2F"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/linkedin_black.png" /><script type="text/javascript">incrementAdvImpression(1967);</script>
</a></div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_instagram_icon " format="social_instagram_icon" ><a rel="nofollow" href="https://www.donegallive.ie/clickhere.jsp?id=1966&mode=adv&l=https%3A%2F%2Fwww.instagram.com%2Fdonegallive%2F"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/instagram_black.png" /><script type="text/javascript">incrementAdvImpression(1966);</script>
</a></div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_twitter_icon " format="social_twitter_icon" ><a rel="nofollow" href="https://www.donegallive.ie/clickhere.jsp?id=1965&mode=adv&l=https%3A%2F%2Ftwitter.com%2FDonegalLiveNews"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/twitter_black.png" /><script type="text/javascript">incrementAdvImpression(1965);</script>
</a></div>
      
      
      
                      
        
        
      
      
      
                  </div>
                  <!-- Social Icons End -->
                  <div class="date_weather">
                    <div class="current_date">
                      <p class="date">26/09/2021 <span class="ora_attuale_clock"></span></p>


                    </div>
                    <!-- Weather Widget Start -->
                    <div class="weather_widget_container">
                      
        
        <div data-render="true"  class="bannervcms banner_weather_widget " format="weather_widget" ><banner><script>
createWeatherWidget('https://www.theweather.com/wimages/foto26c25b61b191f02d07cbc8cf5e9f2d31.png', '/weather');
</script></banner><script type="text/javascript">incrementAdvImpression(1879);</script>
</div>
      
      
      
                    </div>                    
                    <!-- Weather Widget End -->
                  </div>
              </div>
          </div><!--row-->
      </div>
  </div>
  <div class="bottom_header container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head2">
      <div class="container">
          <div class="row">
              <div class="col-md-12 no_padding_left">
                  <div class="">
                    
        
                    <div class="menu vc_menu_header2" id="box_d2b556d8-5620-4bd6-8375-354175254fe1">
                    <ul class="menu_1">
<li class="home sezione_88 index">
<a  href="https://www.donegallive.ie/"  >
<span>Home</span>
<p class="vc_menu_description">DonegalLive Find latest Donegal Democrat South East West Inishowen Finn Valley Ireland Local County breaking news, sport, business, death notices, entertainment, motoring, jobs</p></a>
</li>
<li class="local-news sezione_110 sezione">
<a  href="https://www.donegallive.ie/section/110/news"  >
<span>Local News</span>
<p class="vc_menu_description">DonegalLive Find latest Donegal Democrat South East West Inishowen Finn Valley Ireland Local County breaking news, sport, business, death notices, entertainment, motoring, jobs</p></a>
</li>
<li class="national-news sezione_392 sezione">
<a  href="https://www.donegallive.ie/section/392/national"  >
<span>National News</span>
<p class="vc_menu_description">Donegal Live Find latest Donegal Democrat South East West Inishowen Finn Valley Ireland Local County breaking news, sport, business, death notices, entertainment, motoring, jobs</p></a>
</li>
<li class="sport sezione_109 sezione">
<a  href="https://www.donegallive.ie/section/109/sport"  >
<span>Sport</span>
<p class="vc_menu_description">DonegalLive Find latest Donegal Democrat South East West Inishowen Finn Valley Ireland Local County breaking news, sport, business, death notices, entertainment, motoring, jobs</p></a>
</li>
<li class="business sezione_154 sezione">
<a  href="https://www.donegallive.ie/section/154/business"  >
<span>Business</span>
<p class="vc_menu_description">Donegal Live Find latest Donegal Democrat South East West Inishowen Finn Valley Ireland Local County breaking news, sport, business, death notices, entertainment, motoring, jobs</p></a>
</li>
<li class="whats-on sezione_395 sezione">
<a  href="https://www.donegallive.ie/section/395/what-s-on"  >
<span>Whats On</span>
<p class="vc_menu_description">DonegalLive Find latest Donegal Democrat South East West Inishowen Finn Valley Ireland Local County breaking news, sport, business, death notices, entertainment, motoring, jobs</p></a>
</li>
<li class="multimedia sezione_625 sezione">
<a  href="https://www.donegallive.ie/section/625/multimedia"  >
<span>Multimedia</span>
<p class="vc_menu_description">DonegalLive Find latest Donegal Democrat South East West Inishowen Finn Valley Ireland Local County breaking news, sport, business, death notices, entertainment, motoring, jobs</p></a>
</li>
<li class="property sezione_809 sezione">
<a  href="https://www.donegallive.ie/section/809/property"  >
<span>Property</span>
<p class="vc_menu_description">Donegal Live Find latest Donegal Democrat South East West Inishowen Finn Valley Ireland Local County breaking news, sport, business, death notices, entertainment, property</p></a>
</li>
<li class="motoring sezione_578 sezione">
<a  href="https://www.donegallive.ie/section/578/motoring"  >
<span>Motoring</span>
<p class="vc_menu_description">DonegalLive Find latest Donegal Democrat South East West Inishowen Finn Valley Ireland Local County breaking news, sport, business, death notices, entertainment, motoring, jobs</p></a>
</li>
<li class="coronavirus sezione_1103 sezione">
<a  href="https://www.donegallive.ie/section/1103/coronavirus"  >
<span>Coronavirus</span>
<p class="vc_menu_description">Donegal Live Find latest Donegal Democrat South East West Inishowen Finn Valley Ireland Local County breaking news, sport, business, death notices, entertainment, motoring, jobs</p></a>
</li>
<li class="deaths attivo sezione_518 sezione">
<a  href="https://www.donegallive.ie/section/518/deaths"  >
<span>Deaths</span>
<p class="vc_menu_description">DonegalLive Find latest Donegal Democrat South East West Inishowen Finn Valley Ireland Local County breaking news, sport, business, death notices, entertainment, motoring, jobs</p></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_34f946755e044dacbcce1900b1f9db3e = undefined;
                            
                            $('#box_d2b556d8-5620-4bd6-8375-354175254fe1 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_34f946755e044dacbcce1900b1f9db3e != 'undefined') {
                                    $('#box_d2b556d8-5620-4bd6-8375-354175254fe1 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_34f946755e044dacbcce1900b1f9db3e.code);
                                    incrementAdvImpression(bannerbox_34f946755e044dacbcce1900b1f9db3e.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                  </div>                
              </div>
          </div><!--row-->
      </div><!--container-->
  </div><!--container-fluid-->
</div><!--top_section-->

<!-- Banner Background (Skin Ad) -->

        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      


        
        
      
      
      
<div class="spacer t_15"></div>



    <!-- Leaderboard Start -->
    <div class="clearfix"></div>
    <div class="leaderboard_container">    
      <div class="advertisement_text">ADVERTISEMENT</div>
      
      <div class="leaderboard_ad_container default">
        <!-- default_desktop_leaderboard_1 -->
        <div class="leaderboard_ad">
          
        
        <div data-render="true"  class="bannervcms banner_default_desktop_leaderboard_1 " format="default_desktop_leaderboard_1" ><banner><script>
createDefaultAd('https://www.donegallive.ie/advertise-with-us', '/userUpload/billboard_donegallive.jpg');
</script></banner><script type="text/javascript">incrementAdvImpression(1820);</script>
</div>
      
      
      
          
        </div>
      </div>
      
      <div class="leaderboard_ad_container leaderboard_1">
        <!-- leaderboard_1 -->
        <div class="leaderboard_ad">  
          
        
        <div data-render="true"  class="bannervcms banner_leaderboard_1 " format="leaderboard_1" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1805);</script>
</div>
      
      
      
        </div>
      </div>    
      
      <!-- Advertise With Us Text -->
      <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
    </div>
    <div class="clearfix"></div>

    <script>
      var waitForEl = function(selector, callback) {
        if (jQuery(selector).length) {
          callback();
        } else {
          setTimeout(function() {
            waitForEl(selector, callback);
          }, 200);
        }
      };
  
      
      // Fix google ads to align to bottom of container.
      function align_google_ad(){
        try {
          let head = $(".leaderboard_ad iframe").contents().find("head");
          let css = '<style>#google_image_div {position: absolute !important; bottom:0 !important;left:0 !important;} #ad_iframe{margin-top:35px !important;} </style>';
          $(head).append(css);
          console.log('Aligning Google Ad.');
        } catch {
          console.log('Unable to align Google Ad.');
        }
      }

      // No longer set Google ad background to white.
      // Just fade out default ad.      
      function set_google_ad_background_to_white(){
        try {
          $(".leaderboard_ad_container.default").fadeOut(3000);

          if($(".leaderboard_1 div div iframe").css("height")=="250px"){          
            try {
              var height=parseInt($(".leaderboard_ad iframe").contents().find("body").find("#google_image_div").css("height"));
              if(isNaN(height)){
                console.log('Leaderboard 1 height is not numeric => Set ad background to white.'); 
                //$(".leaderboard_1 div div iframe").css("background","white");
              } else {
                console.log("Leaderboard 1 height is " + height + '.');
                console.log("Leave ad background as transparent.");        
                //$(".leaderboard_1 div div iframe").css("background","none");
              }
            } catch { 
              console.log('Unable to get Leaderboard 1 height => Set ad background to white.'); 
              //$(".leaderboard_1 div div iframe").css("background","white");
            }            
          } else {
            console.log("Leaderboard 1 Google iframe is leaderboard size.  Leave background as is.  Move ad up to centre.");
            $(".leaderboard_1 div div iframe").css("margin-bottom","90px");
          }
        } catch {
          console.log('Unable to get .leaderboard_1 div div iframe height.'); 
          //$(".leaderboard_1 div div iframe").css("background","white");          
        }
        
      }      

      // After ad loads, allow it to receive clicks.
      waitForEl('#div-gpt-ad-top-leaderboard div iframe', function() {        
        $(".leaderboard_1").css("pointer-events", "all");
        align_google_ad();
        set_google_ad_background_to_white();                  
      });
  
      // Update site name
      $('.site_name').html($('#site_name .text_edit .text').html());
      $(".advertise_with_us_text a").attr("href", $('#advertise_link .text_edit .text').html())
      $(".leaderboard_house_ad a").attr("href", $('#advertise_link .text_edit .text').html())



    </script>
    <vcwidget data-path="/mobile/includes/layout/preset_widget/default/spacer.jsp" data-name="spacer"><div class="spacer t_15"></div></vcwidget>
    <!-- Leaderboard End -->
    



  <!-- sticky_desktop banner start -->
  <div class="banner_sticky_desktop_background"></div>
  
        
        
      
      
      
  <!-- sticky_desktop banner end -->

<script>
    // After ad loads, allow it to receive clicks.
    waitForEl('.banner_sticky_desktop div iframe', function() {    
      try {
        // Centrally position ad
        var screen_width=$("body").width();
        var ad_width=$(".banner_sticky_desktop iframe").width();
        console.log("sticky desktop Ad Width is " +  ad_width);
        var total_horizontal_margin=screen_width-ad_width;
        var left_margin=total_horizontal_margin/2;
        console.log("Setting sticky desktop ad left margin to " +  left_margin);
        $(".banner_sticky_desktop").css("margin-left",left_margin + "px");
        $(".background").remove();
      }  catch {
        console.log("Error getting sticky desktop Ad Width");
      }  

      $(".banner_sticky_desktop_background").show();
      // Show close button after 1 second (to give time for ad to load)
      setTimeout(function(){
        var screen_width=$("body").width();
        var ad_width=$(".banner_sticky_desktop iframe").width();
        var total_horizontal_margin=screen_width-ad_width;
        var left_margin=total_horizontal_margin/2;
        var close_left=left_margin + ad_width;
        $(".banner_sticky_desktop").before('<div class="banner_sticky_desktop_close"></div>');      
        console.log("=> Postioning banner_sticky_desktop_close (close button) to " +  close_left);
        $(".banner_sticky_desktop_close").css("left", close_left + "px");        
        $(".banner_sticky_desktop_close").click(function(){
          $(".banner_sticky_desktop").hide();
          $(".banner_sticky_desktop_close").hide();
          $(".banner_sticky_desktop_background").hide();
        });      
      }, 1000);
    });

    waitForEl('.no_ads', function(){
      console.log("no_ads => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.section_home', function(){
      console.log("section_home ad => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.sticky_skyscraper_left iframe', function(){
      console.log("sticky_skyscraper_left ad => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.sticky_skyscraper_right iframe', function(){
      console.log("sticky_skyscraper_right ad => Remove Skin");
      $(".background").remove();
    });
</script>


<!-- Ad Blocker Detected Modal Start -->
<div id="ad_blocker_detected_modal" class="modal fade" role="dialog">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal">&times;</button>
        <div class="modal-title">
          <div>
              

    <div class="logo vc_logo site_logo">
        <a href="https://www.donegallive.ie/">
          <img  alt="Home" title="Home" src="images/logos/6/logo_black.jpg?v=1630311445000" />
        </a>
    </div>

              <div class="spacer t_5"></div>
          </div>
          <h4>We need your support!</h4>             
        </div>
      </div>
      <div class="modal-body">
        <p>Please allow ads as they help fund our trusted local news content.</p>
        <br />
        <p>Kindly add <span style="font-weight: 600; color: #555;" class="domain">us</span> to your ad blocker whitelist.</p>
        <br />
        <p>If you want further access to Ireland's best local journalism, consider subscribing to our <span class="epaper">ePaper and/or</span> free daily Newsletter .</p>
        <br />
        <p>Support our mission and join our community now.</p>
      </div>
      <div class="modal-footer" style="text-align: center;">
        <button id="epaper_button" type="button" class="btn btn-default btn-secondary epaper" data-dismiss="modal">ePaper</button>
        <button id="newsletter_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Free Newsletter</button>
        <button id="maybe_later_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Maybe Later</button>
        <!--<button id="buy_ad_free_pass_button" type="button" class="btn btn-default btn-warning" data-dismiss="modal">Buy an AdFree pass</button>-->
      </div>
    </div>
  </div>
</div><!-- Ad Blocker Detected Modal End -->


<!-- Skyscraper Ad -->

<div class="sticky_skyscraper_left">
  
        
        
      
      
      
</div>

<div class="sticky_skyscraper_right">
  
        
        
      
      
      
</div>


<script>
    function updateOgImageMetaTag(){
        var content=$("meta[property='og:image']").attr("content");
        var newContent=content.replace('/resizer/600/315/', '/resizer/1200/630/');
        $("meta[property='og:image']").attr("content", newContent);
        console.log("content is now " + newContent);
    }
    
    //updateOgImageMetaTag();
    
</script>


    <div class="row all_content_mobile">
        <div class="container">
            
            <!-- Blue Billywig -->
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/donegal_democrat.js"></script><script type="text/javascript">incrementAdvImpression(1674);</script>
</div>
      
      
      
            
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.donegallive.ie/section/87/donegallive">Donegallive</a></li>
                                
                                <li> > </li><li><a href="https://www.donegallive.ie/section/518/deaths">Deaths</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_519 recent-deaths">
                                <a href="https://www.donegallive.ie/section/519/recent-deaths">Recent Deaths</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                        <div class="spacer t_15"></div>
                    </div>
                    

<div class="vc_cont_article_body">
  


    <div class="vc_article_new_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Funeral to take place today of Covid patient who was urged to leave hospital by protestors</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">The man returned to hospital two days later but sadly passed away</h2>
    </div>  


  <div class="spacer t_15"></div>
  <div class="row">
      


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_1e2f9b47-24ec-40a3-b396-34781a822db6">                
            <meta itemprop="thumbnailUrl" content="https://www.donegallive.ie/resizer/800/-1/true/1523270228889.JPG--longford_leader_death_notices.JPG?1523270228000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Longford Leader death notices" src="resizer/800/-1/true/1523270228889.JPG--longford_leader_death_notices.JPG?1523270228000" alt="Longford Leader death notices"  width="800" />
                        <p class="didascalia">Joe McCarron will be laid to rest in Dungloe today</p>
                    </div>
                </div>
    </div>  


      <div class="spacer t_15"></div>
      <div class="contents_author_byline">
          <div class="author_byline">
              <div class="col-md-6 col-lg-6  author_and_date">
                  


    <div class="vc_article_new_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Staff Reporter</p></div><p itemprop="datePublished" class="data_articolo data">26 Sept 2021</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">news@donegallive.ie</p></div>
                
    </div>  


              </div>

          </div>
      </div>

      <!-- Sticky Share Bar Start -->
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12" id="sticky_share">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left no_padding_right share_content">
            

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 669530 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>
            
            <div class="register_button">
              <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
            </div>
        </div>        
      </div>
      <!-- Sticky Share Bar End -->

      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          <!--Tags Schede-->
          <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
          


    <div class="vc_article_tag">
    
    </div>  

    
          <!--End Tags Schede-->
      </div>
  </div><!--row-->
  <div class="row">
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          





          <div class="vc_box_attached_images">
              
          </div>

          
          


    <div class="vc_article_body_new vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The funeral takes place in Dungloe of Joe McCarron who died of Covid-19 having previously been convinced by protestors to leave Letterkenny University Hospital.</p> 
<p>Mr McCarron of Diamond, Dungloe, will be laid to rest in Maghery Cemetery on Sunday following Requiem Mass in St Crona's Church at 12 noon.</p> 
<p>Due to Covid-19, the house is private.</p>
<div class="bannervcms banner_banner_unruly_2x1_1"> 
 <div id="div-gpt-ad-teads"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1681);</script> 
<p>Mr McCarron passed away in Letterkenny University Hospital on Friday.&nbsp;A video showing him leaving the hospital earlier this month having being urged to do so by anti-vaccination protestors went viral. Doctors are seen appealing to him to stay in the hospital.&nbsp;</p> 
<p>Mr McCarron's wife described the action of those who urged her husband to leave the hospital as 'reckless.'</p> 
<p>Taoiseach Miche&aacute;l Martin said: &quot;If you get it [Covid-19], you should treat it as very serious.</p>
<div class="bannervcms banner_mpu_2_in_article"> 
 <div id="mpu_2_in_article"> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1924);</script> 
<p>“Certainly, it is outrageous that anyone would, in an ill-informed way, be advising people to leave hospital. It endangers that person’s health.”</p> 
<p>Mr McCarron returned to hospital suffering from severe breathing difficulties on Thursday, two days after he left. Sadly, he&nbsp;passed away on Friday.</p> 
<p></p>
<div class="bannervcms banner_taboola_mid_article_desktop"> 
 <div id="taboola-mf-mid-article-desktop"></div> 
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-mid-desk',
    container: 'taboola-mf-mid-article-desktop',
    placement: 'MF Mid Article Desktop',
    target_type: 'mix'
  });
</script>
</div>
<script type="text/javascript">incrementAdvImpression(1797);</script>
                  </div>
    </div>  


          
          <!-- MPU 2 -->
          <div id="mpu_2_container" class="col-md-12">
            <div class="col-md-6">
                




<!-- mpu Start -->
<!-- mpuNumber=2 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_2">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_2) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_2 " format="default_mpu_2" ><banner><script>
createDefaultAd('https://www.donegallive.ie/section/1196/advertise-with-us', 
'/userUpload/mpu2_donegallive.jpg');
</script></banner><script type="text/javascript">incrementAdvImpression(1922);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_2) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_2 " format="mpu_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  waitForEl(".mpu_2 div iframe", function() {        
    console.log("Ad mpu_2 loaded => allow it to receive clicks.");
    $(".mpu_2 .mpu_ad_container.mpu").css("pointer-events", "all");    
    console.log("Ad mpu_2 loaded => allow it to receive clicks (done).");
  });
</script>


<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
            </div>
            <div class="col-md-6">
                




<!-- mpu Start -->
<!-- mpuNumber=2 -->


  
<div class="clearfix"></div>
<div class="mpu_container seedtag_ad">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_2) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_2 " format="default_mpu_2" ><banner><script>
createDefaultAd('https://www.donegallive.ie/section/1196/advertise-with-us', 
'/userUpload/mpu2_donegallive.jpg');
</script></banner><script type="text/javascript">incrementAdvImpression(1922);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (seedtag_ad) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_seedtag_ad " format="seedtag_ad" ><div id='div-gpt-ad-in-image'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-in-image'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1748);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  waitForEl(".seedtag_ad div iframe", function() {        
    console.log("Ad seedtag_ad loaded => allow it to receive clicks.");
    $(".seedtag_ad .mpu_ad_container.mpu").css("pointer-events", "all");    
    console.log("Ad seedtag_ad loaded => allow it to receive clicks (done).");
  });
</script>


<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
            </div>
          </div>

          <!-- MPU 2 (second container for storytelling)  -->
          <div id="mpu_2_second_container" class="col-md-12">
            <div class="col-md-6">
                




<!-- mpu Start -->
<!-- mpuNumber=2 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_2">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_2) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_2 " format="default_mpu_2" ><banner><script>
createDefaultAd('https://www.donegallive.ie/section/1196/advertise-with-us', 
'/userUpload/mpu2_donegallive.jpg');
</script></banner><script type="text/javascript">incrementAdvImpression(1922);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_2) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_2 " format="mpu_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  waitForEl(".mpu_2 div iframe", function() {        
    console.log("Ad mpu_2 loaded => allow it to receive clicks.");
    $(".mpu_2 .mpu_ad_container.mpu").css("pointer-events", "all");    
    console.log("Ad mpu_2 loaded => allow it to receive clicks (done).");
  });
</script>


<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
            </div>
            <div class="col-md-6">
                




<!-- mpu Start -->
<!-- mpuNumber=2 -->


  
<div class="clearfix"></div>
<div class="mpu_container seedtag_ad">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_2) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_2 " format="default_mpu_2" ><banner><script>
createDefaultAd('https://www.donegallive.ie/section/1196/advertise-with-us', 
'/userUpload/mpu2_donegallive.jpg');
</script></banner><script type="text/javascript">incrementAdvImpression(1922);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (seedtag_ad) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_seedtag_ad " format="seedtag_ad" ><div id='div-gpt-ad-in-image'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-in-image'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1748);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  waitForEl(".seedtag_ad div iframe", function() {        
    console.log("Ad seedtag_ad loaded => allow it to receive clicks.");
    $(".seedtag_ad .mpu_ad_container.mpu").css("pointer-events", "all");    
    console.log("Ad seedtag_ad loaded => allow it to receive clicks (done).");
  });
</script>


<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
            </div>
          </div>

          <script>
              $("#mpu_2_container").detach().appendTo("#mpu_2_in_article");
              $("#mpu_2_second_container").detach().appendTo(".vc_story_telling_text");         
          </script>
          
          <!-- Second Sticky Share Bar Start -->
          <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
              

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

              <div class="register_button">
                <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
              </div>
          </div>
          <!-- Second Sticky Share Bar End -->


          <!--


    <div class="vc_article_body_new vc_article">
    
    </div>  

            -->
      </div>    
  </div><!--row-->
</div><!--vc_cont_article_body-->


<script>
  window.onscroll = function() {stickyShare()};

  var sticky_share = document.getElementById("sticky_share");
  var sticky_share_top = sticky_share.offsetTop + 350;

  function stickyShare() {
    if (window.pageYOffset > sticky_share_top) {
      sticky_share.classList.add("sticky_share");
    } else {
      sticky_share.classList.remove("sticky_share");
    }
  }  

  $(function(){
    $(".register_button_link").click(function(){
      // $("#show_login_button_1").removeClass("collapsed");
    });
  });
</script>
                    <div class="spacer t_15"></div>
                    
                    <!-- 02/06/2021: ICN: This "story_contact_container" div will be populated by the "story_contact" div in the site header file (via a script). -->
                    <div id="story_contact_container">
                    </div>
                    
                    <div class="text_edit vc_textedit_article_page">
    
</div>

                    <div class="spacer t_15"></div>
                    <div class="scroll_test">
                        
        
        <div data-render="true"  class="bannervcms banner_taboola_below_article_desktop null" format="taboola_below_article_desktop" ><div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1799);</script>
</div>
      
      
      
                    </div>
                    <div class="spacer t_15"></div>
                    




                </div>


                <!-- ### Right hand column Start ### -->
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">                    
                                    
                  <!-- MPU 1 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=1 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_1">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_1) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_1 " format="default_mpu_1" ><banner><script>
createDefaultAd('https://www.donegallive.ie/register', 
'/userUpload/mpu1_donegallive.jpg');
</script></banner><script type="text/javascript">incrementAdvImpression(1895);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_1) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_1 " format="mpu_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  waitForEl(".mpu_1 div iframe", function() {        
    console.log("Ad mpu_1 loaded => allow it to receive clicks.");
    $(".mpu_1 .mpu_ad_container.mpu").css("pointer-events", "all");    
    console.log("Ad mpu_1 loaded => allow it to receive clicks (done).");
  });
</script>


<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  
                  <!-- Most Popular Section -->
                  <div class="most_popular_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Most Popular</p>
                    </div>
                    

                    <div class="spacer t_15"></div>
                    
                    








<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos1 null DonegalLive vc_section_sport vc_macro_section_donegallive sport articolo cms_article "
           id="box_0275e74b-77b9-4fed-b6b7-092208f4afaa"  articleid="669500"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/sport/669500/dungloe-make-it-two-from-two-in-donegal-ifc-with-win-over-red-hugh-s.html"><img class="lazy" alt="Dungloe make it two from two in Donegal IFC with win over Red Hugh's" title="Dungloe make it two from two in Donegal IFC with win over Red Hugh's" data-original="https://www.donegallive.ie/resizer/165/93/true/1632524461094.jpg--.jpg?1632524461000"  width="165" height="93"></a>
			
			<p class="didascalia">Dungloe  </p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/109/sport">Sport</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/sport/669500/dungloe-make-it-two-from-two-in-donegal-ifc-with-win-over-red-hugh-s.html">Dungloe make it two from two in Donegal IFC with win over Red Hugh's</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos2 null DonegalLive vc_section_sport vc_macro_section_donegallive sport articolo cms_article "
           id="box_008596f0-4caa-434d-bd47-012f7c93cfae"  articleid="669572"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/sport/669572/mceniff-goal-sends-bundoran-on-their-way-to-victory-over-killybegs.html"><img class="lazy" alt="McEniff goal sends Bundoran on their way to victory over Killybegs" title="McEniff goal sends Bundoran on their way to victory over Killybegs" data-original="https://www.donegallive.ie/resizer/165/93/true/1632593175214.jpg--.jpg?1632593176000"  width="165" height="93"></a>
			
			<p class="didascalia">Action from Bundoran v Killybegs SFC game Picture: Geraldine Foy</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/109/sport">Sport</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/sport/669572/mceniff-goal-sends-bundoran-on-their-way-to-victory-over-killybegs.html">McEniff goal sends Bundoran on their way to victory over Killybegs</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos3 null DonegalLive vc_section_deaths vc_macro_section_donegallive deaths articolo cms_article "
           id="box_363442ab-06b9-4104-92fb-6c8aeaada1d7"  articleid="669517"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/deaths/669517/deaths-in-donegal-saturday-morning-september-25-2021.html"><img class="lazy" alt="Deaths in Donegal - Saturday morning, September 25, 2021" title="Deaths in Donegal - Saturday morning, September 25, 2021" data-original="https://www.donegallive.ie/resizer/165/93/true/1551032317383.jpg--.jpg?1551032317000"  width="165" height="93"></a>
			
			<p class="didascalia">Death notices for Donegal on Saturday morning</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/518/deaths">Deaths</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/deaths/669517/deaths-in-donegal-saturday-morning-september-25-2021.html">Deaths in Donegal - Saturday morning, September 25, 2021</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos4 null DonegalLive vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_donegallive recentdeaths articolo cms_article "
           id="box_f3632435-2cce-410c-a087-18a756bb2683"  articleid="669528"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/recent-deaths/669528/covid-patient-who-was-convinced-by-anti-vaccination-campaigners-to-leave-luh-has-sadly-died.html"><img class="lazy" alt="Covid patient who was convinced by anti-vaccination campaigners to leave LUH has sadly died" title="Covid patient who was convinced by anti-vaccination campaigners to leave LUH has sadly died" data-original="https://www.donegallive.ie/resizer/165/93/true/1576687995377.jpg--.jpg?1576687995000"  width="165" height="93"></a>
			
			<p class="didascalia">The man left Letterkenny University Hospital after being encouraged to do so by anti-vaccination campaigners</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/519/recent-deaths">Recent Deaths</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/recent-deaths/669528/covid-patient-who-was-convinced-by-anti-vaccination-campaigners-to-leave-luh-has-sadly-died.html">Covid patient who was convinced by anti-vaccination campaigners to leave LUH has sadly died</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos5 null DonegalLive vc_section_sport vc_macro_section_donegallive sport articolo cms_article "
           id="box_4b744cd9-2a30-4eeb-a451-5e3ffd405518"  articleid="669564"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/sport/669564/milford-sink-ardara-with-dramatic-goal-in-the-depths-of-injury-time.html"><img class="lazy" alt="Milford sink Ardara with dramatic goal in the depths of injury time" title="Milford sink Ardara with dramatic goal in the depths of injury time" data-original="https://www.donegallive.ie/resizer/165/93/true/1632584757271.jpg--.jpg?1632584758000"  width="165" height="93"></a>
			
			<p class="didascalia">Conor Classon in possession for Ardara against Milford</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/109/sport">Sport</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/sport/669564/milford-sink-ardara-with-dramatic-goal-in-the-depths-of-injury-time.html">Milford sink Ardara with dramatic goal in the depths of injury time</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos6 null DonegalLive vc_section_deaths vc_macro_section_donegallive deaths articolo cms_article "
           id="box_1db864c5-544c-4d85-8f08-ceabc98e5bca"  articleid="669570"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/deaths/669570/deaths-in-donegal-saturday-evening-september-25-2021.html"><img class="lazy" alt="Deaths in Donegal - Saturday evening, September 25, 2021" title="Deaths in Donegal - Saturday evening, September 25, 2021" data-original="https://www.donegallive.ie/resizer/165/93/true/1551085837734.jpg--.jpg?1551085837000"  width="165" height="93"></a>
			
			<p class="didascalia">Death notices for Donegal on Saturday evening</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/518/deaths">Deaths</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/deaths/669570/deaths-in-donegal-saturday-evening-september-25-2021.html">Deaths in Donegal - Saturday evening, September 25, 2021</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos7 null DonegalLive vc_section_sport vc_macro_section_donegallive sport articolo cms_article "
           id="box_0dd94b5a-dfe4-434c-810b-32f10c2b24e5"  articleid="669070"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/sport/669070/here-s-the-donegal-democrat-donegal-live-sfc-team-of-the-week.html"><img class="lazy" alt="Andrew McClean" title="Andrew McClean" data-original="https://www.donegallive.ie/resizer/165/93/true/1632476777235.jpg--.jpg?1632476777000"  width="165" height="93"></a>
			
			<p class="didascalia">Andrew McClean of Kilcar in possession against St Eunan's. Photo Thomas Gallagher</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/109/sport">Sport</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/sport/669070/here-s-the-donegal-democrat-donegal-live-sfc-team-of-the-week.html">Here's the Donegal Democrat/Donegal Live SFC team of the week</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos8 null DonegalLive vc_section_sport vc_macro_section_donegallive sport articolo cms_article "
           id="box_b4bbabcb-fe4f-4c12-8668-51375aae89fa"  articleid="669499"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/sport/669499/naomh-columba-make-superb-comeback-to-pip-st-naul-s-southern-division-2-u-17-final.html"><img class="lazy" alt="Naomh Columba make superb comeback to pip St Naul's Southern Division 2 U-17 final" title="Naomh Columba make superb comeback to pip St Naul's Southern Division 2 U-17 final" data-original="https://www.donegallive.ie/resizer/165/93/true/1632523178606.jpg--.jpg?1632523178000"  width="165" height="93"></a>
			
			<p class="didascalia">Naomh Columba</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/109/sport">Sport</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/sport/669499/naomh-columba-make-superb-comeback-to-pip-st-naul-s-southern-division-2-u-17-final.html">Naomh Columba make superb comeback to pip St Naul's in Southern Division 2 U-17 final</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos9 null DonegalLive vc_section_news vc_macro_section_donegallive localnews articolo cms_article "
           id="box_5b5774fd-7f50-42ef-9906-932e33e29c4a"  articleid="669443"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/local-news/669443/missing-person-gardai-appeal-for-help-in-finding-donegal-teenager.html"><img class="lazy" alt="MISSING PERSON: Garda&iacute; appeal for help in finding Donegal teenager" title="MISSING PERSON: Garda&iacute; appeal for help in finding Donegal teenager" data-original="https://www.donegallive.ie/resizer/165/93/true/1632503837503.jpg--.jpg?1632503837000"  width="165" height="93"></a>
			
			<p class="didascalia">Oscar Ponsonby from Letterkenny has been missing since Wednesday</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/110/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/local-news/669443/missing-person-gardai-appeal-for-help-in-finding-donegal-teenager.html">MISSING PERSON: Garda&iacute; appeal for help in finding Donegal teenager</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos10 null DonegalLive vc_section_sport vc_macro_section_donegallive sport articolo cms_article "
           id="box_af32a458-117a-4064-9ed1-77ddc0dac1b9"  articleid="669568"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/sport/669568/gaoth-dobhair-ease-past-st-michaels-in-donegal-sfc.html"><img class="lazy" alt="Gaoth Dobhair ease past St Michael&rsquo;s in Donegal SFC" title="Gaoth Dobhair ease past St Michael&rsquo;s in Donegal SFC" data-original="https://www.donegallive.ie/resizer/165/93/true/1632589160119.JPG--.JPG?1632589162000"  width="165" height="93"></a>
			
			<p class="didascalia">Odhran McFadden-Ferry in possession for Gaoth Dobahir against St Michael's. Photo Moses Alcorn</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/109/sport">Sport</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/sport/669568/gaoth-dobhair-ease-past-st-michaels-in-donegal-sfc.html">Gaoth Dobhair ease past St Michael’s in Donegal SFC</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_most_popular_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>

                    

                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 3 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=3 -->



  
    <!-- mpu (mpu_3) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_3 " format="mpu_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <div class="spacer t_25"></div>

                  <!-- Multimedia -->
                  <div class="top_videos_section">
                      <div class="col-md-12 most_popular no_padding_left">
                          <p>Multimedia</p>
                      </div>
                      
                      

                                  
                      <div class="spacer t_15"></div>
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_multimedia vc_macro_section_donegallive multimedia video cms_article "
           id="box_a75a144c-43a5-437b-8324-de2304da2eea"  articleid="669111"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/multimedia/669111/watch-gardai-and-disability-fedaration-ireland-show-how-difficult-our-footpaths-are-to-negotiate.html"><img class="lazy" alt="Make Way Day" title="Make Way Day" data-original="https://www.donegallive.ie/resizer/165/93/true/1632480992361.jpg--.jpg?1632480992000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/625/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/multimedia/669111/watch-gardai-and-disability-fedaration-ireland-show-how-difficult-our-footpaths-are-to-negotiate.html">WATCH: Garda&iacute; and Disability Fedaration Ireland show how difficult our footpaths are to negotiate</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_home vc_macro_section_donegallive home video cms_article "
           id="box_3a3b63ac-feea-4f0d-87ca-261ad1d5fcd8"  articleid="664184"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/home/664184/watch-katie-george-dunlevy-talks-about-her-paralympic-triumph-as-she-returned-to-mountcharles-on-sunday-evening.html"><img class="lazy" alt="WATCH:  Katie-George Dunlevy talks about her Paralympic triumph as she returned to Mountcharles on Sunday evening" title="WATCH:  Katie-George Dunlevy talks about her Paralympic triumph as she returned to Mountcharles on Sunday evening" data-original="https://www.donegallive.ie/resizer/165/93/true/84df2970ccc42e09c46d9fd15eec318e.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/">Home</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/home/664184/watch-katie-george-dunlevy-talks-about-her-paralympic-triumph-as-she-returned-to-mountcharles-on-sunday-evening.html">WATCH: Katie-George Dunlevy talks about her Paralympic triumph as she returned to Mountcharles on Sunday evening</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_donegal-life vc_macro_section_news vc_macro_section_donegallive donegallife video cms_article "
           id="box_b90e8adc-703d-464a-b1f8-12353e51ce47"  articleid="661445"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/donegal-life/661445/mairead-ni-mhaonaigh-kicks-off-new-se-mo-laoch-series-on-tg4.html"><img class="lazy" alt="Mair&eacute;ad N&iacute; Mhaonaigh kicks off new 'S&eacute; Mo Laoch series on TG4" title="Mair&eacute;ad N&iacute; Mhaonaigh kicks off new 'S&eacute; Mo Laoch series on TG4" data-original="https://www.donegallive.ie/resizer/165/93/true/1882d630e86951f3c89e1e638bc2899f.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/722/donegal-life">Donegal Life</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/donegal-life/661445/mairead-ni-mhaonaigh-kicks-off-new-se-mo-laoch-series-on-tg4.html">Mair&eacute;ad N&iacute; Mhaonaigh kicks off new 'S&eacute; Mo Laoch series on TG4</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_multimedia vc_macro_section_donegallive multimedia video cms_article "
           id="box_1da6bc02-8807-4725-a89c-b98dc6d6a2b4"  articleid="658443"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/multimedia/658443/watch-noah-s-bed-push-arrives-after-250km-trip-and-the-amount-raised-has-topped-100-000.html"><img class="lazy" alt="The bed push arrives at Letterkenny University Hospital" title="The bed push arrives at Letterkenny University Hospital" data-original="https://www.donegallive.ie/resizer/165/93/true/100526256-20210822_195651mp4.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/625/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/multimedia/658443/watch-noah-s-bed-push-arrives-after-250km-trip-and-the-amount-raised-has-topped-100-000.html">WATCH: &quot;Noah's Bed Push&quot; arrives after 250km trip - and the amount raised has topped €100,000</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_newsletter-donegallive vc_macro_section_donegallive newsletterdonegallive video cms_article "
           id="box_8d3155c9-a75c-43bd-9eb6-d28da302d245"  articleid="658321"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/1071/newsletter-donegallive">Newsletter DonegalLive</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/newsletter-donegal/658321/watch-and-listen-an-online-talk-by-renowned-historian-on-the-life-and-legacy-of-st-colmcille.html">Watch and listen: An online talk by renowned historian on the Life and Legacy of St. Colmcille</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_news vc_macro_section_donegallive localnews video cms_article "
           id="box_6fcfb9d0-f8e3-4fcb-a419-2440d7a9d047"  articleid="656637"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/local-news/656637/watch-classic-cars-as-retro-cannonball-run-comes-to-donegal.html"><img class="lazy" alt="Watch: Classic cars as Retro Cannonball Run comes to Donegal" title="Watch: Classic cars as Retro Cannonball Run comes to Donegal" data-original="https://www.donegallive.ie/resizer/165/93/true/92d52a5fb6bcabe7f81c9a2c9655ca11.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/110/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/local-news/656637/watch-classic-cars-as-retro-cannonball-run-comes-to-donegal.html">Watch: Classic cars as Retro Cannonball Run comes to Donegal</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_donegal-life vc_macro_section_news vc_macro_section_donegallive donegallife video cms_article "
           id="box_403fd998-c05c-4332-8e61-c6b33293014a"  articleid="656037"  vcpos="507"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/donegal-life/656037/watch-irish-songwriter-sneaks-onto-indiana-jones-5-film-set-for-his-latest-song.html"><img class="lazy" alt="WATCH: Irish songwriter sneaks onto Indiana Jones 5 film set for his latest song" title="WATCH: Irish songwriter sneaks onto Indiana Jones 5 film set for his latest song" data-original="https://www.donegallive.ie/resizer/165/93/true/aedd4aa8d0338fc92224ed97bcb7016b.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/722/donegal-life">Donegal Life</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/donegal-life/656037/watch-irish-songwriter-sneaks-onto-indiana-jones-5-film-set-for-his-latest-song.html">WATCH: Irish songwriter sneaks onto Indiana Jones 5 film set for his latest song</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_multimedia vc_macro_section_donegallive multimedia video cms_article "
           id="box_103f91cd-8c7b-495b-8de8-a9762c96978a"  articleid="655323"  vcpos="508"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/multimedia/655323/watch-massive-volume-of-water-crashing-down-one-of-donegal-s-most-scenic-waterfalls.html"><img class="lazy" alt="Assaranca Waterfall, Ardara, Donegal" title="Assaranca Waterfall, Ardara, Donegal" data-original="https://www.donegallive.ie/resizer/165/93/true/12f985023e7d570557d4902b4bb2bd7b.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">An unusually high volume of waterfall at Assaranca Waterfall. VIDEO: Siobh&aacute;n McNamara</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/625/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/multimedia/655323/watch-massive-volume-of-water-crashing-down-one-of-donegal-s-most-scenic-waterfalls.html">WATCH: Massive volume of water hurtling down one of Donegal's most scenic waterfalls</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_news vc_macro_section_donegallive localnews video cms_article "
           id="box_3d2b8e7e-0fc7-4c87-ba12-de920ce7d234"  articleid="655132"  vcpos="509"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/news/655132/watch-a-great-insight-into-the-flight-from-dublin-to-the-most-scenic-airport-in-the-world.html"><img class="lazy" alt="WATCH: A great insight into the flight from Dublin to the 'most scenic airport in the world'" title="WATCH: A great insight into the flight from Dublin to the 'most scenic airport in the world'" data-original="https://www.donegallive.ie/resizer/165/93/true/151834c02942f258cb2a4fce8f276c13.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/110/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/news/655132/watch-a-great-insight-into-the-flight-from-dublin-to-the-most-scenic-airport-in-the-world.html">WATCH: A great insight into the flight from Dublin to the 'most scenic airport in the world'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_multimedia vc_macro_section_donegallive multimedia video cms_article "
           id="box_1eb2fc53-1e55-4f1b-a774-1566a474cc91"  articleid="653665"  vcpos="510"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/video/multimedia/653665/watch-incredible-footage-of-swimming-with-10-000-jellyfish-at-popular-donegal-beach.html"><img class="lazy" alt="Jellyfish blook" title="Jellyfish blook" data-original="https://www.donegallive.ie/resizer/165/93/true/604f86d10ca20ddb8ec99f6da296dfd5.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">Jellyfish bloom in Donegal</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/625/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/video/multimedia/653665/watch-incredible-footage-of-swimming-with-10-000-jellyfish-at-popular-donegal-beach.html">WATCH : Incredible footage of swimming with 10,000 jellyfish at popular Donegal beach</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      
                  
                      

                      
                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 4 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=4 -->



  
    <!-- mpu (mpu_4) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_4 " format="mpu_4" ><div id='div-gpt-ad-mpu4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1743);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <div>
                    <!-- Twitter widget -->
                    <div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" data-width="400" data-height="600" href="https://twitter.com/DonegalLiveNews?ref_src=twsrc%5Etfw">Tweets by DonegalLiveNews</a>
 <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script type="text/javascript">incrementAdvImpression(930);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->
                    <div class="spacer t_25"></div>
                  </div>
                  
                  
                  <!-- MPU 5 -->                  
                  




<!-- mpu Start -->
<!-- mpuNumber=5 -->



  
    <!-- mpu (mpu_5) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_5 " format="mpu_5" ><div id='div-gpt-ad-mpu5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu5'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1744);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                    
                  <div>
                    <!-- Facebook widget -->
                    <div class="vc_box_facebook_stream">
    
        
        <div data-render="true"  class="bannervcms banner_facebook_stream " format="facebook_stream" ><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v10.0&appId=1846914185489331&autoLogAppEvents=1" nonce="8ed0Uk9C"></script><div class="fb-page" data-href="https://www.facebook.com/DonegalLiveNews" data-tabs="timeline" data-width="400" data-height="950" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/DonegalLiveNews" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/DonegalLiveNews">Donegal Live</a></blockquote></div><script type="text/javascript">incrementAdvImpression(1765);</script>
</div>
      
      
      
</div><!--vc_box_facebook_stream-->
                    <div class="spacer t_25"></div>                    
                  </div>

                  <!-- MPU 6 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=6 -->



  
    <!-- mpu (mpu_6) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_6 " format="mpu_6" ><div id='div-gpt-ad-mpu6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu6'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1745);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  
                  <!-- MPU 7 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=7 -->



  
    <!-- mpu (mpu_7) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_7 " format="mpu_7" ><a rel="nofollow" href="https://www.donegallive.ie/clickhere.jsp?id=1760&mode=adv&l=https%3A%2F%2Fepaper.donegallive.ie"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/mpu7_donegallive.jpg?1" /><script type="text/javascript">incrementAdvImpression(1760);</script>
</a></div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  
                  <!-- MPU 8 -->                
                  




<!-- mpu Start -->
<!-- mpuNumber=8 -->



  
    <!-- mpu (mpu_8) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_8 " format="mpu_8" ><a rel="nofollow" href="https://www.donegallive.ie/clickhere.jsp?id=2024&mode=adv&l=https%3A%2F%2Fwww.donegallive.ie%2Fadvertise-with-us"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/mpu2_donegallive.jpg" /><script type="text/javascript">incrementAdvImpression(2024);</script>
</a></div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                
                </div>
                <!-- ### Right hand column End ### -->


            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                


<div class="more_news">
  <div class="spacer t_20"></div>
  <div class="row">
    <div class="no_padding_left col-md-12">
        



    <div class="sezione_link vc_header_section_with_link2 col-md-12 section_line">
        
                <p class="sezione"><a href="https://www.donegallive.ie/section/110/news" >Local News</a></p>                
                <p class="testo_link"><a href="https://www.donegallive.ie/section/110/news" ></a></p>
            
    </div>


    </div>
  </div>


  


  <div class="row">
    <div class="col-md-6">
      


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null DonegalLive vc_section_news vc_macro_section_donegallive localnews articolo cms_article "
           id="box_b0525661-1e61-4af3-aca5-40d9de47931c"  articleid="669590"  vcpos="701"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/local-news/669590/donegal-community-invited-to-celebrate-official-launch-of-new-playgroup.html"><img class="lazy" alt="Donegal community invited to celebrate official launch of new playgroup" title="Donegal community invited to celebrate official launch of new playgroup" data-original="https://www.donegallive.ie/resizer/750/421/true/1562750296541.jpg--.jpg?1562750296000"  width="750" height="421"></a>
			
			<p class="didascalia">Stock Image</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/110/news">Local News</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/local-news/669590/donegal-community-invited-to-celebrate-official-launch-of-new-playgroup.html">Donegal community invited to celebrate official launch of new playgroup</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


    </div>
    <div class="col-md-6">
      


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null DonegalLive vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_donegallive recentdeaths articolo cms_article "
           id="box_1f64a7fa-79f7-4242-9037-6022b6050d84"  articleid="669530"  vcpos="702"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/recent-deaths/669530/funeral-to-take-place-today-of-covid-patient-who-was-urged-to-leave-hospital-by-protestors.html"><img class="lazy" alt="Funeral to take place today of Covid patient who was urged to leave hospital by protestors" title="Funeral to take place today of Covid patient who was urged to leave hospital by protestors" data-original="https://www.donegallive.ie/resizer/750/421/true/1523270228889.JPG--.JPG?1523270228000"  width="750" height="421"></a>
			
			<p class="didascalia">Joe McCarron will be laid to rest in Dungloe today</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/519/recent-deaths">Recent Deaths</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/recent-deaths/669530/funeral-to-take-place-today-of-covid-patient-who-was-urged-to-leave-hospital-by-protestors.html">Funeral to take place today of Covid patient who was urged to leave hospital by protestors</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


    </div>            
  </div>


  <div class="row">
    <div class="col-md-6">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_news vc_macro_section_donegallive localnews articolo cms_article "
           id="box_1dd2fcd4-210c-4686-b26c-b77570166130"  articleid="669598"  vcpos="703"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/local-news/669598/essential-drug-and-alcohol-rehabilitation-facility-in-donegal-is-crumbling-says-mica-redress-group.html"><img  alt="White Oaks Mica" title="White Oaks Mica" src="https://www.donegallive.ie/resizer/165/93/true/1632600571037.jpeg--.jpeg?1632600571000"  width="165" height="93"></a>
			
			<p class="didascalia">Signs of mica at the White Oaks Rehabilitation facility</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/110/news">Local News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/local-news/669598/essential-drug-and-alcohol-rehabilitation-facility-in-donegal-is-crumbling-says-mica-redress-group.html">Essential drug and alcohol rehabilitation facility in Donegal is crumbling says Mica Redress group</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_deaths vc_macro_section_donegallive deaths articolo cms_article "
           id="box_68afb4f9-665e-49d6-baa1-a8645244be59"  articleid="669570"  vcpos="704"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/deaths/669570/deaths-in-donegal-saturday-evening-september-25-2021.html"><img  alt="Deaths in Donegal - Saturday evening, September 25, 2021" title="Deaths in Donegal - Saturday evening, September 25, 2021" src="https://www.donegallive.ie/resizer/165/93/true/1551085837734.jpg--.jpg?1551085837000"  width="165" height="93"></a>
			
			<p class="didascalia">Death notices for Donegal on Saturday evening</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/518/deaths">Deaths</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/deaths/669570/deaths-in-donegal-saturday-evening-september-25-2021.html">Deaths in Donegal - Saturday evening, September 25, 2021</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
    <div class="col-md-6">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_news vc_macro_section_donegallive localnews articolo cms_article "
           id="box_eb29b04e-d790-4a66-985a-ff35759d2539"  articleid="669548"  vcpos="705"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/local-news/669548/lotto-fever-grips-donegal-with-the-jackpot-on-course-to-be-one-the-highest-ever.html"><img  alt="Lotto fever grips Donegal with the jackpot on course to be one the highest ever" title="Lotto fever grips Donegal with the jackpot on course to be one the highest ever" src="https://www.donegallive.ie/resizer/165/93/true/1519410611296.png--.png?1519410611000"  width="165" height="93"></a>
			
			<p class="didascalia">Massive Lotto jackpot up for grabs</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/110/news">Local News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/local-news/669548/lotto-fever-grips-donegal-with-the-jackpot-on-course-to-be-one-the-highest-ever.html">Lotto fever grips Donegal with the jackpot on course to be one the highest ever</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null DonegalLive vc_section_news vc_macro_section_donegallive localnews articolo cms_article "
           id="box_f0775c61-9f05-4900-ab70-7ec365afd87a"  articleid="669539"  vcpos="706"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/local-news/669539/new-one-stop-shop-to-support-cervical-cancer-patients-in-donegal-and-across-ireland.html"><img  alt="New one-stop-shop to support cervical cancer patients in Donegal and across Ireland" title="New one-stop-shop to support cervical cancer patients in Donegal and across Ireland" src="https://www.donegallive.ie/resizer/165/93/true/1632569444600.jpg--.jpg?1632569444000"  width="165" height="93"></a>
			
			<p class="didascalia">The platform has a wealth of resources for cervical cancer patients</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.donegallive.ie/section/110/news">Local News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/local-news/669539/new-one-stop-shop-to-support-cervical-cancer-patients-in-donegal-and-across-ireland.html">New one-stop-shop to support cervical cancer patients in Donegal and across Ireland</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
  </div>

  


  <div class="spacer t_20"></div>
</div>
                <!-- Leaderboard 2 -->
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_2 " format="leaderboard_2" ><div id='div-gpt-ad-mid-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mid-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1806);</script>
</div>
      
      
      
                <div class="spacer t_25"></div>
            </div>

            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">
                      We've got Donegal Covered...
                    </h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from DonegalLive.ie</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Donegal Democrat, Donegal People's Press, Donegal Post and Inish Times here for instant access to Donegal's premier news titles.</p>
                        <div class="cont_dynamic_button vc_digitaledition_popup" >
            
            <a href="http://epaper.donegaldemocrat.ie/iconic/newsstand/title/donegaldemocratdaily"  target="_blank">Buy Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Donegal with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        <div class="cont_dynamic_button vc_newsletter_popup" >
            
            <a href="https://www.donegallive.ie/register?idcanale=6&callback_url="  target="_blank">Register Here</a>
        </div><!-- CACHED -->

                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            // 02/06/2021: ICN: Don't show for now.
                            // $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });
            
            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="https://www.donegallive.ie/css/don_footer_css.jsp?v=1631642808000" />



<!-- Removed custom footer information and addresses -->
<div class="footer">
  <div class="container bottom_footer vc_bb1_01 vc_footer_print">
    <div class="xcontainer-fluid">
        <div class="spacer t_25"></div>
        <div class="row">
          <div class="col-md-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_7c59a8ea-6a4c-4f62-88a4-9618da96c6b5">
                    <ul class="menu_1">
<li class="home sezione_88 index">
<a  href="https://www.donegallive.ie/"  ><span>Home</span></a>
</li>
<li class="local-news sezione_110 sezione">
<a  href="https://www.donegallive.ie/section/110/news"  ><span>Local News</span></a>
</li>
<li class="national-news sezione_392 sezione">
<a  href="https://www.donegallive.ie/section/392/national"  ><span>National News</span></a>
</li>
<li class="sport sezione_109 sezione">
<a  href="https://www.donegallive.ie/section/109/sport"  ><span>Sport</span></a>
</li>
<li class="business sezione_154 sezione">
<a  href="https://www.donegallive.ie/section/154/business"  ><span>Business</span></a>
</li>
<li class="whats-on sezione_395 sezione">
<a  href="https://www.donegallive.ie/section/395/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="multimedia sezione_625 sezione">
<a  href="https://www.donegallive.ie/section/625/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="property sezione_809 sezione">
<a  href="https://www.donegallive.ie/section/809/property"  ><span>Property</span></a>
</li>
<li class="motoring sezione_578 sezione">
<a  href="https://www.donegallive.ie/section/578/motoring"  ><span>Motoring</span></a>
</li>
<li class="coronavirus sezione_1103 sezione">
<a  href="https://www.donegallive.ie/section/1103/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="deaths attivo selezionato sezione_518 sezione">
<a  href="https://www.donegallive.ie/section/518/deaths"  ><span>Deaths</span></a>
</li>
<li class="cookie-policy sezione_435 pagina-bianca">
<a rel="nofollow" href="https://www.dundalkdemocrat.ie/section/435/cookie-policy"  ><span>Cookie policy</span></a>
</li>
<li class="privacy-policy sezione_423 pagina-bianca">
<a  href="https://www.donegallive.ie/section/423/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="rss sezione_477 sezione">
<a  href="https://www.donegallive.ie/section/477/rss"  ><span>RSS</span></a>
</li>
<li class="send-us-your-news sezione_612 sezione">
<a  href="https://www.donegallive.ie/section/612/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1196 pagina-bianca">
<a  href="https://www.donegallive.ie/section/1196/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1069 sezione">
<a  href="https://www.donegallive.ie/section/1069/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1048 404">
<a rel="nofollow" href="https://epaper.donegallive.ie" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contact-us sezione_455 pagina-bianca">
<a  href="https://www.donegallive.ie/section/455/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
          </div>
        </div>
        <div class="spacer t_25"></div>
        <div class="row footer_info">
            <div class="col-md-12">
                Iconic Media is Ireland's largest independently owned regional newspaper and media group, with an unrivalled audience in print, online and mobile. We have 17 regional newspapers and 14 digital sites.
            </div>
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Digital Titles</p>
              <li><a href="https://www.carlowlive.ie">Carlow Live</a></li>
              <li><a href="https://www.derrynow.com">Derry Now</a></li>
              <li><a href="https://www.donegallive.ie">Donegal Live</a></li>
              <li><a href="https://www.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://www.kildarenow.com">Kildare Now</a></li>
              <li><a href="https://www.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://www.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://www.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://www.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://www.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://www.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://www.offalyexpress.ie">Offaly Express</a></li>
              <li><a href="https://www.tipperarylive.ie">Tipperary Live</a></li>
              <li><a href="https://www.waterfordlive.ie">Waterford Live</a></li>              
            </div>            
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Print Titles</p>
              <li><a href="https://epaper.tipperarylive.ie">Clonmel Nationalist</a></li>
              <li><a href="https://epaper.derrynow.com">County Derry Post</a></li>
              <li><a href="https://epaper.derrynow.com">Derry News</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Post</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal People's Press</a></li>
              <li><a href="https://epaper.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Inish Times</a></li>
              <li><a href="https://epaper.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://epaper.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://epaper.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://epaper.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://epaper.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://epaper.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Midland Tribune</a></li>
              <li><a href="https://epaper.tipperarylive.ie">Tipperary Star</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Tullamore Tribune</a></li>
            </div>            
        </div>
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.donegallive.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
        <div class="row container-fluid">
            <div class="copyright_line">&copy; 2021 Iconic Media</div>
        </div>
    </div><!--container-->
  </div><!--container-fluid-->
</div><!--footer-->
<div class="test_mode" id="test_output" style="display:none; color:rgb(48, 119, 60); font-size: 14px; font-family: Arial, Helvetica, sans-serif;">
  Test Mode
</div>
<div class="test_mode" style="display:none; color:rgb(48, 119, 60); font-size: 14px; font-family: Arial, Helvetica, sans-serif;">
  <!-- Trigger modal with a button -->
  <button id="show_ad_blocker_detected_modal_button" type="button" class="btn btn-info btn-lg">Test Ad Blocker Detected Modal</button>
</div>


    <script type="text/javascript" src="https://www.donegallive.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.donegallive.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.donegallive.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=669530" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_top_header\" id=\"box_a7d80c15-81cf-477e-a29f-f8c0405dc998\">\n                    <ul class=\"menu_1\">\n<li class=\"send-us-your-news sezione_612 sezione\">\n<a  href=\"https://www.donegallive.ie/section/612/send-us-your-news\"  ><span>Send Us Your News<\/span><\/a>\n<\/li>\n<li class=\"advertise-with-us sezione_1196 pagina-bianca\">\n<a  href=\"https://www.donegallive.ie/section/1196/advertise-with-us\"  ><span>Advertise With Us<\/span><\/a>\n<\/li>\n<li class=\"sponsored-content sezione_1069 sezione\">\n<a  href=\"https://www.donegallive.ie/section/1069/sponsored-content\"  ><span>Sponsored Content<\/span><\/a>\n<\/li>\n<li class=\"epaper sezione_1048 404\">\n<a rel=\"nofollow\" href=\"https://epaper.donegallive.ie\" onclick=\"window.open(this.href,'',''); return false\" ><span>ePaper<\/span><\/a>\n<\/li>\n<li class=\"contact-us sezione_455 pagina-bianca\">\n<a  href=\"https://www.donegallive.ie/section/455/contact-us\"  ><span>Contact us<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_a7d80c15-81cf-477e-a29f-f8c0405dc998').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
        
        
      
      
      
        <!-- ##### SHARED CODE START #### 
  Version:   0.0.1
  Updated:   18/09/2021 by ICN (Iconic Newspapers)
-->

<!-- Carbon Analytics Start -->
      <script>
        !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
          (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
          g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
        }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"2dd6fde0d6");
      </script>
<!-- Carbon Analytics End -->

<!-- Begin comScore Tag Start-->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag End-->

<!-- GRAPESHOT channel tag Start-->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Taboola Tag Start -->
<script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push({flush: true});</script>
<!-- Taboola Tag End -->

<!-- //Lotame Start-->
<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>
<!-- //Lotame End-->

<!-- //IndexExchange Start -->
<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>
<!-- //IndexExchange End -->

<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-gB1RtW79tL5h4",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gB1RtW79tL5h4.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ##### SHARED CODE END #### -->        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>